Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con ATI X1600 Pro Pci-e 256 MB

No hay Etiquetas
Entrada
Nuevo miembro

elmarkivo

entradas: 8

22:32 11/09/2006

1

Hola gente, Me arme una pc con:
AMD athlon X2 3800 AM2
Mother K9N – Neo – F
1 Gb Ram 533mhz (2x512) Dual channel OCZ
ATI X1600 Pro Pci-e 256 MB
Disco de 250gb sata II
Gabinete Powercooler 9011 con fuente 420 Watts reales.

Tengo problemas con los juegos… por ejemplo :

en el CS el tipito se mueve como lagueado, trabado… es medio raro.
En el warcraft 3 muevo el mouse recorriendo el mapa y meve un cachito y se va al tope del mapa.

Andube mirando en paginas y dicen de algo de incompatibilidades de la 1600 con Nforce 4 pero no pude encontrar una solucion.

Lo raro es que arranco la pc y anda bien un rato (30 min) y despues empiezan los problemas

Gracias por su ayuda

Extreme Level

Aiyoros

entradas: 2811

22:44 11/09/2006

2

hay quilombos con las OCZ y MSI…(por favor, compren al menos DDR2 667)

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Nuevo miembro

elmarkivo

entradas: 8

22:52 11/09/2006

3

VOs decis q el problema puede ser la memoria Ram porque es OCZ de 533??
si seria de 667 andaria bien?

mmm

seguro?

Extreme Level

Aiyoros

entradas: 2811

23:02 11/09/2006

4

no no, lo de las 667 fue un comentario aparte (in fact, da mas performance DDR667 que 533 y a su vez DDR2 800 es lo maximo que soportan los AM2 y son las recomendadas)

Son quilombos con las OCZ y las MSI en cualquier rango de velocidades

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

craker_loco

entradas: 2928

09:58 12/09/2006

5

los juegos andan mal desde el principio o se c@gan al rato?? una vez que el juego t esta andando mal, hace alt+tab abri el adminitrador de tareas y fijate cuanto uso el micro tenes y que aplicacion t esta consumiendo mas, despues de eso postea y decime que es lo que ams t esta usando, tambien puede qeu tengas drama con los drivers, si el problema es de incompatibilidad, llevala al vendedor que t de una 7600gs y chau problemas