Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

problema con ati 5770?

No hay Etiquetas
Entrada
Nuevo miembro

volquetepunk

entradas: 17

23:32 04/09/2010

1

hola a todos, les comento que me trajeron la compu, y estoy preocupado porque instale un par de juegos (starcraft II y Dragon age) y los graficos no me los toma por defecto en el optimo rendimiento. Digamos tuve que ponerlos yo en los más alto, y lo tomo perfectamente pero no lo hace automaticamente. Eso es normal? o hay algun conflicto de driver? u otra cosa?

gracias desde ya a todos

Hardcore Extreme Level

savedrage

entradas: 17862

00:04 05/09/2010

2

No para nada, ademas depende del micro que estes usando, de la resolucion nativa de tu monitor, etc.

Es normal.

High End Level

wawanco

entradas: 633

00:26 05/09/2010

3

se, los juegos no consideran la 5770 como mucha cosa y suelen poner las opciones en medio + o -
ya es cosa de costumbre, lo primero que hago despues de instalar cualquier juego es ir a las opciones graficas y emter mano XD

[SIGPIC][/SIGPIC]
Entry Level

morlok1

entradas: 84

11:14 05/09/2010

4

si es normal.. no queda otra q cambiarlos manualmente.. muy linda placa la 5770… es mi primer placa polenta y la verdad no me fallo nunca hasta ahora..

High End Level

sebakessler

Sherwood

entradas: 851

11:34 05/09/2010

5

Con la gf 5700le no recuerdo, pero con la 6600gt en su momento y ahora con la ati 5770 pasa lo mismo.
Personalmente igual me encanta setear yo los graficos de medio (como predetermina automaticamante) a alto y ponerle los filtros .
Sino se me haria similar a una consola.
A todos nos pasa eso, tranqui.

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Extreme Level

pablo_trance

entradas: 1682

18:59 05/09/2010

6

mira, a mi no me pasaba hasta que le paegue un par de formateadas ajajaja siempre se me ponia todo en alto o ultra con mi 9800GT, pero despues de formatearla y ponerle el mismo windows no, nose si sera por el tema del driver, pero no es nada problematico. Osea, no te preocupes

Mother:ASUS M3A78-EM /// Micro: Phenom 2 555 C3 @ 3.9Ghz /// VGA: MSI Hawk GTX 460 1GB @ 870Mhz /// RAM: 4GB (2*2GB 800Mhz) /// PSU: Thermaltake Purepower 600W ATX V2.3 /// Disco: WD 320GB
Extreme Level

jorges

Villa Maria (Cba)

entradas: 2189

01:07 07/09/2010

7

na nada q ver ami me los setea en alto por hay falta algun filtro pero bue… eso si no se si es con todos los juegos pero es normal no te preocupes..