Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con ATI 5770 y Croosfire

No hay Etiquetas
Entrada
Nuevo miembro

agus2010

entradas: 13

19:07 26/01/2010

1

Hola que tal a todos, disculpen por el tiempo que les voy a tomar explicando este post.
Resulta que hace 2 meses me compre una ATI HD 5770 shappire de 1gb DDR5 y hoy mismo me compre otra para hacer croosfire, me contacte con el vendedor y le dije que sea tal cual a la otra con las mismas caracteristicas y demas…
Resulta que a mi casa me llega el envio con la misma ATI pero con distinto disipador entro a la pagina de shappire y resulta que ahora existe la New Version de la HD 5770…
Mas haya de esto, conecte las 2 placas en Croosfire, cuando inicio sesión en windows 7 me dice que el croosfire se encuentra activado, pongo enabled lo activo.. Pero cuando ingreso a los juegos los fps son los mismos que si estuviera corriendo el juego con una sola VGA.. Baje los drivers, y demas y no hay forma.. Y el vendedor dice que no me la puede cambiar por nada..
Espero sus respuestas y mil gracias por haberse tomado el tiempo de leer mi post

Muchas Gracias..

Hardcore Extreme Level

savedrage

entradas: 17862

19:14 26/01/2010

2

No la probaste sola a la nueva a ver si esta funcionadno OK?

Formateaste? yo lo haria…

Nuevo miembro

agus2010

entradas: 13

19:17 26/01/2010

3

Si la nueva funciona perfectamente, pero formateando creo que no solucionaria nada… mil gracias de todos modos !!!

Hardcore Extreme Level

savedrage

entradas: 17862

19:19 26/01/2010

4

OWNED

Que juegos probaste? sino tirate algun bench (3D Mark, etc) y comparalo con una sola, o con alguno que salga en google.

Nuevo miembro

agus2010

entradas: 13

19:50 26/01/2010

5

Me podrias decir algun juego que tenga la opcion para usar en multi gpu ? estoy bajando el 3D mark para hacer la comparación, muchas gracias !

Hardcore Extreme Level

savedrage

entradas: 17862

20:01 26/01/2010

6

http://www.legitreviews.com/article/1105/5/

Ahi tenes.

Cual es el resto de la maquina? micro, monitor, fuente, etc.

Nuevo miembro

agus2010

entradas: 13

20:12 26/01/2010

7

INTEL Q6600 3,0ghz + Cooler Master Vortex + Asus P5KC + Fuente w650 Bitrom + monitor Acer 20" LCD ! el consumo de la ati es muy bajo por lo tanto esta fuente no tiene drama en croosfire ! Saludos y Gracias!

Extreme Level

eljan

entradas: 2741

20:19 26/01/2010

8

naaa, como vas a ponerle esa fuente a esa pc!! dios!! es una KK, te lo digo por experiencia, armo esos kits bitrom horrendos, y encima con un q6600
cambia la fuente, fijate q para cross pide como 550w minimo REALES

"There's no place like 127.0.0.1"
Nuevo miembro

agus2010

entradas: 13

20:24 26/01/2010

9

a ver la idea es que funcione el croosfire, yo cambio la fuente y que gano, ya vengo gastando demasiada plata ? la fuente soporta 2 260gtx.!

Hardcore Extreme Level

savedrage

entradas: 17862

20:34 26/01/2010

10

Si vamos a creer en lo que dice ML vamo muertos…

Aca se hablo de esa fuente:
http://www.maximonet.com/foro/thread…rom-650W/page2

Muchas veces la fuente, al ser insuficiente, no permite que todos sus componentes rindan al 100%. Deberias haber preguntado antes de comrpar, ese micro chupa lindo encima.
No tenes una fuente BUENA para probar? Si de a una VGA te andan OK y juntas no, es MUY probable que sea la fuente che.

Nuevo miembro

agus2010

entradas: 13

20:56 26/01/2010

11

Entiendo perfectamente chicos, lo que me dicen pero miren yo compro fuente nueva y la vga no me sigue andando? me fundo entienden.. yo quiero quedarme tranquilo que la fuente anda por eso !

Si puedo hacer andar el crossfire, compro la fuente que sea por eso , suerte !! gracias!!

Hardcore Extreme Level

makecba

entradas: 4372

21:01 26/01/2010

12
Cita Iniciado por agus2010
Ver Mensaje
a ver la idea es que funcione el croosfire, yo cambio la fuente y que gano, ya vengo gastando demasiada plata ? la fuente soporta 2 260gtx.!

Sí, soporta SLI de 295…
tenés suerte que no se suicidó todavía

Hardcore Extreme Level

savedrage

entradas: 17862

21:03 26/01/2010

13
Cita Iniciado por agus2010
Ver Mensaje
Entiendo perfectamente chicos, lo que me dicen pero miren yo compro fuente nueva y la vga no me sigue andando? me fundo entienden.. yo quiero quedarme tranquilo que la fuente anda por eso !

Si puedo hacer andar el crossfire, compro la fuente que sea por eso , suerte !! gracias!!

Por eso te dije, no tenes una fuente mas confiable para probar?

Nuevo miembro

agus2010

entradas: 13

21:14 26/01/2010

14

una vitsuba San Andrea de 550w de un amigo..? igual te sigo diciendo que para mi no es la fuente..! que piensan de las vga sera el problema q tienen otra cosa de fabrica ambas? saludos y gracias !

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

21:27 26/01/2010

15
Cita Iniciado por agus2010
Ver Mensaje
una vitsuba San Andrea de 550w de un amigo..? igual te sigo diciendo que para mi no es la fuente..! que piensan de las vga sera el problema q tienen otra cosa de fabrica ambas? saludos y gracias !

Vos decís que no es la fuente y nosotros decimos que tranquilamente puede ser, entonces para que preguntas.
Todas las posibles soluciones que te damos las descartas para eso hace no preguntes, no podemos decirte exactamente lo que pasa porque no haces nada de lo que se te recomienda, el tema de las pc es así, vas descartando cosas, primero se reinstala desde cero, luego se prueban todos los componentes, y sino proba esos juegos que te paso savedrage, para ver que onda, pero trata de hacer algo de lo que te recomiendan por siempre se siguen esos procedimientos, por otro lado la fuente no la dejaría demasiado tiempo,es un consejo a tu favor, no tenemos la culpa si te fundís o no, por comprar otra, pero si logras que las vga rindan luego junta para la fuente porque tenes lindo equipo y es una lastima que se te queme algún componente por tema de fuente.

Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

21:39 26/01/2010

16

con un ocz de 500 o coolermaster estarias…. pero volviendo al tema un cross para 20" 1600*1200 dios que ganas yo estoy tirando con un 4830 1920*1080 un cros de 5770 es un cros de 4870 osa un 4870x2

que juego no notaste diferencia alguno caminan para atras con multigpu. por lo visto con el cpu vas bien,que dicen los catalist esta anebled..

Extreme Level

Ariel2908

Buenos aires

entradas: 2863

21:54 26/01/2010

17

Tranquilamente podria ser la fuente. Si es la fuente, tenes suerte de no quemar todo, ya que esta tirando energia insuficiente y puede estar bloqueando las placas. Pero ademas, suponiendo q no es ese el problema, la tendrias que cambiar igual para mantener ese cross porq corres riesgo de que se te queme la pc.

Phenom II 550BE 3.1Ghz @ B50 X4 | Asus M4A88T-M/USB3 | Gskill Ripjaws 4Gb 2x2 1333Mhz cl9 | WD 500Gb 16Mb | XFX HD 4870 1Gb | P&C 610W | CM 335 + 2 Fans 120nm
Nuevo miembro

agus2010

entradas: 13

22:37 26/01/2010

18

Les comento lo que realize hasta ahora, cambie de lugar las vga la mas nueva la puse arriba la mas vieja abajo, instale los drivers de la vga nueva, y ahora cada vez que entro a un juego en la parte superior derecha del monitor me aparese el logo de ati croosfire pero probando de abrir el crysis 2 cargo y el juego no se veia, y me tiraba muy pocos fps… saludos y gracias!

Esta es una imagen del 3D Mark06 con 1 sola VGA

http://img651.imageshack.us/i/3dmarkcon1vga.jpg/

Esta es una imagen del 3D mark06 con 2 vga en croosfire enabled

http://img651.imageshack.us/i/3dmark…croosfire.jpg/

La diferencia es minima…

Y este es un detalle completo de mi pc… con el cpuz

http://img686.imageshack.us/i/cpuzl.jpg/

Imagenes del Crysis en Croosfire

Por lo visto en el juego es un problema de fuente…

http://img85.imageshack.us/i/crysise.jpg/

http://img682.imageshack.us/i/crysisfuente2.jpg/

Si alguien me podria decir que fuente comprarme para estas 2 ati se los agradeceria tengo 120$u

Muchas Gracias

Extreme Level

Ariel2908

Buenos aires

entradas: 2863

06:48 27/01/2010

19

Mira no se si la vantec ion 600W te alcanzara, ya que las P&C y OCZ no se ven mas y esta que nombre esta 104 U$S. Pero con una CM silent pro 600W a 150 U$S estas sobrado.

Phenom II 550BE 3.1Ghz @ B50 X4 | Asus M4A88T-M/USB3 | Gskill Ripjaws 4Gb 2x2 1333Mhz cl9 | WD 500Gb 16Mb | XFX HD 4870 1Gb | P&C 610W | CM 335 + 2 Fans 120nm
Hardcore Extreme Level

Bayer??

Rio Cuarto, Cordoba

entradas: 6017

10:54 27/01/2010

20
Cita Iniciado por jht
Ver Mensaje
vos decís que no es la fuente y nosotros decimos que tranquilamente puede ser, entonces para que preguntas.
Todas las posibles soluciones que te damos las descartas para eso hace no preguntes, no podemos decirte exactamente lo que pasa porque no haces nada de lo que se te recomienda, el tema de las pc es así, vas descartando cosas, primero se reinstala desde cero, luego se prueban todos los componentes, y sino proba esos juegos que te paso savedrage, para ver que onda, pero trata de hacer algo de lo que te recomiendan por siempre se siguen esos procedimientos, por otro lado la fuente no la dejaría demasiado tiempo,es un consejo a tu favor, no tenemos la culpa si te fundís o no, por comprar otra, pero si logras que las vga rindan luego junta para la fuente porque tenes lindo equipo y es una lastima que se te queme algún componente por tema de fuente.

owned !!!!!!!!!!!!!!!!!

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

11:09 27/01/2010

21

Señores el problema es EL CHIPSET del mother. Es un P35 que el segundo PCI-E x16 fisico anda a 4x electricamente, lo que limita demasiado el Crossfire, y el aumento de rendimiento es minimo en este rango de placas, tal cual te pasa a vos. O sea, queres que ande bien? Cambia el mother por un P45, X38 o X48 que tienen CF a 8x-8x, y 16x-16x los otros dos respectivamente.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Nuevo miembro

agus2010

entradas: 13

13:28 27/01/2010

22

Asique el problema esta en el mother, me podrias aceptar al msn sino te molesta .. Mil gracias a todos por el esfuerzo que se tomaron en ayudarme..! voy a cambiar el mother y les aviso como anda! !

Hardcore Extreme Level

savedrage

entradas: 17862

13:30 27/01/2010

23

cierto…que garron. Ni da el crossfire, NI DA.

Hardcore Extreme Level

makecba

entradas: 4372

14:46 27/01/2010

24

No creo que sea el mother, con 4 lanes esa VGA tiene que andar bien.
Para mí es problema o de drivers o de PSU.

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

14:47 27/01/2010

25

See es muy poco, solo la gama baja no nota diferencias, es el Mother, apuesto mi celu :P

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Nuevo miembro

agus2010

entradas: 13

16:56 27/01/2010

26

Si alguien me podria decir si conocen a alguien que tenga un mother 775 ddr2 con soporte croosfire estaria super agradecido muchas gracias !

Hardcore Extreme Level

savedrage

entradas: 17862

17:10 27/01/2010

27

Puede ser eh, se pierde bastante rendimiento. Igual, si los FPS siguen ABSOLUTAMENTE IGUALES, hay que ver si no hay algo mas che. Te recomiendo que compares con reviews en los que usen un cross como el tuyo (x16x4), para despejar dudas. A ver si gastas en mobo al dope.

In these charts, the x16 connection is considered 100 percent; both ATI and Nvidia lose about 7 to 8 percent performance when the PEG slot only offers x8 speeds. Theoretically, the performance penalty should be twice as high for Crossfire setups, and on the x4 slot, the drop in 3D speed is even more pronounced. Here, the performance of the Geforce 8800 GTS 512 dips by a full 25 percent, while ATI's HD2900 XT loses as much as 33 percent of its 3D power.

Looking at the price of current graphics cards and the performance penalty they incur when using a slow connection, the motherboard would be the wrong place to try saving money. A performance hit of 25 to 33 percent is just too large.

Nuevo miembro

agus2010

entradas: 13

19:37 27/01/2010

28

La verdad nose que puede llegar hacer, si alguien me da una manitoo !!! gracias!!!! estoy re preocupado !!!

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

22:25 27/01/2010

29

despues del descubrimiento que hizo Jere7em, pinta que es el mother. creo que vi otros que tenian CF con un puerto 16x y el otro 4x u 8x.
el primer mother que se me viene a la cabeza como reeplazo es un P5Q-E, es P45, tiene para CF y es lindo mother.. no vi a cuanto corren los puertos pci-e.
despues tenes mothers x38 y x48 pero son muy salados en cuanto a precio

Nuevo miembro

agus2010

entradas: 13

23:00 28/01/2010

30

Cambie el Mother por un P45 un Intel Extreme DP45SG con soporte Croosfire 16x y 16x 8x y 8x , pero no veo ningun cambio en rendimiento alguien me podria dar una mano!