Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con 8800GS

No hay Etiquetas
Entrada
Nuevo miembro

zoobax

entradas: 11

13:43 23/06/2008

1

Bueno acabo de comprarme una 8800gs y ahora la conecto, y la pc no enciende, me hace 1 bip largo y 2 cortos, mi placa madre es una M2V y la verdad q nose como solucionarlo, la placa de video anda bien porque la he probado.
La verdad estoy algo desesperado :S

Saludos

Hardcore Extreme Level

Radamanthys

entradas: 3228

13:48 23/06/2008

2

Le conectaste la alimentacion externa a la placa ? Cual es tu sistema completo ?

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Nuevo miembro

zoobax

entradas: 11

13:53 23/06/2008

3

Asus M2V
AMD 3600x2 Windsor
2GB Supertalent
Hec Orion 585 Dual Raid

Y si le conecte el molex de 6, la verdad q nose q pasa, con la 7300gt va bien, pero a la 8800gs no la toma tambien probe una 8600gt y 0 problemas, tambien aclaro q tengo los drivers actualizados y la ultima version del Bios.

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

14:07 23/06/2008

4

Para BIOS AWARD:

1 Pitido Largo: problema de memoria
1 Pitido Largo, y 2 Pitidos cortos: Error de Video (Tarj. Gráfica)
1 Pitido Largo, y 3 Pitidos cortos: Error de Video (Tarj. Gráfica)
Pitidos Contínuos: Problema de memoria o Vídeo

Ya probaste otras VGA's y andan… entonces la respuesta es ovbia… la 8800GS está en problemas…

Nuevo miembro

zoobax

entradas: 11

14:08 23/06/2008

5
Cita Iniciado por Mirage
Ver Mensaje
Para BIOS AWARD:

1 Pitido Largo: problema de memoria
1 Pitido Largo, y 2 Pitidos cortos: Error de Video (Tarj. Gráfica)
1 Pitido Largo, y 3 Pitidos cortos: Error de Video (Tarj. Gráfica)
Pitidos Contínuos: Problema de memoria o Vídeo

Ya probaste otras VGA's y andan… entonces la respuesta es ovbia… la 8800GS está en problemas…

A la 8800gs la probe en otra pc tambien y anda, Asi q la placa no es.

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

14:19 23/06/2008

6

Fijate que en el bios esté que bootee primero del PCI-E… si no lo único que se me ocurre es que hay una incompatibilidad entre el mother y la VGA

Invitado

14:30 23/06/2008

7

Fijate de actualizar la bios, para mi que no hay compatibilidad con la mother.

Nuevo miembro

zoobax

entradas: 11

14:41 23/06/2008

8

La bios de la placa madre esta actualizada, y si parece q hay una incopatibilidad entre el Chipset Via y la serie 8800 :S:S:S, la verdad si alguno sabe q se puede hacer se lo agradeceria.

Midle End Level

paton

entradas: 212

14:45 23/06/2008

9
Cita Iniciado por zoobax
Ver Mensaje
La bios de la placa madre esta actualizada, y si parece q hay una incopatibilidad entre el Chipset Via y la serie 8800 :S:S:S, la verdad si alguno sabe q se puede hacer se lo agradeceria.

Si actualizaste la bios y no anda, diría que estas en el horno, más que todo si leíste que hay incompatibilidad entre el mobo y la serie 8000… Fíjate si no podes encontrar algún foro que registre tu mismo problema y ver que hacen, pero la veo complicada!

Nuevo miembro

zoobax

entradas: 11

15:03 23/06/2008

10

VIA y la RCLCDTM… no hace falta q traduzca verdad?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

16:54 23/06/2008

11

Che que version de pci-e tiene tu mobo, por que quizas tenes la version 1 y la vga es pci-e 2 y funciona con las versiones 1.1 y 2.

Nuevo miembro

zoobax

entradas: 11

19:14 23/06/2008

12

Igual me calente y me compre una m2n-vm hdmi q fue lo mejorcito q encontre por estos lados y la pague 365 q no es mucho para vivir al ladito de plumas verdes.