Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

PROBLEMA Ati x1300 Pro

No hay Etiquetas
Entrada
Nuevo miembro

pablodgf

entradas: 10

13:34 26/04/2007

1

Buenas a todos!

El tema es, tengo una Ati x1300 PRO 256MB 128BITS Marca Connect3D… mucho no me convenció al momento de comprarla… me parece que tenía razón… la tengo hace 1 mes más o menos.

En un ppio funcionaba todo bien… hace una semana y pico en algunos juegos se empezó a ver bien feo, aparecían puntos por todos lados cuadrados y demas… la letra no se leía… bueno esto en el Lineage 2… aunque si ponía videos o fotos de alta resolución se veían bien.

-Reinstalo el Lienage… lo mismo… digo bueno… drivers de la placa…
-Bajo la ultima versión de los drives… lo mismo…
-Pongo los drivers del CD que me vino con la placa… igual…
-Me baje los omega drivers alternativos leí por ahí que andaban bien… lo mismo…

Pense que era el juego… instalo otro para probar… RYL1 juego viejo a ver que pasaba… se veía peor que el otro jua… Pero me extraña que los videos, peliculas y fotos se ven bien…

Bueno.. don windows explotó pense… reinstalo en otra partición… instalo todo los programas y juegos de nuevo… otra vez se ve horrible… casi pateo la pantalla

Me baje el Atitool que lei por ahi que te dice si hay errores en la placa… no me detecta ningún error o eso creo… peroooo, empiezan a aparecer puntos y cosas amarillas. Les dejo unas fotos:

Esta es antes de correr el test, marque en rojo que es lo que aparece, cuando pongo Show 3d View nomás…

Y bueno cuando corro el test Sacan for Artifacts aunque no encuentra errores o eso dice la pantalla… se empieza a poner totalmente amarilla!

Ya se petó la placa no?

Gracias por su ayuda. Saludos!

No tenu firma

Extreme Level

el_nosca

entradas: 2744

13:44 26/04/2007

2

Esos puntos amarillos son Artifacts! Seguramente tenes problemas en las memos de la placa, anda ya a donde la compraste y q te la cambien porque si al comienzo no tenia ese problema cada vez va a ser peor hasta la muerte. De temperaturas como anda?

Otra cosa: borra esa firma porque va en contra de las reglas

High End Level

Cesar Matias

entradas: 781

14:22 26/04/2007

3

como dice nosca problemas de memo hacele un underclock bajale la frecuencia de las mem haber que pasa ,,no pierdas tiempo directo a rma………

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

Nuevo miembro

pablodgf

entradas: 10

14:24 26/04/2007

4

Bueno, la temperatura la verdad ni idea… pero ya me parecía que se habia petado el tema

Pd: ya saqué mi firma sorry!

No tenu firma

Hardcore Extreme Level

ATijbaroli

entradas: 9463

15:41 26/04/2007

5

Cambiala ya que tenés tiempo, no hagas como yo con la HDP de la X1600 Pro………………………


Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:58 26/04/2007

6

Si! no pierdas tiempo si esta en garantia llevala y fue

Nuevo miembro

pablodgf

entradas: 10

10:07 27/04/2007

7

Bueno les comento que la llevé para pedir la garantía aunque funcionaba… el de RMA me miro medio feo cuando le dije que con los juegos funcionaba mal… no quise mensionar atitools ni nada de eso porque van a decir "vos la oceaste y eso la rompió"… nada que ver no la toque, pero para safar estos guachos son terribles. Recién hable y me dice que la estaba probando andubo un rato y no prendió mas!!!!

MENOS MAL QUE LA LLEVE!!!!!

Saludos!

No tenu firma

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

19:04 27/04/2007

8

jajaja que culo avisa que pasa despues

Nuevo miembro

pablodgf

entradas: 10

13:22 30/04/2007

9

Buenooooo… hoy llamo y me dicen que vaya a hablar con el encargado de RMA… todo el viaje pensando mmmmm estos me van a querer empomar con algo…

Llegue y la charla era porque no tenían la misma placa en stock… así que me dice tenés por 30 U$S más una 7600 gs … y bueh hice el esfuerzo y con esa estoy escribiendo en este momento Por lo menos salió todo bien!!!

Saludos!

No tenu firma