Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema al acutalizar drivers

No hay Etiquetas
Entrada
Nuevo miembro

hcp1977

entradas: 10

13:15 17/11/2008

1

Hola gente, tengo instalado win vista 64 ultimate, y una plaquita GF8600gt, el problema está cuando actualizo los drivers de video, desinstalo los anteriores, reinicio como corresponde, instalo los nuevos, reinicia y cuando sale al escritorio se va la imagen y ya no vuelve…, tengo que iniciar en modo seguro desinstalar los drivers o restaurar desde el dvd de win, alguien sabe como puedo solucionar esto? desde ya muchas gracias.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

13:42 17/11/2008

2

Porque desinstalaste los anteriores, yo jamas desinstala los drivers para una placa nvidia, la verdad no se que estara pasando.

Nuevo miembro

hcp1977

entradas: 10

16:57 17/11/2008

3

gracias por responder, voy a probar pisando los drivers instalados a ver que pasa, yo toda la vida quite los drivers viejos y luego instalaba los nuevos siempre anduvo sin problemas…
Gracias

High End Level

feferly

entradas: 541

09:53 20/11/2008

4
Cita Iniciado por jht
Ver Mensaje
Porque desinstalaste los anteriores, yo jamas desinstala los drivers para una placa nvidia, la verdad no se que estara pasando.

para instalar los 180.48, … pise el anterior ( 178.13 ) , y al reiniciar, pantalla azul, entre a modo prueba de fallos, desinstale, borre ddls… reinicie normalmente, instale de nuevo los 180.42… todo eso en menos que se termine el cigarro jaajja

saludos chicos!

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]
Nuevo miembro

hcp1977

entradas: 10

12:19 20/11/2008

5

hola, probe pisando los anteriores, y lo mismo tuve que entrar desinstalar el nuevo y volver a la ultima versión que funcionó, que encima es viejisima, me decis que borraste ddls? de que se trata eso? saludos y gracias

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

12:47 20/11/2008

6

La verdad yo anoche instale los 180.48 y anduvo todo de 10 y eso que venia de los 178.66, no porque no les anda a udes.

Hardcore Extreme Level

Massimen

Rosario

entradas: 3160

09:16 22/11/2008

7
Cita Iniciado por feferly
Ver Mensaje
para instalar los 180.48, … pise el anterior ( 178.13 ) , y al reiniciar, pantalla azul, entre a modo prueba de fallos, desinstale, borre ddls… reinicie normalmente, instale de nuevo los 180.42… todo eso en menos que se termine el cigarro jaajja

saludos chicos!

estoy en la misma, borrar dll te referis a los que se encuentran en la carpeta c:\nvidia ? o a la utilización de algún soft como puede ser drivers cleaner

High End Level

feferly

entradas: 541

09:29 22/11/2008

8
Cita Iniciado por hcp1977
Ver Mensaje
hola, probe pisando los anteriores, y lo mismo tuve que entrar desinstalar el nuevo y volver a la ultima versión que funcionó, que encima es viejisima, me decis que borraste ddls? de que se trata eso? saludos y gracias

si, mandale ccleaner, o si te animas, anda borrando las entradas desde regedit .
ahora, no te voles mucho la mente por poner los 180.48, por q no son nada del otro mundo hasta lo que he probado.

Cita Iniciado por jht
Ver Mensaje
La verdad yo anoche instale los 180.48 y anduvo todo de 10 y eso que venia de los 178.66, no porque no les anda a udes.

andan joya !

saludos chicos!

G15 + G9x + Razer Vespula + Xbox wirelles Gamepad
[SIGPIC][/SIGPIC]