Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema a instalar drivers nvidia

No hay Etiquetas
Entrada
Nuevo miembro

franetor

entradas: 3

13:45 17/11/2007

1

Hola, hoy desinstale los driver de nvidia que tenia para poner los 169.09, en la instalacion me salio un cartel que decia "The NVIDIA Setup Program has detected that one or more Microsoft Hardware installation wizards are active. Do You want to continue with Setup? Click Yes to minimize Setup until you complete or cancel the other installation wizards Click No to exit Setup" , ahora estoy sin poder instalar ningun driver, estoy desesperado porque justo estaba por instalar el crysis y visiarme un poco, y me salio esto, si alguien me puede ayudar se lo agradeceria mucho gracias de antemano.
pd: estube viendo en algunos foros en ingles dicen que puede ser por algo de los dispositivos usb o algo asi.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:08 17/11/2007

2

eso es por que seguramente iniciaste mas de una instancia del mismo instalador, primero desisnstala el driver de video de nvidia usa driver cleaner con xp en modo a prueba de fallos y borra los restos de driver e instala los nuevos

Extreme Level

sfavale

entradas: 1686

16:18 17/11/2007

3

Es tan simple como poner "Yes"…

Eso te lo dice cuando tenes el Administrador de Hardware de windows abierto… y ya que el instalador de Nvidia vendria a ser como eso, te pregunta…

Ponele "Yes" o cerra el panel de control…

Nuevo miembro

franetor

entradas: 3

16:42 17/11/2007

4

Primero que nada gracias por sus respuestas, ahora llendo a mi problema, que aclaro aun no pude resolver, les digo todos los paso que hice: 1º desinstale los driver que tenia, 2º reinice y espere a que cargue todo perfectamente, pero aca paso algo raro yo siempre que desinstalo los driver me sale el cartel de nuevo hardware encontrado que corresponde a la vga, pero estaba vez no paso nada de eso, no salio nada, 3ª asi que abri el instalador de los driver 169.09 ,sin abrir nada mas, y paso esto que dije. Tambien si voy a panel de control/agregar hardware me sale "solo se puede instalar un dispositivo a la vez. Ya se esta realizando la instalacion de otro dispositivo, cuando se complete podra ejecutar de nuevo este asistente", de nuevo muchas gracias

Extreme Level

sfavale

entradas: 1686

16:47 17/11/2007

5

Pero porque no le pones que Si? No entiendo…

"The NVIDIA Setup Program has detected that one or more Microsoft Hardware installation wizards are active. Do You want to continue with Setup? Click Yes to minimize Setup until you complete or cancel the other installation wizards Click No to exit Setup"

Ponele YES!!!!

Y no instales nada desde el panel de windows, eso cerralo..

Nuevo miembro

franetor

entradas: 3

16:55 17/11/2007

6

Perdona si me exprese mal en algun momento pero lo que digo es que yo no estoy instalando nada desde el panel de windows, esto que me sale es desde el instalador que me baje de internet que corresponde al driver 169.09 de nvidia, si pongo yes me lo minimiza para que yo cansele las otras instalaciones que yo no estoy realizando

Extreme Level

sfavale

entradas: 1686

17:04 17/11/2007

7

Bueno antes que nada reinicia la maquina…

A mi me lo ha preguntado, ya que cuando reinicias, se te abre el coso de windows q te dice que encontro nuevo hardware…

Yo ahi mismo sin tocar nada abria el instalador de Nvidia, y me preguntaba eso, le ponia SI y me seguia instalando como si nada… (este o no el instalador de windows abierto)..

Asi que supuestamente si le pones que si tendría que instalartelo…