Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Probemas con una 8600gts XXX

No hay Etiquetas
Entrada
Midle End Level

crobalt

entradas: 164

14:25 22/02/2009

1

Saludos, hace tres días mi confiable video comenzó a expresar síntomas de agonía como se muestra en las imágenes, el resultado es que al ingresas a vista o a xp me salta pantalla azul y se me reinicia la pc, pero durante el booteo en DOS y en SETUP la imagen se muestra con varios artifacts como les muestro abajo.
Leyendo aparece las posibilidades de error de la Bios de la video, problemas con la fuente, problemas con la mother y mismo con el problema de los drivers instalados. A mi criterio pareciera que mi video murió, pero quería mostrarles a ustedes para saber que opinan si es una sentencia tan tajante de eliminar toda posibilidad de arreglo o si es recuperable de alguna manera, porque la placa no está rota del todo porque puedo ver imagen y puedo entrar en modo a prueba de fallos y ver todo como siempre pero en modo a prueba de fallos obvio.

ALGUNO QUE SEPA SOBRE EL TEMA?

A ver si llegan a leer lo que dice en la pantalla azul, me salta que el error se debe a un archivo .dll que se llama NV4_DISP.DLL

Hardcore Extreme Level

ivan quaglia

entradas: 14363

15:17 22/02/2009

2

el archivo es practicamente el nucleo del driver nvidia, es posible que tengas un problema de fuente tambien, pero mucho mas probable que sencillamente tu VGA este muriendo. lo ultimo que queda es confirmar si es asi en otra pc

High End Level

eltano06

entradas: 827

16:01 22/02/2009

3

me paso exactamente lo mismo con una GB x1650, por suerte esta en garantia y la voy mandar a rma de eufemis.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

16:04 22/02/2009

4

casi seguro que es la vga, por que los drivers no los carga en dos….

si podes probar lo del bios o fuente, pero no creo que sea eso o directamente probala en otra pc

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:59 22/02/2009

5

Se te esta por morir la vga, que tire error en el POST seguramente significa eso

Midle End Level

crobalt

entradas: 164

18:42 22/02/2009

6

huy che, abrí la pc y me puse a ver la video, no veo ninguna letra térmica quemada, ni ningún capasitor inflado, ni chamuscado ni con letras negras, me atreví a desatornillar el cooler y el micro no se lo ve mal y no larga olor a quemado. Ya veo que se me jodió la bios de la placa nomás

Extreme Level

marioleo200

entradas: 1051

19:04 22/02/2009

7

mandala arreglar a rma,sino no esta en garantia llebala de ultima a que te la arreglen total no perdes nada.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

19:22 22/02/2009

8

que este media jodida una memoria o el mismo GPU, no quiere decir que al verlos esten dañados/manchados fisicamente…………

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Extreme Level

marioleo200

entradas: 1051

19:29 22/02/2009

9

encontre esto a tu problema con el archivo NV4_DISP.DLL,parece que aqui solucionaron el problema que tienes tu.

http://www.forospyware.com/t105696.html

de ves en cuando no esta de mas googlear por la solucion jajaja,bueno espero que te sirva tenes dos metodos para sulucionar tu problema a)el metodo del usuriao alexia1 o b) bajando un parche,fijate cual te sirve.
espero que se solucione tu problema.

High End Level

eltano06

entradas: 827

19:50 22/02/2009

10
Cita Iniciado por marioleo200
Ver Mensaje
encontre esto a tu problema con el archivo NV4_DISP.DLL,parece que aqui solucionaron el problema que tienes tu.

http://www.forospyware.com/t105696.html

de ves en cuando no esta de mas googlear por la solucion jajaja,bueno espero que te sirva tenes dos metodos para sulucionar tu problema a)el metodo del usuriao alexia1 o b) bajando un parche,fijate cual te sirve.
espero que se solucione tu problema.

no es el mismo caso, a el le salen artifacts apenas la prende y ahi no hay driver que intervenga.

Extreme Level

marioleo200

entradas: 1051

19:52 22/02/2009

11

con probar no píerde nada

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

19:57 22/02/2009

12

proba pero lo mas que seguro es que se este por morir y no vas a ver nada raro no es que se quema y sale un chispaso simplemente deja de funcionar , ojo a veces si hay señales fisicas de que esta quemada pero muchas veces no y no significa que no este quemada o se este por quemar

Midle End Level

crobalt

entradas: 164

19:59 22/02/2009

13

Si había encontrado en google hablar sobre el problema del dll y en muchos casos vi que el problema llegó a ser muy común, pero por lo que pude leer, nadie dejó escrito ni comentado que tuvieran artifacts y sólo se limitaban a preguntar sólo por la pantalla azul. Va quedando claro que la cosa puede estar pasando por un tema de componentes.

Extreme Level

marioleo200

entradas: 1051

20:14 22/02/2009

14

puede ser,por lo que veo es factible que la hallas cajado a palos con la subida de mhz.

Midle End Level

crobalt

entradas: 164

20:49 22/02/2009

15
Cita Iniciado por marioleo200
Ver Mensaje
puede ser,por lo que veo es factible que la hallas cajado a palos con la subida de mhz.

El único OC que le hice a mi pc fue micro y memorias pero de la video nunca le hice oc

Bueno chicos, al finál la llevé al técnico y me dijo: "la placa tiene la memoria quemada, arreglarla te cuesta 150 pesos"…..la arreglo?.

La otra es que no me aguanté y me compré otra plaquita me compré la ATI SAPPHIRE RADEON HD 4850 de 512MB

Es la primera vez en mi vida que tengo una Ati así que seguramente voy a estar preguntado a cada rato , es como ahora que voy a preguntar…..¿Cual sería la equivalente de NVIDIA del DIGITAL VIBRANCE en CATALYST?.

Saludos muchachos