Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Pregunta sobre salida a TV

No hay Etiquetas
Entrada
Extreme Level

Xypper

entradas: 2787

15:48 18/01/2006

1

Quería saber si puede joder en algo que la salida de la placa este siempre conectada a la TV. Pregunto porque a un amigo con la misma placa se le cago ya.

Midle End Level

LINK_UP

entradas: 489

16:37 18/01/2006

2

No quiero hablar al pedo, pero creeria q no.Salvo q el cable este haciendo falso contacto o q te la pases apagando y prendiendo la tele mientras la placa este enviando señal.

High End Level

Pinguino486

entradas: 875

16:43 18/01/2006

3

en teoria no deberia pasar nada… pero por lo gral las masas reciben descargas externas de otros aparatos (VCR, DVD, el mismo cable de TV o CATV con las tormentas, etc) asi que calculo que es recomendable tenerlo desconectado, al menos eso hago yo…

Hardcore Extreme Level

Ukyo

.

entradas: 4393

16:43 18/01/2006

4

Normalmente no, el problema se crea cuando vos enchufas/desenchufas con las cosas prendidas… pero que yo sepa, tenerlo conectado no deberia joder…

Hardcore Extreme Level

74205

entradas: 3608

17:02 18/01/2006

5
Cita Iniciado por Ukyo

Normalmente no, el problema se crea cuando vos enchufas/desenchufas con las cosas prendidas… pero que yo sepa, tenerlo conectado no deberia joder…

El problema se presenta cuando el equipo concectado genera una cantidad considerable de electromagnetividad. Si no tenes los equipos conectados a tierra, la descarga siempre se efectua entre los equipos conectados.
Si bien esto no representa ningun riesgo ya que los equipos estan preparados para soportarlo, una exesiva cantidad de carga electromagnetica puede llegar a dañar los integrados.
Por eso es que es recomendable tenerlo desconectado cuando no se usa por mucho tiempo, como tambien cuando la "situacion" podria llegar a ser peligrosa para la placa (por ejemplo, un rayo que caiga durante una tormenta en un transformador, aumentando los 220V a un valor mayor, llegando atravez de los cables de corriente al TV, y finalemnte dirigiendose por el cable de Tv-in/out a la placa de video…. y el resto de la pc con un poco de mala suerte)…

Midle End Level

Athlon64

entradas: 275

17:12 18/01/2006

6

no creo q pase nada, pero por lo gral las placas con salida a tv, recomiendan desactivar esta opcion si no se utiliza porque dice que "exigen" un poco mas a la gpu, asi que yo te digo lo mismo, pero no creo que pase nada por tenerlo activado, asi como tampoco por enchufar/desenchufar porque son conexiones que se pueden hacer "en caliente" por lo general.

saludos.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

17:14 18/01/2006

7
Cita Iniciado por Athlon64

no creo q pase nada, pero por lo gral las placas con salida a tv, recomiendan desactivar esta opcion si no se utiliza porque dice que "exigen" un poco mas a la gpu, asi que yo te digo lo mismo, pero no creo que pase nada por tenerlo activado, asi como tampoco por enchufar/desenchufar porque son conexiones que se pueden hacer "en caliente" por lo general.

saludos.

Si, pero conozco a mas de uno que se le sono el TVOUT por hacer un cambio en caliente… un chispazo de estatica y PLOP…

High End Level

Pinguino486

entradas: 875

17:26 18/01/2006

8
Cita Iniciado por 74205

El problema se presenta cuando el equipo concectado genera una cantidad considerable de electromagnetividad. Si no tenes los equipos conectados a tierra, la descarga siempre se efectua entre los equipos conectados.
Si bien esto no representa ningun riesgo ya que los equipos estan preparados para soportarlo, una exesiva cantidad de carga electromagnetica puede llegar a dañar los integrados.
Por eso es que es recomendable tenerlo desconectado cuando no se usa por mucho tiempo, como tambien cuando la "situacion" podria llegar a ser peligrosa para la placa (por ejemplo, un rayo que caiga durante una tormenta en un transformador, aumentando los 220V a un valor mayor, llegando atravez de los cables de corriente al TV, y finalemnte dirigiendose por el cable de Tv-in/out a la placa de video…. y el resto de la pc con un poco de mala suerte)…

es muy cierto lo que decis…solo que yo no quise ser tan drastico

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

17:44 18/01/2006

9

yo tengo tv out desde el año 2000 aprox y digamos q nunca lo desenchufo y anda de 10
lo q pasa q yo lo uso mucho y con todo el cablerio da fiaca poner y sacar

Powered by iAUDIO

Hardcore Extreme Level

ShArK666

entradas: 5311

18:24 18/01/2006

10

yo cuando tenia mi 6600 conectada con la tv, jamas pero jamas tuve problemas, lo ke si es ke no podia ver videos , si alguno sabe el por ke digamelo ejejje

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

High End Level

Pinguino486

entradas: 875

18:28 18/01/2006

11

superposicion tal vez? creo que hay una opcion o algo asi para poder ver videos en la pantalla secundaria en modo full screen…

Hardcore Extreme Level

ShArK666

entradas: 5311

19:44 18/01/2006

12

see me habian dicho eso tambien!!! ke tenias ke "arrastrar" la imagen al 2 monitor ke seria la tv o no!?

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

High End Level

sebakessler

Sherwood

entradas: 851

19:59 18/01/2006

13
Cita Iniciado por ShArK666

see me habian dicho eso tambien!!! ke tenias ke "arrastrar" la imagen al 2 monitor ke seria la tv o no!?

no, es depende la configuracion multimonitor que pongas.
saludos

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Hardcore Extreme Level

ShArK666

entradas: 5311

20:03 18/01/2006

14

ahpz, el tema es ke yo cuando lo habia conectado osea habia puesto en "clonar imagen", osea se veia todo normal en el monitor y en la tv, pero cuando ponia un video no podia ver nada, nose por ke!!!!

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

High End Level

sebakessler

Sherwood

entradas: 851

20:22 18/01/2006

15

no tenias que poner clonar imagen.
si querias ver los videos en la tele , pones tv+monitor predet.
sino, viceversa.
es normal, eso nos pasa a todos (o al menos a mi y a un conocido que le paso lo mismo y se lo configure)
saludos

Athlon II 240 @ 3.5ghz//Gigabyte ga-ma785gpmt-ud2h//Ati 5770 Vapor-X

2x2gb Kingston ddr3 1333//WD Caviar Blue 500gb 16mb//Coolermaster EPP 600w

Coolermaster Elite 335//LG W2243S

Hardcore Extreme Level

ShArK666

entradas: 5311

20:24 18/01/2006

16

uhhh wenisimo despues lo voy a probar jejeejje a ver ke onda si me veo algunas pelis en la tv thanks vess todos los dias se aprende algo nuevo

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

Ukyo

.

entradas: 4393

22:24 18/01/2006

17

Lo que está copado es poner el overlay en modo theatre (teatro) así ves en la PC la playlist y el video chiquito, y en el TV-OUT el video a pantalla completa

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

22:37 18/01/2006

18

Es normal que si pones Clonar Imagen la peli solo se ve en el que esta delante del + ????
si no se entiendio seria asi: monitor+tv (se ve solo en el monitor) y si pongo tv+monitor (se ve solo en la tv).
Otra cosita mas, esto empezo a pasar a partir de los driver 55.xx en adelante, ya que los que me vinieron con la placa de video podia clonar en serio, o sea ver las 2 cosas iguales en los 2 lados.

Hardcore Extreme Level

ShArK666

entradas: 5311

22:39 18/01/2006

19

pero supuestamente al hacer esto, osea clonar la imagen, no tendria ke ser tal cual la imagen ke se ve en el monitor de la pc?! por ke es ke se da esto?! osea de ke se ve todo igual, pero a la hora de ver algun video no se ve en la tv pero si en el monitor?!

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

22:52 18/01/2006

20

por eso, ahora ya me acostumbre pero las versiones viejas de drivers de nvidia se veia en los 2 lados a la vez, por algo se llama clonar

Hardcore Extreme Level

ShArK666

entradas: 5311

22:53 18/01/2006

21

se ok ok, clonar, pero si se clona la imagen, entonces tendria ke verse el video tanto en el monitor como en la tv o no!?

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Midle End Level

lesdav

entradas: 322

03:22 19/01/2006

22

sí, en teoría "clonar" debería poner exactamente lo mismo en la pantalla de tu TV. A mí me pasa lo mismo al querer ver una película en DVD; supuestamente no se puede ver en la TV como medida antipiratería, y al parecer lo apoyan muchos programas.

Ahora utilizo interVideo WinDVD 6, y éste sí te deja ver la película en el TV. Bajo la pestaña de Video seleccionas "pantalla completa en monitor secundario", y así podés seguir trabajando en tu monitor en cualquier ventana, y en tu TV sólo te mostrará la película (o cualquier video). O podes verlo en los dos. Ojalá te sirva la info.

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:23 19/01/2006

23

Clonar clona el escritorio de windows. Todo lo que es video va por overlay (superposicion). Seguro en los forceware hay una opcion Teatro/Theatre para ver fullscreen el video x la TV