Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Porfa AYUDA] Problemas con los Juegos

No hay Etiquetas
Entrada
Nuevo miembro

JuanFco

entradas: 5

22:49 16/01/2007

1

Hola… tengo una pentium 4 con una tarjeta de video Envidia de 256mb y 640 de RAM… hasta hace poco me funcionaba perfecto… incluso tenia instalado SWAT 4 y GTA San Andreas… y ambos funcionaban perfecto… pero hasta hoy… la computadora inicia perfecto y rapido pero ahora cuando inicio el juego los graficos son puros errores… no tienen NADA que ver con el juego… y son pesimos, mas abre el juego, pero debido a los errores es imposible jugarlo. Que puedo hacer? sera que la tarjeta de video se daño? o algo asi? necesito ayuda… urgente… gracias

Extreme Level

Federicoramos

entradas: 1982

22:56 16/01/2007

2

Antes que nada decinos con exactitud que placa de video es, mientras mas informacion nos des, es mas fácil para nosotros ayudarte.
Y probá actualizando los drivers de tu placa de video.

Nuevo miembro

JuanFco

entradas: 5

23:28 16/01/2007

3
Cita Iniciado por Federicoramos

Antes que nada decinos con exactitud que placa de video es, mientras mas informacion nos des, es mas fácil para nosotros ayudarte.
Y probá actualizando los drivers de tu placa de video.

Bueno bueno ya consegui la caja de la tarjeta
es Geforce FX 5200 y es de 128 mb (error mio)..
pero ahora revise la compu para ver si era el ventilador de la tarjeta peroe ste funcionaba pero ahora no arranca
q problema :S

Extreme Level

Federicoramos

entradas: 1982

23:50 16/01/2007

4

Cambio de cooler ya!!!! Espero que no se haya jodido permanentemente! Trata de mantenerla apagada ahora a la PC y buscá algun cooler barato que te sirva para ese modelo.

Nuevo miembro

JuanFco

entradas: 5

00:11 17/01/2007

5
Cita Iniciado por Federicoramos

Cambio de cooler ya!!!! Espero que no se haya jodido permanentemente! Trata de mantenerla apagada ahora a la PC y buscá algun cooler barato que te sirva para ese modelo.

no es el cooler
la revise y si funciona… mas no inicia… no hace nada solo prende y se queda el monitor en negro y no pasa de ahi.. el monitor esta bien te lo aseguro… estaba hablando con mi tecnico particular y me dijo q podia ser virus… pero mas nada… tratare de bajar los drivers…

Extreme Level

Aiyoros

entradas: 2811

00:20 17/01/2007

6

mmmmm, ahora te entra bien a windows entonces?

fijate si tenes un capacitor inchado en la placa (esos cosos redondos y un poco altos con la parte superior descubierta, se ve el metal y lo demas esta protegido, fijate si esa parte metalica tene un pequeño globo)

no creo que un virus cause problemas graficos, a menos que halla jodido los drivers, fijate instalando devuelta los drivers, y por las dudas pasale un BUEN antivirus (nada de norton)

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

High End Level

neonsiga3

entradas: 513

00:23 17/01/2007

7

mm
amigo desde ya podria ser la fuente.

****vendo nx6600gt vtd128 a u$160 ***

Nuevo miembro

JuanFco

entradas: 5

00:26 17/01/2007

8

jajaja ok nada de norton.. uso NOD32
pero es q si no me inicia windows no hay mucho q pueda hacer
mañana llevo la makina al tecnico de la familia y que el resuelva!
de verdad muchas gracias por la ayuda! y me asombra la rapides de las respuestas! es un muy buen foro! cuidence y gracias de nuevo!

Hardcore Extreme Level

locoturbina

entradas: 6141

00:27 17/01/2007

9
Cita Iniciado por neonsiga3

mm
amigo desde ya podria ser la fuente.

****vendo nx6600gt vtd128 a u$160 ***

No se puede vender en el foro, y por ese precio se consigue una nueva.
Volviendo al thread, mirá, fijate probar con otra placa de video si podés, para mi es la fuente, hace algun beep la pc?.

Nuevo miembro

JuanFco

entradas: 5

00:29 17/01/2007

10

no ninguno
solo sabes q prendes porq suena la maquina como maquina, pero la pantalla no pasa de estar en negro y el bombillo en amarillo (cuando deberia estar en verde)

High End Level

neonsiga3

entradas: 513

00:38 17/01/2007

11

hace una cosa si tenes tester testea la fuente y decime si te dan bien los voltages
y decime si el disco duro hace un tic de prender.

Hardcore Extreme Level

locoturbina

entradas: 6141

00:52 17/01/2007

12

Probá con otra fuente y VGA, sinó, puede ser el mother…

Hardcore Extreme Level

pabloc74

entradas: 18123

01:07 17/01/2007

13
Cita Iniciado por JuanFco

no es el cooler
la revise y si funciona… mas no inicia… no hace nada solo prende y se queda el monitor en negro y no pasa de ahi.. el monitor esta bien te lo aseguro… estaba hablando con mi tecnico particular y me dijo q podia ser virus… pero mas nada… tratare de bajar los drivers…

proba con otra vga, seguramene es eso, suerte!!!

Hardcore Extreme Level

nerdo

puerto madryn chubut

entradas: 4178

01:17 17/01/2007

14

a mi me paso lo q a vos una vez..
prova de sacar las memorias y volevlas a poner. (creoq vos tenes una sola memo).
es muy facil y creo q podria ser el problema intenta eso antes de provar otras cosas

plataforma dragonelo dragone parte 1review VIZIO VL420Mreview GUILD WARS

bayer saludos a tu hermana

*cristian* "pero cuando llueve se ve un mushroom que se asoma de atras del placard xD! ahora se marchito"

[SIGPIC][/SIGPIC]

Extreme Level

jorge yubran

entradas: 1621

21:06 17/01/2007

15
Cita Iniciado por JuanFco

no ninguno
solo sabes q prendes porq suena la maquina como maquina, pero la pantalla no pasa de estar en negro y el bombillo en amarillo (cuando deberia estar en verde)

¿no hace beep la maquina? puede q haya muerto la placa de video a mi me paso lo mismo, de un dia para el otro la encendi y nada, paso siguienteervice y bueno la placa is death, tal vez la hayas exiguido mas de lo q soporta.Fijate si tiene en algun lugar manchado como si fuese recalentado, o algun filtro medio hinchado aunque si se fundio el GPU no te vas a dar cuenta.