Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

POR FAVOR URGENTE!! problema con sapphire en una mother….

No hay Etiquetas
Entrada
Nuevo miembro

gustavomemes

entradas: 36

12:50 03/01/2007

1

bueno amigos , tengo una mother : elitegroup (ecs) 761gx-m754

384mb ddr , semprom 2800mhz

yo soy de cordoba y encargue de buenos aires una sapphire 1600 pro overclock edicion ddr3 y cada ves que pongo la targeta el monitor queda tildado y no me prende la maquina otra cosa que quedan tildados son las lectoras y la disquetera. y cuando uso la onboard de la placa base la maquina prende perfecto , me quiero morir es muy feo lo que me esta pasando espero su ayuda …. gracias!!!!!!!!!!!!!!

BUENO MUCHACHO PERO, EN CASO DE QUE NO FUESE LA FUENTE QUE PODRA SER????¿

Extreme Level

GrayFox

Cordoba

entradas: 2904

12:51 03/01/2007

2

estoy seguro que es la fuente que no se la banca!
que fuente tenes?

=(Duty´s)= GrayFox

 

Nuevo miembro

gustavomemes

entradas: 36

12:54 03/01/2007

3
Cita Iniciado por GrayFox

estoy seguro que es la fuente que no se la banca!
que fuente tenes?

mira yo tengo una fuente de 450w, no creo que sea eso por que la fuente es grandesita.

Extreme Level

GrayFox

Cordoba

entradas: 2904

12:56 03/01/2007

4
Cita Iniciado por gustavomemes

mira yo tengo una fuente de 450w, no creo que sea eso por que la fuente es grandesita.

mmm no se!
tendrias que desir la marca!
muchas mienten!

=(Duty´s)= GrayFox

 

Extreme Level

juanma1978

entradas: 2626

12:57 03/01/2007

5

Coinsido con GrayFox, muy probable que sea la fuente, si es asi vas a tener que desembolsar unos dolares mas para adquiriri una fuente desente, tipo Vitsuba, que no es gran cosa pero para esa placa te va a funcar bien.

Tene en cuenta que no es lo mismo tener una Cirkuit Planet de 450W, reales deben ser 250W, a tener una Topower 420W o una Powercooler.

MALAS
Cirkuit Planet
Noga Net
Codegen
Euro
Entre otras

MEDIANA
Vitsuba

BUENAS
Topower
Powercooler
Thermaltake

Extreme Level

Aiyoros

entradas: 2811

13:00 03/01/2007

6

si la fuente esa es marca patito casi seguro que no se banca la VGA

y trata de que entre bien a presion la VGA

y si no es la fuente (si probaste con otra mejor) tengo sospechas por ese chipset SIS que tiene la mother….son problematicos a veces

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

13:12 03/01/2007

7

perdon lo que voy a decir es una pelotudez pero te fijaste de configurar en el bios que inicie en la placa y no con el video onboard???,a ver si nos estamos matando tratando de ayudarte y se te paso por alto configurar el arranque "grafico" en el bios….
EDIT: deshabilita el video on board, configuralo que inice con la placa que compraste reinicia y cruza los dedos recorda que en placas ati el fast writes va deshabilitado

Nuevo miembro

gustavomemes

entradas: 36

13:18 03/01/2007

8

no amigo ya prove configurar la placa de video desde la bios bueno , la fuente mia es una euro 450w .

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

13:20 03/01/2007

9

entonces si la fuente no da abasto con la placa de video y demas componentes,la placa esa le saca vida a esa euro,450 watts en una euro no son reales

Extreme Level

Pachu

entradas: 2161

13:33 03/01/2007

10
Cita Iniciado por gustavomemes

no amigo ya prove configurar la placa de video desde la bios bueno , la fuente mia es una euro 450w .

EURO=Cadorna, ponele una fuente maso y vas a ver que arranca…

Extreme Level

GrayFox

Cordoba

entradas: 2904

13:50 03/01/2007

11

perdon por ser pesado, pero seguro es la fuente!
proba con otra que te presten, o probala en otra maquina a la placa, de alguien que tenga una buena fuente!

=(Duty´s)= GrayFox

 

Extreme Level

El Pibe Tigre

entradas: 2947

13:58 03/01/2007

12

me juego un testiculo a q es la fuente.
tenes fuentes vitsuba desde 60 dol si no queres gastar mucho, si te podes estirar mas, tenes powercooler o topower, y si te podes estirar mas, tenes las antec, ocz, etc.

www.Moddear.com.ar - Tu comunidad Modder en Argentina
Extreme Level

juanma1978

entradas: 2626

13:59 03/01/2007

13
Cita Iniciado por gustavomemes

no amigo ya prove configurar la placa de video desde la bios bueno , la fuente mia es una euro 450w .

Ahi esta el tema, tu fuente aparece en la lista negra, no creo que se banque la placa, va, de echo no se la esta bancando, fijate si algun amigo tiene una fuente mejor, no que diga mas wats, porque si es Cirkuit es la misma , por lo menos que sea Vistuba.

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

14:02 03/01/2007

14

ahora cuanto consume esa placa?, cuanto tira esa fuente euro 450, a nivel real?, yo me acuerdo que tenia una fuente noga y al comprar la geforce 6800 duro solo una semana, pero al menos la arranco y la aguanto bien( no tan bien porque solo duro una semana jeje),al toque me estire a una powercooler 550 modular y es hoy en dia que no tengo problemas en nada,asi que la inversion bien vale la pena,el error habia sido mio por no tener en cuenta un componente tan importante como la fuente de alimentacion,y eso que ya habia tenido una thermaltake de 480 en mi anterior maquina,crei que la noga se la iba a aguantar,me equivoque

Hardcore Extreme Level

josr

entradas: 3366

15:19 03/01/2007

15
Cita Iniciado por GrayFox

perdon por ser pesado, pero seguro es la fuente!
proba con otra que te presten, o probala en otra maquina a la placa, de alguien que tenga una buena fuente!

Asi es, antes de comprar una fuente de marca, trata de probarla con otra mejor que la que tenes, no vaya a ser que el problema sea otro, nunca esta demas ser precabido. Podes pedirle a un vendedor que te pruebe la maquina con una fuente buena y si funciona le compras la fuente y listo.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Nuevo miembro

gustavomemes

entradas: 36

21:06 03/01/2007

16

bueno , prove la placa de video en otra maquina y esta anda perfecto pero!! la prove en la mia con una fuente euro de 580w!! y la placa de video no funca y un amigo con esa misma fuente esta usando su sapphire ati 1600 xt ddr3 entonses si vamos al caso que carajo sera??? sera un problema de compatibilidad con la placa base??? bueno espero su respuesta la placa base es la elite group (ecs) 761GX-M754 ……….. BUENO ESPERO SU AYUDA POR QUE ESTOY MAL…

Midle End Level

sebitota

Buenos aires

entradas: 161

14:05 04/01/2007

17

Conectaste el cable del power? porq en mi vga (HIS x700) me paso lo mismo q no prendia el monitor y saq el cable de la disquetera y lo puse en el conector de la vga y funciona perfectamente

Extreme Level

Aiyoros

entradas: 2811

15:47 04/01/2007

18

lo que dije, el chispet trae problemas.

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

juanma1978

entradas: 2626

15:49 04/01/2007

19
Cita Iniciado por Aiyoros

lo que dije, el chispet trae problemas.

Y, debe ser nomas como dijo Aiyoros.