Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Por Favor. Nvidia Geforce mx440 t8x 64 mb sin drivers

No hay Etiquetas
Entrada
Extreme Level

leansms

entradas: 1417

22:08 06/10/2007

1

Hola:

Por favor me dan una mano?

Instale el Service Pack 2, pero me desconfiguro algo, y ahora no me reconoce la PLaca Nvidia

Mi resolucion quedo en 800x600 horrible.

Lo mas feo es que no puedo instalar el Drivers desde el CD , porque cuando intento, no lo hace, me da un mensaje. Como que debo indicar la ruta o algo asi, pero no me da opciones donde

Ustedes me podrian decir como hacerlo manualmente? o Bajando los drivers desde Internet y la forma de instalarlo

es que es muy incomodo asi, no me reconoce la placa de video y no quiero que quede asi.

Muchas Gracias

Extreme Level

K-Ch

entradas: 2081

22:29 06/10/2007

2

Bajá los drivers de la página de nvidia.

Intel Core 2 Duo E4500 @ 3,51Ghz 24/7 – Termalright Ultra 120 Extreme – Gigabyte GA-P35-DS3R – Mushkin Redline DDR2-1000 2x2GB – MSI NX8800GT 512MB OC Edition – Western Digital Caviar WD2500KS 250GB – Western Digital Caviar WD400BB 40GB – Asus DRW-1608P3S – Thermaltake Armor VA8003BWS – Zalman ZM-MFC2 – Powercooler PS-550XP – Windows 2008 Server Enterprise x64

GIGABYTE P35 OVERCLOCKING TEAM MEMBER
CPU-Z Validation
GPU-Z Validation

Extreme Level

leansms

entradas: 1417

22:32 06/10/2007

3

Los baje, pero nose si seran los correctos, porque cuando los va a instalar, me dice que para mi Hardware no encontre los controladores adecuados

Cita Iniciado por K-Ch
Ver Mensaje
Bajá los drivers de la página de nvidia.

Hardcore Extreme Level

Infinito

entradas: 4775

23:12 06/10/2007

4

Bajate estos y probá:
http://www.nvidia.com/object/winxp_2k_93.71.html
Son los que yo uso con la misma placa de video…
Si no te deja agarrá y apagá la pc, saca la placa de video del slot AGP y volvela a poner, iniciá la máquina y volve a probar..

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:21 07/10/2007

5

si no proba en http://www.guru3d.com bajar algun detonator viejo, que debe andar bien con tu vga,

Extreme Level

leansms

entradas: 1417

09:52 07/10/2007

6

A todos, gracias por contestar!!

Sigo con problemas, no hay alguna manera provisoria de tener una resolucion de 1024 aunque sea, no puedo trabajar bien con 800x600

Nose que le pasa, Encima no tengo los puntos de restaurar sistema, volvi atras , pero ya estaba instalado el service pack 2.

o sea que sigue sin reconocer mi placa de VIdeo, baje los controladores, pero igual me dice que para mi Hardware no hay controladores

quiero tener una resolucion mayor, si alguien sabe alguna otra manera, provisoriamente hasta que pueda solucionar lo de la placa de video sin Drivers

Cita Iniciado por ivan quaglia
Ver Mensaje
si no proba en http://www.guru3d.com bajar algun detonator viejo, que debe andar bien con tu vga,

High End Level

kakonio28

entradas: 542

10:19 07/10/2007

7

mmmmmmm me paso algo medio raro a mi tambien un dia, el tema es que aparantemente se me borraron los drivers del chipset y no me reconocia a la placa de video, puntualmente el slot agp no estaba reconocido por el mother , si rarisimo pero me paso , y lo aregle reinstalando todos los drivers del mother…proba.
Saludos

[SIGPIC][/SIGPIC]
LA MAYOR ASTUCIA DEL DIABLO ES HACERNOS CREER QUE NO EXISTE

Extreme Level

leansms

entradas: 1417

10:24 07/10/2007

8

VOy a ver entonces

Una pregunta, mi monitor es Samsung 753s , hay otra forma de ponerlo en 1024 para por lo menos no ver todo tan grande hasta que solucione esto?

Extreme Level

leansms

entradas: 1417

14:10 07/10/2007

9

VOy a ver entonces

Una pregunta, mi monitor es Samsung 753s , hay otra forma de ponerlo en 1024 para por lo menos no ver todo tan grande hasta que solucione esto?

Cita Iniciado por kakonio28
Ver Mensaje
mmmmmmm me paso algo medio raro a mi tambien un dia, el tema es que aparantemente se me borraron los drivers del chipset y no me reconocia a la placa de video, puntualmente el slot agp no estaba reconocido por el mother , si rarisimo pero me paso , y lo aregle reinstalando todos los drivers del mother…proba.
Saludos

Hardcore Extreme Level

Infinito

entradas: 4775

15:09 07/10/2007

10
Cita Iniciado por leansms
Ver Mensaje
A todos, gracias por contestar!!

Sigo con problemas, no hay alguna manera provisoria de tener una resolucion de 1024 aunque sea, no puedo trabajar bien con 800x600

Nose que le pasa, Encima no tengo los puntos de restaurar sistema, volvi atras , pero ya estaba instalado el service pack 2.

o sea que sigue sin reconocer mi placa de VIdeo, baje los controladores, pero igual me dice que para mi Hardware no hay controladores

quiero tener una resolucion mayor, si alguien sabe alguna otra manera, provisoriamente hasta que pueda solucionar lo de la placa de video sin Drivers

Hicistes lo que te dije de apagar la pc, sacar la placa de video del slot agp y volverla a poner, encender la pc y probar de instalar ahora el driver…?
A mi me paso lo mismo que a vos en una oportunidad y asi lo solucione

Extreme Level

leansms

entradas: 1417

17:04 07/10/2007

11

Ahora anda!! Muchas Gracias!!!

El problema era del Mother parece, porque instale nuevamente los Drivers y todo andubo bien

EL unico problema que quedo es que no puedo ver por la tele, nose si sera actualizar los controladores, porque son del 2002 estos del CD

Antes creo que eran mas nuevos

Cita Iniciado por Infinito
Ver Mensaje
Hicistes lo que te dije de apagar la pc, sacar la placa de video del slot agp y volverla a poner, encender la pc y probar de instalar ahora el driver…?
A mi me paso lo mismo que a vos en una oportunidad y asi lo solucione