Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

placa de video y mobo viejo

No hay Etiquetas
Entrada
Entry Level

Black

entradas: 85

20:49 19/04/2006

1

bueno es simple el tema, tengo por una vieja DFi que, como maximo, soporta 2x y tengo una placa de video que trabaja en 4x8x… mi duda es, lavantará la placa, funcionará? pregunto porque tengo miedo de que se cague la placa o que se yo… por los volts digo, no vaya a ser que se pone a trabajar en voltajes distintos y se caga. en fin, si la conecto anda o mejor no conecto porque se puede cagar? help!!!. cualquier comentario será bienvenido.

Hardcore Extreme Level

foly

entradas: 4215

21:36 19/04/2006

2

noooooooo!!no la pongas que la quemas!! …la placa de video seguro labura a 1.5v ,y el slot AGP biejo de tu mother creo que a 3v o 3.3v…igual pasanos si tenes el modelo y marca de la mother para corroborar…

Entry Level

Black

entradas: 85

21:40 19/04/2006

3

una DFI CA61… via133, como decia en otro parte, lastima que no sea 133A que si tenia 4x.

http://us.dfi.com.tw/Product/xx_prod…YPE=MB&SITE=US

Entry Level

Black

entradas: 85

22:07 28/04/2006

4

bueno dejo mi experiencia por si a alguien le sirve.
viendo por ahi en otro foros que probaron la placa en mobos con 2x decidi tirarme a la pileta y ver que pasa, total… la placa no vale nada. funcionò.-…aun con un agp de 2x pero tuve el mismo problema que algunas personas… velocidad lenta.

tenia pensado bajarme drivers un poco mas viejos que me habian recomendado, pero antes de hacer eso me pase a XP (tenia win98) pensando que por ahi se solucionaba el tema.

dicho y hecho… la velocidad era normal, sin problemas de ningun tipo. por ende no habia que cambiar drivers ni nada.

ahi surgiò la duda:
1) habrà sido el paso a XP y que este no tenga conflictos con los ultimos drives.
2) o… fue cuestion del directx, que era la mas basica que tenia el xp porque no le instalè ningun service pack, la version 8.1.

luego, me tirè a la pileta de nuevo e instalè directx 9.0c… todo genial, sin problemas.

saludos.

Pd: todavia no se quemò