Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Overclock Xfx Gf8600gt 256mb Ddr3

No hay Etiquetas
Entrada
Nuevo miembro

bl0pa

entradas: 28

21:45 12/11/2008

1

Gente, no entiendo nada, Tanto con el Rivatuner como con el Atitool, Subi el clock de 620 a 750 y las memos de 800 a 850 y no noto ni la mas minima diferencia de fps, Lo estoy probando con el Fallout3, el programa que utilizo para medir los fps el el FRAPS.
Alguien me puede orientar un poco?
Tengo directx9 los paso a directx 10?

[IMG]

Moderador

NetZ

Capital Federal

entradas: 8454

22:03 12/11/2008

2

Proba con otro juego, con algun bench…cuando cambias las frecuencias de casualidad no se te estarán volviendo a stock?
Salu2
PD: Probá de última bajando otra versión del riva tunner …el ati más q para buscar artis no me gusta

Nuevo miembro

bl0pa

entradas: 28

22:07 12/11/2008

3
Cita Iniciado por NetZ
Ver Mensaje
Proba con otro juego, con algun bench…cuando cambias las frecuencias de casualidad no se te estarán volviendo a stock?
Salu2
PD: Probá de última bajando otra versión del riva tunner …el ati más q para buscar artis no me gusta

Mir no creo que sea la version porque ya probe con los 2, Yo no la reinicie al realizar los cambios sera eso?, pero estoy con el CPUz abierto que me indica la modificacion no entiendo nada.

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

22:12 12/11/2008

4

proba con algun bench liviano del tipo Lightsmark para corroborar de que el OC haya hecho efecto y no te haya vuelto a stock como dicen Netz.
Por otro lado usá riva tuner para tocar, el atitools tiene problemas con los nuevos drivers de nvidia
Yo juego en 730/900 y si noto una mejora en la fluidez considerable

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
Nuevo miembro

bl0pa

entradas: 28

22:15 12/11/2008

5
Cita Iniciado por HDF_Aeronautica
Ver Mensaje
proba con algun bench liviano del tipo Lightsmark para corroborar de que el OC haya hecho efecto y no te haya vuelto a stock como dicen Netz.
Por otro lado usá riva tuner para tocar, el atitools tiene problemas con los nuevos drivers de nvidia
Yo juego en 730/900 y si noto una mejora en la fluidez considerable

Che pero usas Rivatuner entonces.. si ahora estoy usando ese, como es eso de que vuelva a stock? yo ya probe pasando estos valores y aparece la imagen distorcionada o ni arranca el juego, digo esto para que vean que si me toma la modificacion. No se que mas hacer.

Moderador

NetZ

Capital Federal

entradas: 8454

22:31 12/11/2008

6

Me ha pasado con diferentes modelos, incluyendo mi 8500gt con versiones viejas de rivatunner, en las cueles pese a aplicar el cambio de frecuencia en el programa cuando lo verificaba desde otra fuente (como el gpuz) leía los valores stock.
Por las dudas grabá tu oc bajo un perfil.
Salu2
PD: Cuál es el valor q te arroja el fraps? Probaste con otra versión de fraps ingame?

Nuevo miembro

bl0pa

entradas: 28

22:42 12/11/2008

7
Cita Iniciado por NetZ
Ver Mensaje
Me ha pasado con diferentes modelos, incluyendo mi 8500gt con versiones viejas de rivatunner, en las cueles pese a aplicar el cambio de frecuencia en el programa cuando lo verificaba desde otra fuente (como el gpuz) leía los valores stock.
Por las dudas grabá tu oc bajo un perfil.
Salu2
PD: Cuál es el valor q te arroja el fraps? Probaste con otra versión de fraps ingame?

en los 2 casos me arroja 53-54 fps. la version del FRAPS 2.9.6

MI VERSION DE WINDOWS ES LA DE WINDOWSUE 7 SP3.

CREO QUE MI MAQUINA SE BANCA LOS 64BITS TIENE ALGO QUE VER ESTO, ME COMBIENE O ME QUEDO CON LOS 32BITS?

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

22:55 12/11/2008

8
Cita Iniciado por bl0pa
Ver Mensaje
Che pero usas Rivatuner entonces.. si ahora estoy usando ese, como es eso de que vuelva a stock? yo ya probe pasando estos valores y aparece la imagen distorcionada o ni arranca el juego, digo esto para que vean que si me toma la modificacion. No se que mas hacer.

no bueno.. yo juego en 730/900 porque probé estabilidad durante mas de 1hora con atitools a 740/920 y le deje un margen. Pero no todas las VGAs OCean igual, y parece que la tuya anda bien en el core y no tanto en memorias. Siempre que hagas OC asegurate de que sea estable.

PD1: quedate con win 32bits
PD2: tirá un bench como te dijimos

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA
High End Level

Chechin !

entradas: 783

01:48 13/11/2008

9

Detalle tonto…pero te fijaste de q tenga aplicado el oc en esta solapa?
Sorry si dije algo obvio

Nuevo miembro

bl0pa

entradas: 28

09:01 13/11/2008

10

Gracias por las respuestas., si las modificaciones las hice en modo Performance 3D.

Ahora hice unas pruebas con el 3dmark03 solo con un test, el que se llama “Mother Nature” de stock llego a tirar 8100 FPS (620clock/800mems).
Con el OC llego a 9450 FPS (690core1 – 1650core2 / 920 mems).
Deslinkie el clock porque si no se me colgaba pasando los 700 core.

Pero al momento de probar con el Juego. Se me colgo cuando en el Bench se la banco,

Pregunta: ¿Esta bien que aumente los clocks por separado? ¿

Hardcore Extreme Level

HDF_Aeronautica

entradas: 3592

12:16 13/11/2008

11
Cita Iniciado por bl0pa
Ver Mensaje
Gracias por las respuestas., si las modificaciones las hice en modo Performance 3D.

Ahora hice unas pruebas con el 3dmark03 solo con un test, el que se llama “Mother Nature” de stock llego a tirar 8100 FPS (620clock/800mems).
Con el OC llego a 9450 FPS (690core1 – 1650core2 / 920 mems).
Deslinkie el clock porque si no se me colgaba pasando los 700 core.

Pero al momento de probar con el Juego. Se me colgo cuando en el Bench se la banco,

Pregunta: ¿Esta bien que aumente los clocks por separado? ¿

deslinkear shader y core? si… esta bien, aunque habria que ver cuanta es la perdida por dejar shader clock bajo
PD: no es core2, es shader

Acer Aspire 5542-5241: AMD Turion II X2 M500 2.2Ghz – 4Gb DDR2 800 cl6 – Ati Radeon HD4200 – WD 500Gb – LCD 15,6" WXGA