Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Normal de esta placa???

No hay Etiquetas
Entrada
Extreme Level

LordDemon

entradas: 1911

04:02 11/10/2007

1

Poseo una MSI 7600GS y corri el Test Performance del FEAR y me dio unos resultados bastante errados para mi entender…
Esta configurado todo al maximo (en 1024*768, 4xAA, 16x AF y Soft Shadow Activadas).
La maquina es la que figura en mi perfil….
Es muy raro todo eso, x eso si hay alguien que me diga cual es el error… ( de lo contrario no cambio nada mi placa jeje)

High End Level

Spetsialnoye

entradas: 657

08:21 11/10/2007

2

Que hay de raro? Yo con la maquina de mi firma tuve mejores resultados, pero sin AA, pero no porque no se banque el AA sino porque a 1024*768 ni noto el serruchito ni tampoco me pongo a mirar como salame las lineas a ver si tienen o no serruchito cuando lo que me importa es reventar zombies a tiros.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Extreme Level

el_nosca

entradas: 2744

08:34 11/10/2007

3

Me parece un resultado demasiado bueno para esa placa, no hay nigun error!

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

08:48 11/10/2007

4

El resultado es demasiado alto, debés tener desactivados los filtros desde los drivers porque si no es imposible. Eso es mucho más de lo que tira la 7600GT y la 8600GT

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

10:54 11/10/2007

5

O alguna opcion de calidad en medio o las luces dinamicas.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Hardcore Extreme Level

ivan quaglia

entradas: 14363

11:07 11/10/2007

6

anda al panel de control y pone activar mejor calidad, y en AA y AF ponelos a mano, entra en el juego y auqen tengas AA y AF activados es posible que la calidad de texturas y demas este bajo (por mas soft shadows)

Extreme Level

LordDemon

entradas: 1911

11:39 11/10/2007

7

Me olvide de comentarles que tengo funcionando la placa en 520/465 cuando de stock me vino 400/400. Estoy usando los drivers 162.18 descargados de la pagina oficial de nvidia y en los settings de los drivers esta todo x defecto. me parece muy raro ese resultado…. siendo que esta todo activado y al mango… es muy raro
Nuevamente le hice la prueba con la diferencia que aumente la resolucion a 1152x864 y me dio esto…

Despues corri el 3dmark en default y dio esto….

Es raro…. x eso quiero saber las opiniones de ustedes….

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

11:46 11/10/2007

8

en el juego está todo al máximo, en eso no hay vuelta se ve atrás de los fps.
Los drivers son los de nvidia o los ztweaked? ultima pregunta que hago, si son los drivers nvidia estamos ante una 7600GS que rinde como una 8600GTS

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

11:48 11/10/2007

9

Yo tuve una XFX 7600GS Extreme que vino a 500/900 y la puse a 535/1020 y andaba bien, pero con menos AA, a 2X y AF a 8X, sin sombras dinamicas y alguna que otra cosa no al mango y daba 52 de promedio.

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Extreme Level

LordDemon

entradas: 1911

12:15 11/10/2007

10

Pido disculpas…. mirando bien los drivers… habia desabilitado el AA y el AF…. pido disculpas nuevamente.

saludos

PD: ya me parecia una locura el resultado…..

High End Level

Spetsialnoye

entradas: 657

16:03 11/10/2007

11

Yo no se mucho no, pero… la 7600 no tiene bus de 256 bit contra 128 de las 8600?
Yo con mi 6800 en 3dmark saco mas de 10000 puntos tambien y creo que la mia es de 256bit y segun veo la configuracion de tu pc es similar a la mia o me equivoco?
El FEAR me corria exelente a 1024 todo a full pero sin AA como decia.

Mother:Biostar TA790GX 128MMicro: Phenom II 920Memoria:2x2GB GSkill Pi Black 1066Mhz
Video:GIGABYTE GTX 460 1GB Fuente:Satellite SL-8600EPSGabinete:Saikano X-22
Extreme Level

el_nosca

entradas: 2744

16:15 11/10/2007

12
Cita Iniciado por Spetsialnoye
Ver Mensaje
Yo no se mucho no, pero… la 7600 no tiene bus de 256 bit contra 128 de las 8600?
Yo con mi 6800 en 3dmark saco mas de 10000 puntos tambien y creo que la mia es de 256bit y segun veo la configuracion de tu pc es similar a la mia o me equivoco?
El FEAR me corria exelente a 1024 todo a full pero sin AA como decia.

Las 7600 tienen 128 bits. 6800 es una gama anterior, por eso rinde igual o peor que mid de gamas mas nuevas con 128. Aparte de los bits, las arquitecturas se van renovando y ganan rendimiento por eso.