Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No me reconoce la geforce mx440 AGP 8X 64mb

No hay Etiquetas
Entrada
Nuevo miembro

kevin123

entradas: 2

12:42 21/06/2007

1

Hola soy Kevin, soy nuevo en el foro pero lo leo bastante. Bueno mi problema es que tengo una PC
viejita PIII; Tenia una placa aceleradora de 8 (SIS 6326); Ahora me compre la geforce mx440 AGP 8X 64mb y cuando la introduzco en el slot AGP, todo bien, pero cuando la prendo la luz del monitor titila y no se ve nada.

¿A que se debe?

Por favor respondan, es muy importante para mi.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

12:47 21/06/2007

2

Qué PC tenés, por favor describila bien.


Midle End Level

urimorrison

entradas: 286

13:01 21/06/2007

3

No sos el único, me pasaba hace algunos años con una Abit Agp mx440 que tenía, con un mother Asus, al monitor le pasaba exactamente lo que comentas, a veces se solucionaba prendiendo y apagando la Pc varias veces, al final cambie la placa porque me surgio una oportunidad y no tuve más problemas.

Extreme Level

ferro00xp

entradas: 2085

14:46 21/06/2007

4

mira no te enojes te pregunto esto por que un ves me paso con un cliente trajo el cpu para poner un aceleradora y despues me llam de su casa diciendo que no andaba el tema es que el cliente habia conectado de nuevo el monitor en la video onboard y no en la nueva aceleradora, conectste el monitor en la placa nueva no?

Nuevo miembro

kevin123

entradas: 2

16:13 21/06/2007

5

Gracias a todos y les comento mi Mother es una soyo SY-7VBA 133 y si estoy seguro de haberla conectado bien ya que aveces inicia y despues la cambio de lugar la reinicio y de nuevo titila el monitor. por favor alguien que me diga que es.o que debo hacer

Gracias a todos

Midle End Level

GustavoLJ

Argentina

entradas: 379

16:24 21/06/2007

6

Verificaste que la placa de video sea compatible con AGP 2X, que es lo máximo que soporta tu mother? Aquí están sus especificaciones: http://www.soyousa.com/products/proddesc.php?t=d&id=74

Hardcore Extreme Level

ATijbaroli

entradas: 9463

16:37 21/06/2007

7

Es por eso que le pregunté que especifique.

Los AGP 2X no son compatibles con placas de video AGP 8X, me extraña cómo entró el conector en el slot pero en las nvidia de ésa época no tenían la muesca para impedir cómo conectarlo.

Probá con otra placa, pero ésa placa no sólo no debería funcionar en ese mother, sino que también puede que la hayas quemado (1.5/0.8 V de la placa vs 3.3 V del AGP 2X del mobo).


Extreme Level

ferro00xp

entradas: 2085

17:27 21/06/2007

8

no las que no funcionan son las agp 2.0 esa placa no deberia tener problema es mas yo tengo una soyo 7vba 133 con esa placa de video y no tiene drama

Hardcore Extreme Level

ATijbaroli

entradas: 9463

17:30 21/06/2007

9
Cita Iniciado por ferro00xp
Ver Mensaje
no las que no funcionan son las agp 2.0 esa placa no deberia tener problema es mas yo tengo una soyo 7vba 133 con esa placa de video y no tiene drama

Puede que esa no tenga problemas.

No es así.

Las AGP 2.0 y 3.0 son compatibles entre sí, las AGP 3.0 y 1.0 NO lo son (diferencia de niveles de voltaje de operación)

AGP 1.0: 1X y 2X (sólo 3.3 V)
AGP 2.0: 4X (1.5/3.3 V y acepta placas de 0.9 V, depende el conector AGP si es compatible)
AGP 3.0: 8X (0.9 V y acepta placas de 1.5 V)


High End Level

panda

entradas: 629

15:51 24/06/2007

10

no si son compatibles las agp 8x con las de 2x si es que el fabricante lo espesifica o a caso nunca vieron una 6200 comptible con agp 2,4,8X suele pasar que se levanta un poco de tras fijate bien cuando la coloques eso me pasaba ami, que alla entrado bien todos los conectores o sino como dicen arriba se soluciona apagando y prendiendo varias veces