Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

no me anda la placa de video

No hay Etiquetas
Entrada
Hardcore Extreme Level

Zerus

entradas: 4280

13:39 27/09/2007

1

bueno acabo de comprar una X800XL agp la pongo y hace un ruido impresionante la placa ,y ace piip piip , y no da imagen y no anda… la devuelvo???

High End Level

peludo

entradas: 612

14:18 27/09/2007

2

probala en otra mobo por las dudas… pero tendria ke andart .. si no llevala cuanto antes a su garantia.. ke mala suerte .. pero bueno suele pasar ..

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

14:53 27/09/2007

3

le conectas la conexion extra de alimentacion?????, puede ser una boludes pero puede ser.. . y limpiale los contactos…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

14:55 27/09/2007

4
Cita Iniciado por Zerus
Ver Mensaje
bueno acabo de comprar una X800XL agp la pongo y hace un ruido impresionante la placa ,y ace piip piip , y no da imagen y no anda… la devuelvo???

A ver, toda la maquina??
Que hace ruido, la vga, los capacitores de la vga o el parlantito del mobo?.
Fijate si la conectas bien.
Al final era una XL.
saludos.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

Zerus

entradas: 4280

16:01 27/09/2007

5

hola si era una XL Y la saque en 170 pesos , la probe en 2 pcs… la conecte la alimentaciono extra , osea cuando la puse , la placa de video es muy ruidosa , que parece que va a explotar cada vez que la prendes , osea la pose y como que no anda , hace piip piip(del parlante del mobo) y hay queda , encima no tiene nada la placa en si ta como nueva

Hardcore Extreme Level

Zerus

entradas: 4280

16:45 27/09/2007

6

segun el viejo que me la vendio(tenia menos computacion) , se la traje de EEUU , hace 3 meses , era del primo , estuve pensando que podia ser la fuente , por que una es noganet de 450w y la otra codegen de 400…

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:57 27/09/2007

7

que lastima che… bue fue devolvila

Hardcore Extreme Level

Zerus

entradas: 4280

17:00 27/09/2007

8

se tendra qeu conformar con una 6200 , que linda es la placa(la x800xl) una lastima , mañana la devuelvo , ni idea que podra ser , por que hasta donde dijo el viejo andaba..

Extreme Level

nelsonbi2006

entradas: 2921

17:06 27/09/2007

9

Lastima,pero es una placa del pasado la verdad,si trai Shader model 3 cambiaba la historia.
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

17:11 27/09/2007

10
Cita Iniciado por Zerus
Ver Mensaje
se tendra qeu conformar con una 6200 , que linda es la placa(la x800xl) una lastima , mañana la devuelvo , ni idea que podra ser , por que hasta donde dijo el viejo andaba..

No tenes otro lugar donde probarla?
Decis que la provaste en 2 pcs? como es eso, en ambas hacen bip el mother?
Si la provaste y hace lo mismo bue, fue.
Pero no me queda claro el tema.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

Zerus

entradas: 4280

17:13 27/09/2007

11

pero tampoco le corta las patas no tenes P.S 3.0 , en un celeron 2.5 no piensa jugar al bioshock o juegos del 2007.

Hardcore Extreme Level

Zerus

entradas: 4280

17:15 27/09/2007

12

No tenes otro lugar donde probarla?
Decis que la provaste en 2 pcs? como es eso, en ambas hacen bip el mother?
Si la provaste y hace lo mismo bue, fue.
Pero no me queda claro el tema.

si hace lo que dijiste , en 2 pcs distintos , y en lo dos ace el ruido ch@to y no prende

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

17:36 27/09/2007

13
Cita Iniciado por Zerus
Ver Mensaje
si hace lo que dijiste , en 2 pcs distintos , y en lo dos ace el ruido ch@to y no prende

Bueno, si descartamos la fuente, la vga esta muerta.
Probale un clear cmos, o sacale la pila, proba una ves mas, fijate el conector molex que estee bien, sino devolvela.

[SIGPIC][/SIGPIC]
 

Mi MOD

Hardcore Extreme Level

Zerus

entradas: 4280

17:38 27/09/2007

14

clear cmos, o sacale la pila

voy a hacer lo que dijiste y les comento si murio

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

17:46 27/09/2007

15
Cita Iniciado por Zerus
Ver Mensaje
no es lo mismo?
voy a hacer lo que dijiste y les comento si murio

El jumper es lo mas practico, pero hay veces que te toca un mother con sus mañas y es mejor retirar la pila unos minutos…
Pero la funcion es la misma, limpiar la bios. Cualquiera de las 2 prova hacerlas.

[SIGPIC][/SIGPIC]
 

Mi MOD

Extreme Level

David_Guetta

entradas: 2338

18:49 27/09/2007

16

Hace clearcmos, o sacala la pila como dijeron mas arriba, si todo sigue igual no funca la placa. Suerte

Core 2 Quad Q6600 @ 3.2Ghz (1.35Vcore ) — ASUS P5Q-E — 2Gb SuperTalent @ 1000Mhz — Ati Radeon Sapphire HD4870 1Gb — S.Blaster AudiGy SE @ X-FI — Coolermaster 700W — Samsung DVD-RW D.L — Samsung 750Gb 32Mb — Home 5.1 Sony Muteki.

Hardcore Extreme Level

Zerus

entradas: 4280

21:16 27/09/2007

17

si hice las 2 cosas y no hubo caso no andubo , mañana la devuelvo , y se compra una 6200 nueva , lo unico que safa es que es de 128 bits , es raro ver estas placas y mas por aca (santa fe) , no le va llegar ni a la mitad a la X800xl pero que se le va a hacer

Hardcore Extreme Level

jere7em

Buenos Aires

entradas: 3781

09:57 28/09/2007

18

6200 de 128 bits ????????????????????????
Bien ahi, seguro modea a 6600 !!

Core i7 930 @ 3.8ghz 1,27v + Corsair H50 || ASUS P6T || 3x2GB Gskill Ripjaw 1600mhz || MSI GTX580 Twin Frozr II || 2x500GB WD Raid 0 + 2TB Green + 160 WD || SB X-Fi Platinum Fatal1ty || Lancool K62 || Samsung P2370H + LCD 32 Phillips Full HD || Logitech X-540 & TactX Headset || Microsoft X6 & Razer Mamba
Entry Level

adpiscis

entradas: 66

10:43 28/09/2007

19

Proba el slot con otra placa por las dudas, y si no devolve la placa!