Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No funciona el ventilador de la GeForce2 MX400

No hay Etiquetas
Entrada
Entry Level

Igor

entradas: 98

19:34 20/01/2007

1

Buenas…

no sabía si esto iba en refrigeración… o en placas de video…
tengo esta maravillosa placa de video, GeForce2 MX400 de Excalibur, es PCI (de 64 mb) y no le funciona el ventilador que está sobre el pequeño disipador… de vez en cuando… muy raramente si le muevo los cables rojo y negro ("los tironeo con cariño" de acá para allá) que alimentan al ventilador en esta placa arranca
(los cables esos van del ventilador al centro de la placa, traté de sacarlos del centro de la placa, pero no pude, lo hize sin forzar para no romper nada)…
Pero después otra vez para el ventilador

¿hay alguna solución para esto (lo más económica posible)?

les dejo una imagen de la placa de video…

Saludos

Hardcore Extreme Level

ShArK666

entradas: 5311

20:19 20/01/2007

2

lo ke podrias hacer es sacar el cooler (NO EL DISIPADOR) y comprarte algun cooler de socket 7 (el cual sinceramente nose si se consiguen hoy en dia, pero bue ) y reemplazar el cooler, sino cambiar toda la refrigeracion (disipa + cooler) y ponerle algun titan los cuales son buenos y baratos!!!

Intel C2D E8400 @ 4Ghz // Asus Maximus Formula x38 @ FSB 500Mhz// G.Skill Pi 2x2GB 1000Mhz // 9800GTX+ SSC eVGA // WD Raptor X 150GB + WD 500GB + SG 320GB // DVD-RW DL Asus // Powercooler 850W // CM Cosmos S // Samsung T260N / Edifier R251 // Logitech MX310 // Logitech G15 Rev2

Cooling System: Swiftech Apex Ultra H2O Kit + MCW60

Hardcore Extreme Level

josr

entradas: 3366

20:25 20/01/2007

3

Anda a una casa de modding en galeria jardin que venden todo tipo de fan y coolers para placas de video, de ultima como te dijo ShArK666 se le puede adaptar un fan de algun k6-2.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Entry Level

Igor

entradas: 98

15:36 22/01/2007

4

y con la alimentación del ventilador que hago ¿?, o sea si le compro un para el k6-2 lo conecto ahí en la mother, todo entendido…

PERO CON EL QUE NO ANDA..
no puedo sacar el cable ese que aparece en la foto.. (uno rojo, otro negro), o debería aplicar más fuerza y sale solo ¿?
el ventilador lo puedo desatornillar, pero el cable de alimentación de la placa no sale por ahora…
dejo el ventilidor colgado, corto el cable ¿?

Hardcore Extreme Level

josr

entradas: 3366

16:41 22/01/2007

5
Cita Iniciado por Igor
Ver Mensaje
y con la alimentación del ventilador que hago ¿?, o sea si le compro un para el k6-2 lo conecto ahí en la mother, todo entendido…

PERO CON EL QUE NO ANDA..
no puedo sacar el cable ese que aparece en la foto.. (uno rojo, otro negro), o debería aplicar más fuerza y sale solo ¿?
el ventilador lo puedo desatornillar, pero el cable de alimentación de la placa no sale por ahora…
dejo el ventilidor colgado, corto el cable ¿?

Ese cable que va conectado al pcb de la placa de video, es un conector como el de los coolers de los micros solo que un poco mas chico, trata de sacarlo con un poco de cuidado.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Extreme Level

GrayFox

Cordoba

entradas: 2904

17:33 22/01/2007

6

o cortalo y adaptalo, o conectalo a la linea de 12v y listo!

=(Duty´s)= GrayFox

 

Entry Level

Igor

entradas: 98

15:45 24/01/2007

7

¿Cuánto tiempo +/- (sin apagar la CPU, corrido) se podrá bancar mi placa de video sin el ventilador funcionando, solo con el disipador sin dañar absolutamente nada?
(no tengo sensor de temperatura en la placa… sino no estaría preguntando)

Le pude sacar el cable de alimentación del ventilador…
Trataré de conseguir otro ventiladorcito parecido…
porque tengo 2 de amd k6-2 y son muy grandes como para ponerlos en el disipador de la placa de video esta

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

17:09 24/01/2007

8

Yo primero me fijaría que el cable al enchufe no esté haciendo corto, que me parece que por ahí viene el problema. Si querés agregáme al msn que te pego una mano (creo que tengo algún cable que ande bien para ese ventilador).
Lo del disipa más grande, tenés que perforarlo para poder calzarlo a la placa de video.
Y en lo posible, tratá de no usar la pc sin el cooler. De juegos, olvidate desde el vamos, ojo con eso :O

signature

Hardcore Extreme Level

ATijbaroli

entradas: 9463

18:09 24/01/2007

9

nanananaan el disipa ese volalo con fan y todo, nada de negradas, le pegás o de última le ponés tornillos a un disipa de Socket 7 (cualquiera) con su fan (o no, depende el aire que haya dentro del case) y listo, solucionado.


Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

19:21 24/01/2007

10

yo tengo la misma placa (excalibur de marca pine), y no tiene cooler, a mi me lavanta 50Cº trabajando a full, pero no le hace nada, proba de usarla sin cooler…

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Entry Level

Igor

entradas: 98

14:23 27/01/2007

11
Cita Iniciado por Willy888
Ver Mensaje
yo tengo la misma placa (excalibur de marca pine), y no tiene cooler, a mi me lavanta 50Cº trabajando a full, pero no le hace nada, proba de usarla sin cooler…

Ante todo felicitaciones por la "grosa" placa de video, es bueno ver que alguien todavía las tiene
como sabés que te levanta 50ºC ¿con qué lo tomaste?
y no sé… yo me arriesgo a tenerla prendida alrededor de 2 horas sin cooler, pero más no sé si da… están a 30-40 dólares estas placas… NUEVAS

Cita Iniciado por tux_topo
Ver Mensaje
Yo primero me fijaría que el cable al enchufe no esté haciendo corto, que me parece que por ahí viene el problema.

no sé si tenías razón, pero te agradezco por haberme ayudado… te cuento que al sacar el ventilador… cuando quería separar un poquito los cables para probarlo con el tester (que tuve que pedir prestado) arranqué el cable negro y ahora voy a tener que reemplazar el ventilador/cooler si o si..

Cuando le reemplaze el cooler quisiera saber como puedo averiguar si la placa está funcionando correctamente y al 100% ¿hay programas para averiguar eso?