Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

murio mi placa????

No hay Etiquetas
Entrada
Midle End Level

gronemng

entradas: 124

23:43 31/10/2011

1

bueno tengo el siguiente problema, tengo una xfx 9800gtx+ creo q es el modelo hara no se 2años 3 como mucho, y hoy boludeando quize jugar un juego, viejo nada nuevo el juego tendra 3o 4 años y mi ppc se lo banca por q lo jugue apenas salio el juego y ahora lo queria volver a jugar

el problema q tuve q es q inicie el juego y comoq se me pixelo tooda la pantalla, desp me salto un pantallazo azul, y murio la pc se reinicio y cuando volvio a arrancar alguno de estos pixeles se mantenian no c habian ido, se van luego de apagar la pc o no c minimizar y maximizar una ventana cosas asi

para estar mas seguro d q era la placa d video, me baje un programa q se llama furmark creo q hace pruebas de stress a placa d video y a los 3seg el programa c colgo y me salto u cartel de windows 7 diciendo algo asi como q "se desconecto" la placa o una cosa rara no recuerdo bien q decia. tambien probe con algo mas simple abri 2 videos d muy buena calidad juntos y tuve el mismo problema

mi pc es una quadcore q9300 de 2.5ghz, 4gb d ram, windows7, y buen la xfx9800gtx+, para estar mas seguro tambien hize con el "everest" pruebas d stress al cpu y no tuve dramas

espero comentarios
salu2

Midle End Level

gronemng

entradas: 124

13:17 01/11/2011

2

che nadie???? toy al horno!!!ayuda!

ayer probando por q hay veces q la maquina arranca con muchos puntos de colores pero por ejemplo ahora la puedo usar en modo a prueba d errores :S, ayer arranco bien sin dramas en modo normal, aproveche para hacerr con un programa el gpu-z un log d los sensores d la placa, tonces fui arranq un juego y arranco el juego pero a la hora de empezar a jugar para asi decirlo se vuelve a colgar todo con puntos y rallas en toda la pantalla….

tonces lo q hize fui a el log del gpu-z y cuando el "gpu load" llega a 100% ahi c colgo

 

ya estoy 99%  seguro q es la placa

es una xfx 9800gtx+ no tengo mucha guita estoy buscando algo igual o un poco mejor a esta, ya q estabamas q conforme con esta placa nunca m dio dramas con juegos o con cualq cosa q le mandaba

 

la evga 450 o 460 (nome acuerdo bien el modelo)gts  q onda? es  igual mejor o peor??

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:32 01/11/2011

3

Lo que comentás, parecen ser artifacts. Por cómo se comportan, podrían ser por temperatura. A cuánto llega la temperatura de la placa de video? En caso que sea muy alta, tendrías que probar de limpiar el disipador de la placa…

Si bien le pongo mas apuestas a la placa de video, tampoco descartaría la fuente…

La GTS450, es apenas mas poderosa que la 9800GTX+, pero agrega DX11, con lo cual es un cambio válido…

signature

Midle End Level

gronemng

entradas: 124

18:50 01/11/2011

4

che gracias por responder a los dos post estoy desesperado jajaja

mira yo descartaria el tempa de la temp

con el gpuz hize un log, deje abierto el gpuz para q me registrara los valores de la placa de video, y arranq un juego el juego arranco pero cuando quiero empezar a jugar para asi decirlo se murio lamaquina primero s e vieron rallas y puntos y se termino reiniciando

cosa q cuando la pudee volver a prender me fije en el log y vi los valores justo antes de q se reiniciara y la temperatura no variaba en casi nada , 1 o 2 seg antes de reiniciarse lo q vario mucho fue el "gpu load" q paso de 33% o algo asi a 100% y ahi es el ultimo registro q quedo grabado por loq  me lleva a pensar q no es la temperatura

 

igual ya ni puedo usar la otra maquina ya q apenas si me muestra el bios  awindows ni me entra, en el bios ya me aparecen los "artifacts" como vos decis y cuando esta llegando a windows es pantalla negra desp pantallazo azul y muere 

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:29 01/11/2011

5

Sólo para estar seguros, no tenés alguna otra placa de video ? puede ser pci vieja….

De todos modos, si ya tenés artifacts en el posteo, no hay mucho más que hacer…

signature

Midle End Level

gronemng

entradas: 124

19:34 01/11/2011

6

no esa es la cagada, ni 1 placa vieja tengo como para probar, pero si la pc se reiniciaba cuando se exigia la placa, o por ejemplo cuando use el furmark creo q se llama para hacer prueba de stress apenas arrancaba la prueba ya aparecian los artifacts y se reiniciaba, ecima para probar comprobe la memoria ram y no me tiraba errores, hize una prueba de stress al cpu y nada… asi q otra no queda