Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Muchos Problemas con Shapier HD 3850

No hay Etiquetas
Entrada
Midle End Level

fedepolito

entradas: 153

00:43 24/01/2008

1

Hola gente,recurro a ustedes xq ya me canse de buscar cosas por el foro y de bajar cosas de internet para tratar de hacer andar esta placa y como soy medio bol… tengo que reconocer que me gano!
Detallo los inconvenetes que tengo:
Los juegos andan 5 min y se salen o se me reinicia el ordenador,Com of Her,en Soldier of fortune tira arti por todos lados,nfs carbonoe sale cuando carga las pistas pero se ve bien.
Baje el riva turner para acelerar el cooler y bajar la temp de 82 a full a 62 ahora.
Baje el driver 7.12 primero y lo instale,no paso nada,baje el 8.1 hotfix y nada,peor,borre todos los driver con el cleaner driver pro y reinstale los originales y no me reconoce el catalist,salta un error ahora y no anda,al ati tool no lo puedo usar,los instalo y se cuelga y nunca inicia,
La pc no levanta mucha temp; el procesador 30º
MB 39 o 40 en un dia de calor aca en Cba.
Gpu 62 a full con el fan en 55%

Si por favor hay alguien de ustedes en Cba y quiere que se la lleva para que la vea no tengo drama,xq no me animo a llevarla a algun negocio de aca y que le metan mano,la pc en cuestion es:
Procesador: Intel e4500 box
Mb: Asus p5k se
Disco : 320 Gb sS-ata 2 Samsung
Memos: 2 Super Talent con Disipa a 800Mhz
GPU: Shapier ati Raedon HD 3850 256 mb
Fuente vitsuba col de 550w
Gabo;Vitsuba master

Los voltajes los controlo con un programa que trae la mader y cuando los juegos estan a full la linea de 12V esta en 11.6V y en iddle en 11.98V

Desde ya se agreadece las ayudas xq no le encuentro solucion a esto y hace 1 mes que tengo la maquina y no la puedo disfrutrar sino en cualquier momento me agarra la loca y la prendo fuego

- E4500 Stock - Asus P5K SE2x1 Gb Supert TalentSapphire HD3850 256 Mb - Sound Blaster Audigy 2 Zs sb0350 - Samsung 320 Gb 16 Mb/Bus S-ata II - Grab de DVD LG Sata - Vitsuba Col 55 de 550W - Vitsuba Master - Dell S2309W -

Extreme Level

Vegeta

Parque Patricios

entradas: 1236

11:32 24/01/2008

2

Shapier o Saphire??

Hardcore Extreme Level

Ukyo

.

entradas: 4393

11:44 24/01/2008

3

Por el amor del buscador, que algun mod edite el titulo del thread.

Yo probaría bajando el driver solo (previa desinstalación de todo lo que diga ATi) sin el Catalyst Control Center.

Si eso no funciona, probaría actualizando los drivers del chipset del motherboard.

Extreme Level

LoLGeNe

entradas: 1332

11:51 24/01/2008

4

Estan medias bajas las lineas de 12v, pero dentro de lo soportable…
Mandala a rma, simple
Y es sapphire.

Postear compulsivamente es perjudicial para la salud



High End Level

Crossover

entradas: 853

12:18 24/01/2008

5
Cita Iniciado por LoLGeNe
Ver Mensaje
Y es shappire.

Es SAPPHIRE.

http://www.sapphiretech.com/ss/


AMD TURION II X2 M600▐ HD4650 1GB▐ 2x2GB DDR2▐
2x320GB SEAGATE 7200rpm▐ DVD-RW-Blu Ray ROM▐
HP 3079WM
XBOX360 ARCADE JASPER @ HDD120GB▐
Hardcore Extreme Level

ivan quaglia

entradas: 14363

12:58 24/01/2008

6

de una si encontras alguienque te preste una ps 500 ss u otra fuente mejor proba con eso, quita los drivers por completo con driver cleaner de nuevo que los ati catalyst con todo el paquete son algo delicado para instalarse uno tras otro. anda al registro de windows y borra posibles entradas hacerca de los drivers, fijate antes de desinstalar cuales son sus componentes.
con el mismo soft de ati podes subir las revs…
y fijate que este todo bien conectado y el gabinete ABIERTO

Hardcore Extreme Level

FoxTeRr

entradas: 3754

13:03 24/01/2008

7

La costumbre comoda de ser users de nV………..que desastre cuando pasan a algo digno.
Es Sapphire.
Esa fuente si bien no es mala, no esta a la altura de esa PC, coherencia antes de armar una pc hoy, no estamos armando un PII 400 Mhz, aunque se que se van a seguir repitiendo este tipo de cosas, es mas comodo que "me lo resuelvan" a que "lo aprenda".
Por mas que consiga una fuente grosa ahora, ya es tarde, los voltajes tiene que llegar lo mas estables y fluidos que se pueda. Ahora que la placa la mande a RMA y que la cambien, porque no creo que se solucione, el problema es a nivel hard ya.
Para controlar las temperatuas y el fan existe el Atitool.

Extreme Level

pollo64

entradas: 1561

13:26 24/01/2008

8

Tengo la misma placa con la misma fuente desde hace dos meses sin problemas, vos no acusas reseteos?, solo se te sale de los juegos al escritorio por lo q decis, no me inclino a tema fuente, pero todo es relativo.
Te recomendaria probarla en otra PC a ver si pasa lo mismo en ese caso RMA. Si no una instalacion limpia de XP.
Tengo la misma placa misma marca, lo que hice es pasar primero el cleanerdrver, luego puse los 7.12 y el ricvatunner y ningun problema en ningun juego hasta el momento.

La fuente obviamente es muy justa para la placa pero si tomamos especificaciones tambien lo seria la PC 500w.

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Midle End Level

fedepolito

entradas: 153

17:14 24/01/2008

9
Cita Iniciado por FoxTeRr
Ver Mensaje
La costumbre comoda de ser users de nV………..que desastre cuando pasan a algo digno.
Es Sapphire.
Esa fuente si bien no es mala, no esta a la altura de esa PC, coherencia antes de armar una pc hoy, no estamos armando un PII 400 Mhz, aunque se que se van a seguir repitiendo este tipo de cosas, es mas comodo que "me lo resuelvan" a que "lo aprenda".
Por mas que consiga una fuente grosa ahora, ya es tarde, los voltajes tiene que llegar lo mas estables y fluidos que se pueda. Ahora que la placa la mande a RMA y que la cambien, porque no creo que se solucione, el problema es a nivel hard ya.
Para controlar las temperatuas y el fan existe el Atitool.

1) pido que me ayuden y no "me lo resuelvan" xq busque en todos los foros de aca y baje todas las cosas,incluidas el atitool y a ese programa lo instala y nunca se ejecuta por mas que lo instale 100 veces
2)maneje todas las temp con el riva turner desde el princio

la pc andubo de diez al pricipio,el drama lo empeze a tener cuando instale la version 7.12 y demas,ahi se empezo a colgar y a reiniciarse

Me llama la atencion que pollo64 tenga la misma maquina y el no halla tenido ningun problema

- E4500 Stock - Asus P5K SE2x1 Gb Supert TalentSapphire HD3850 256 Mb - Sound Blaster Audigy 2 Zs sb0350 - Samsung 320 Gb 16 Mb/Bus S-ata II - Grab de DVD LG Sata - Vitsuba Col 55 de 550W - Vitsuba Master - Dell S2309W -

High End Level

nsqcp

entradas: 676

17:21 24/01/2008

10
Cita Iniciado por FoxTeRr
Ver Mensaje
La costumbre comoda de ser users de nV………..que desastre cuando pasan a algo digno.

comentario fan boy, inescesario y falso

yo soy user de nvidia, y se escribir sapphire , no se que tiene que ver una cosa con la otra.

Hardcore Extreme Level

DELA

entradas: 3672

17:25 24/01/2008

11

Simple, probá los drivers 8.1, 7.11, y sino va…directamente cambiá la placa.

PD: Los 7.12 no los recomiendo, y menos para las Sapphire tanto 3850 3870. Me canse de instalar este tipo de VGA y que fallen con los 7.12.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Entry Level

avantasiaxxx

entradas: 70

17:38 24/01/2008

12

si..ese problema es de driver …Los que tienen ati ya tamos acosmbrados a que hay que provar y encontrar la version de controladores que funquen mejor con la placa…
Es ir provando..pero siempre que instales uno desintala todo lo que es driver y boludeces de la placa para hacer una intalacion limpia…personalmente me ah funcionodo mejor los driver omegas..es provar….
Pero es driver ..porque segun vos el sistema operativo funca bien y el directx tambien..solo es a la hora de jugar…Por eso es driver de video…

Extreme Level

pollo64

entradas: 1561

18:06 24/01/2008

13

Para mi tienen razon, yo me fije y tengo los 7.11 instalados, pq traia los 7.10 en la caja pero baje en ese momento los últimos y ningun problema tanto en la 3850 como la 3870. Vos mismo decis q no tenias problemas con los 7.11 y al poner los 7.12 empezo el problema, asi q desinstalalos desde el panel de control, despues igual correle el drivercleaner y busca la opcion ati y vola todo , ahi reinicia y mandale los 7.11. Creo q si con eso no se soluciona, se viene un format o un xp limpio en otra particion, y ahi si sigue RMA (Garantia).

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Hardcore Extreme Level

FoxTeRr

entradas: 3754

18:53 24/01/2008

14
Cita Iniciado por fedepolito
Ver Mensaje
1) pido que me ayuden y no "me lo resuelvan" xq busque en todos los foros de aca y baje todas las cosas,incluidas el atitool y a ese programa lo instala y nunca se ejecuta por mas que lo instale 100 veces
2)maneje todas las temp con el riva turner desde el princio

la pc andubo de diez al pricipio,el drama lo empeze a tener cuando instale la version 7.12 y demas,ahi se empezo a colgar y a reiniciarse

Me llama la atencion que pollo64 tenga la misma maquina y el no halla tenido ningun problema

El ATItool si lo queres al inicio lo tenes que configurar, es facil.
Dependiendo del mother/chipset, algunos drivers de ATI incompatibilizan en ciertos aspectos, pero no es comun con los P35.
Lo que si te pudo haber pasado es una superposición de drivers o de restos de drivers viejos con nuevos. Igual esto no quita que en cuanto puedas cambies la fuente, una PowerCooler de 550W por ejemplo.

=nsqcpcomentario fan boy, inescesario y falso

yo soy user de nvidia, y se escribir sapphire , no se que tiene que ver una cosa con la otra.

Justamente no tiene nada que ver con que sepa o no escribir Sapphire, bue.

Hardcore Extreme Level

DELA

entradas: 3672

19:03 24/01/2008

15

Las Sapphire tienen problemas con los 7.12, y esa incompatiblidad no tiene q ver con mother. Simplemente es Sapphire HD3870 vs Catalyst 7.12.

COMUNIDAD GAMER
www.masterplayer.com.ar
Servers Gratis de Unreal Tournament III
Midle End Level

fedepolito

entradas: 153

01:07 25/01/2008

16

listo problema solucionado:
Como dise el dicho: "Ante la duda consulte a un tecnico"
la lleve a wan en Cba y mañ me dicen que tiene,el chico me dijo que tenia fuentes placas y memos pa probar a ver que era,despues les digo cual fue el dolor de cabeza,es al pedo lo mio son las maquinas viales y los autos,de ahora solo voy a limpiarla con un trapito

- E4500 Stock - Asus P5K SE2x1 Gb Supert TalentSapphire HD3850 256 Mb - Sound Blaster Audigy 2 Zs sb0350 - Samsung 320 Gb 16 Mb/Bus S-ata II - Grab de DVD LG Sata - Vitsuba Col 55 de 550W - Vitsuba Master - Dell S2309W -

High End Level

drnetwork

entradas: 654

08:07 25/01/2008

17

Yo tengo Vitsuba 550W y anda de 10 no se reinicia, no se bloquea… anda muy bién… juego al Crysis por horas y se mantienen estable. y ya vieron mi configuración… YA se que es mejor una fuente PoC.. pero no la cambio la mia hasta que empicen los problemas por ahora mi humilde Vitsuba ruleaaa que da mierdo !!! ajajaja

GO GO! vitsuba ajjaja

Gracias, un abrazo
——- ———– —————-
Phenom II x4 940BE | Gigabyte MA790X-UD4 | Sapphire 5770 1GB GDDR5| 4 GB CORSAIR DDR2 XMS2 800MHZ- | Windows 7 | Powercooler PS-550W MODULAR | Scythe mugen infinity 5 heatpipes | HD Gigabyte 1.5 TB | Site: www.primiciasnew.com My Facebook

Midle End Level

fedepolito

entradas: 153

20:00 25/01/2008

18

listo yta encontramos la falla con la gente de wan:
el problema son las memos,puso una fuente power col de 550 la nueva con cables mallados y seguia el mismo problema,probo con unas memos y no paso nada y pusimos las mias y volvio a saltar el problema,asi que a reclamar que estan en garantia

- E4500 Stock - Asus P5K SE2x1 Gb Supert TalentSapphire HD3850 256 Mb - Sound Blaster Audigy 2 Zs sb0350 - Samsung 320 Gb 16 Mb/Bus S-ata II - Grab de DVD LG Sata - Vitsuba Col 55 de 550W - Vitsuba Master - Dell S2309W -