Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

meti la pata con el tvout!

No hay Etiquetas
Entrada
Midle End Level

SidVicious

entradas: 109

20:39 24/09/2008

1

Bueno… creo que acabo de matar una 8500gt, hice una huevada, la enchufe a la tv estando prendida y chispa va, chispa viene, no la pude hacer andar mas (esto lo hacia siempre con mi mx440 y nuna le paso nada). Lo mas curioso es que la placa tira video lo mas bien hasta que inicia windows. Sin los drivers instalados tambien tira video. Tambien la probe en la pc de mi perfil como placa exclusiva de physx y me la instalo y detecto perfecto, la configure como placa dedicada de physx, pero el fluidmark, grow2 y el warmonger no los pude hacer funcionar (con el ut3, airborne y grid no hubo problema), por eso tengo una infima esperanza de que solo se haya quemado la salida de tv y con algun emparche lo pueda solucionar… pero lo veo dificil… nose alguno que tenga mas experiencia me dira..

Hardcore Extreme Level

pabloc74

entradas: 18123

21:40 24/09/2008

2

por lo general cuando hacen lo que hiciste vos las vga's quedan o cagadas o muertas o medio moogolicas, tu caso seria el ultimo

Moderador

NetZ

Capital Federal

entradas: 8454

22:16 24/09/2008

3

La verdad estoy MUY disconforme con este problemilla en las palcas actuales, acaso para abaratar costos estan quitando alguna etapa de protección? Pq a mi jamás me paso con mi tnt2.
De hecho la 8500 gt q tengo yo la he intentado conectar a la tv pero por alguna extraña razón no veo windows y si el post :@.
La verdad es algo a tener en cuenta….a ver cuando la FU**ING NVIDIA se pone las pilas y en vez de ingrementar costos saca algo decente ¬¬.

Para ver si anda, una forma segura es mediante un tester medir en la salida si te esta arrojando niveles de tensión.

Cita Iniciado por pabloc74
Ver Mensaje
por lo general cuando hacen lo que hiciste vos las vga's quedan o cagadas o muertas o medio moogolicas, tu caso seria el ultimo

JAJAJA

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:21 24/09/2008

4

si es raro yo con la 9700pro y la geforce 4 integrada que tenia nunca les paso nada y las conectaba a la tv estando prendida

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

SidVicious

entradas: 109

22:26 24/09/2008

5
Cita Iniciado por NetZ
Ver Mensaje
La verdad estoy MUY disconforme con este problemilla en las palcas actuales, acaso para abaratar costos estan quitando alguna etapa de protección? Pq a mi jamás me paso con mi tnt2.
De hecho la 8500 gt q tengo yo la he intentado conectar a la tv pero por alguna extraña razón no veo windows y si el post :@.
La verdad es algo a tener en cuenta….a ver cuando la FU**ING NVIDIA se pone las pilas y en vez de ingrementar costos saca algo decente ¬¬.

si de una, para mi que estan economizando en algun componente, con la mx440 le enchufaba el televisor encendido y hasta saltaban chispas a veces y nunca le paso nada, la verdad que un fierro en ese sentido.

Cita Iniciado por NetZ
Ver Mensaje
Para ver si anda, una forma segura es mediante un tester medir en la salida si te esta arrojando niveles de tensión.

tira como un "artifact" en toda la pantalla, solo cuando carga los drivers, sin drivers anda aparentemente bien, esto lo probe en la salida vga y dvi

Extreme Level

nelsonbi2006

entradas: 2921

23:41 24/09/2008

6

Murio man no te compliques,podes probar flashearla,capaz funca pero en serio a mi ya me paso eso con unas cuantas,a varios amigos tambien y nada…pero ya tenes para tu fisica

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

00:02 25/09/2008

7

Yo queme una de esa manera, pero era ddiferente, nunca volvio a tirar video. Viendo lo que vos decis la tuya tiene posibilidades.

High End Level

diego114

entradas: 835

00:24 25/09/2008

8

yo cague la salida s-video de una ati allinwonder de las viejas con chip rage pro (la salida vga sigue andando bien), porque enchufe el adaptador s-video a rca prendida… la verdad es una cagada que pasa con con varias placas…

Extreme Level

FKuyt

entradas: 2613

00:24 25/09/2008

9

yo de esa manera me ntraron a tirar artis una 9600 gt y una 4850. quednse tranquilos, que pasaron en el rma y hoy tengo una 9800 gt + cod 4 (la estan vendiendo en180 dolares). ahora ya aprendi por qe me fallaban xD, ya con la 4850 me avive que era por la tele.

Extreme Level

User X

entradas: 1594

00:32 25/09/2008

10

Ni loco conecto la videocard a la TV. El que me la vendio me dijo que si se me ocurria querer hacer esa conexion, que lo haga con la TV apagada… pero la mia no cable a tierra le pusieron, asi que si hay alguna corriente parasita, se la morfa la placa… asi que ni en pedo. Aparte viene con un cable muy corto.
No creo que semejante riesgo valga la pena el riesgo.

Cita Iniciado por SidVicious
Ver Mensaje
Bueno… creo que acabo de matar una 8500gt, hice una huevada, la enchufe a la tv estando prendida y chispa va, chispa viene,

. Chau, chau, adios…

PD: Tirate el lance con el RMA

Entry Level

armirev

entradas: 58

01:00 25/09/2008

11

Lo he hecho con una 7600GT y mi actual 8600GT y nunk ha pasado nada! solo q no detecta el TV porq prendio sin la conexion hecha eso es todo le tngo q dar forzar deteccion y listo.

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

13:28 25/09/2008

12
Cita Iniciado por armirev
Ver Mensaje
Lo he hecho con una 7600GT y mi actual 8600GT y nunk ha pasado nada! solo q no detecta el TV porq prendio sin la conexion hecha eso es todo le tngo q dar forzar deteccion y listo.

Yo te diria que no lo hagas, no parece algo muy bueno….

Igual son tus placas

Extreme Level

LordDemon

entradas: 1911

13:51 25/09/2008

13

Yo lo hice con mi vieja 7600GS y mi actual 3870 (que dicho sea de paso nunca mas la desenchufe el cable al tele… me encanta el dualview ) y nunca me paso nada ni tampoco vi chispas…

OFF: Me cague de risa cuando dijeron "la enchufe a la tv estando prendida y chispa va, chispa viene"… jajaja

Extreme Level

Dieghee

entradas: 1700

15:55 25/09/2008

14

Hice lo mismo con una ati 9250, me tiraba video, y se veia bien o podías jugar depende como andaba de humor xDDD

Usala como física y comprate otra

Razer Mamba – Steelpad SX – LCD Sharp Aquos E77UN 40" – PS3 250GB

I7 930 – CORSAIR H50 – R2E – GSKILL TRIDENT 2000MHz – MSI GTX 460 CYCLONE 1GB – F1 1TB 103UJ x2 – OCZ FATAL1TY 750W – LIAN LI A05B

High End Level

polosoft

entradas: 998

19:33 25/09/2008

15

Eso pasa porque no tienen puesta la PC y el TV a tierra (usan adaptador de 2 patas, etc,etc), por lo general el TV queda a tierra con el cable de Cablevisión/Multicanal, etc,etc, pero la PC no y cuando enchufan si primero toca el terminal de señal del RCA la diferencia de potencial que pudiera haber revienta la etapa de TVout. Me acuerdo una TNT2 que le voló medio chip, un Chrontel no se cuanto , pero siguió andando lo más bien el resto , el tema es que las placas mas nuevas creo que el TVout está integrado en el chip de la GPU .

Midle End Level

tantai

Buenos Aires, Argentina

entradas: 483

19:55 25/09/2008

16

A mí de un momento a otro me dejó de andar el TV-Out de mi 8600 GT, yo soy de dejar el cable siempre enchufado porque miro muchos videos, pelis, etc. Un día prendo la PC y se veía blanco y negro, después de probar miles de cosas reinicio y kaput, nunca más tiró señal a la TV Lo peor de todo es que ya se me había vencido la garantía, pero bueno, por lo menos lo demás sigue funcionando perfecto…

Midle End Level

SidVicious

entradas: 109

20:33 25/09/2008

17
Cita Iniciado por polosoft
Ver Mensaje
Eso pasa porque no tienen puesta la PC y el TV a tierra (usan adaptador de 2 patas, etc,etc), por lo general el TV queda a tierra con el cable de Cablevisión/Multicanal, etc,etc, pero la PC no y cuando enchufan si primero toca el terminal de señal del RCA la diferencia de potencial que pudiera haber revienta la etapa de TVout. Me acuerdo una TNT2 que le voló medio chip, un Chrontel no se cuanto , pero siguió andando lo más bien el resto , el tema es que las placas mas nuevas creo que el TVout está integrado en el chip de la GPU .

y si, el tema es que vivo en un edificio antiguo sin instalacion de descarga a tierra