Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me quiero matar… maldita GTS!!!

No hay Etiquetas
Entrada
Extreme Level

ecibad

entradas: 2730

10:13 19/03/2007

1

Gente, estuve desaparecido estos dias porque estoy luchando con mi maldita PC… tuve que hacer ya dos cambios de mother y con el actual (ECS nFORCE570 SLIT-A) no logro poder correr de manera estable la maldita placa!!! lo peor de todo es que esta placa deberia soportar la 8800GTS OC de XFX pero al parecer los drivers me estan trayendo inconvenientes… ya ni siquiera puedo instalar el XP porque me tira una maldita pantalla azul!!! estoy realmente descorazonado me gastes unos cuantos mangos y ni siquiera puedo tener la PC andando corectamente.
Creo que debe ser un problema del BIOS del mobo… si no es eso definitivamente seria un tema de drivers… la verdad es que estoy en pampa y la via… esa config deberia andar de 10!!!

Si tienen alguna sugerencia, please es mas que bienvenida…

Saludos a todos y gracias de antemano.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Hardcore Extreme Level

Zerus

entradas: 4280

10:34 19/03/2007

2

Y si flasheas las bios de la placa de video ? , mira conosco a alguien que tiena una placa madre Gigabyte y una 7800 GT MSI y no le andaba y la flasheo y andubo de 10 , si no anda reclamar la ganartia , capaz q algo anda mal y vos te estas rompiendo la cabeza al pedo

Hardcore Extreme Level

Neo2005th

entradas: 3540

10:38 19/03/2007

3

No creo q sea el bios de la VGA, para mi deberias actualizar el bios del mobo y si no lo hiciste ponele win vista q tiene soporte para DX10.

Pero para mi es el mobo 100% el causante…

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

10:57 19/03/2007

4

Provaste con otro ECS nFORCE570 SLIT-A o siempre con el mismo mother no entiendo.
No sera la vga che.
Proba tmb actualizar la bios del mother como dice neo, no de la vga.

[SIGPIC][/SIGPIC]
 

Mi MOD

Extreme Level

ecibad

entradas: 2730

11:03 19/03/2007

5
Cita Iniciado por gpalsi
Ver Mensaje
Provaste con otro ECS nFORCE570 SLIT-A o siempre con el mismo mother no entiendo.
No sera la vga che.
Proba tmb actualizar la bios del mother como dice neo, no de la vga.

No, probe con un Asrock 775DUAL- VSTA, el cual era incompatible con la VGA.
Luego, compre el ECS… y la verdad que no doy pie con bola che… , con respecto a la BIOS, estuve buscando y parece ser que tengo la ultima disponible :S

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Hardcore Extreme Level

Radamanthys

entradas: 3228

11:05 19/03/2007

6

Off:Te la cambio por mi 7600GT y se te acaban los problemas

On: Man creo que deberias fijarte en instalar primero win con una placa chola ( una pci .. que se yo) y despues le clavas la 8800GTs a ver que onda

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

High End Level

El viofla

entradas: 993

11:19 19/03/2007

7

Probaste format?

AMD Sempron 2600+ /// ASUS A7V8X-X /// 1GB Kingston Value /// Gigabyte Radeon 9550 128MB + TT Crystal Orb @ 430/490 /// WD Caviar 80GB /// Samsung 796MB /// Feather MV-270 /// Creative Audigy 4 /// Logitech MX310 /// Genius KB-16e

Extreme Level

ecibad

entradas: 2730

11:25 19/03/2007

8
Cita Iniciado por El viofla
Ver Mensaje
Probaste format?

Durante el fin de semana, hice 17 instalaciones limpias, 10 de XP y 7 de Vista…

Y no cambia nada che…

Voy a ver si cambio el mother… no creo que sea la VGA…. voy a comprar este MSI, que les parece? servira? sera compatible?

http://www.msicomputer.com/product/p…tinum&class=mb

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Extreme Level

GordoSoc

entradas: 2498

12:11 19/03/2007

9

pregunta algo estupida probaste en otra maquina la VGA??

Extreme Level

ecibad

entradas: 2730

12:19 19/03/2007

10
Cita Iniciado por GordoSoc
Ver Mensaje
pregunta algo estupida probaste en otra maquina la VGA??

La verdad que no… pero no creo que sea la VGA.. osea, es muy dificil que presente errores. Creo que es mas probable que el mobo de USD117 falle antes que la VGA de USD 600 :S

Igualmente, por mas que quiera, no tengo donde probarla .

Ya arregle todo y mañana a primera hora la llevo a abelyn (el mobo) para gestionar el RMA y el posterior cambio a un MSI P965

Los tengo al tanto de mi odisea, solo espero que se resuelva todo… quiero jugar al rainbow!!!! jajajaja

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
High End Level

akiron

entradas: 594

13:55 19/03/2007

11

mucha suerte con tu cambio :| , te cuento que mi 8800gts tuvo artifacts en el dark messiah despues de 2 horas de jugar , supongo que fue el oceo Gral que tiene la pc a pesar que la VGA esta default , ademas el juego Infernal me tira Bsod al entrar en el juego y el serious sam 2 se clava cuando tiene ganas , me tranquilizo saber en el foro de nvidia que los drivers estan muy inmaduros y mucha gente tuve cuelges parecidos en los juegos que describo .

saludos.

Extreme Level

ecibad

entradas: 2730

14:07 19/03/2007

12
Cita Iniciado por akiron
Ver Mensaje
mucha suerte con tu cambio :| , te cuento que mi 8800gts tuvo artifacts en el dark messiah despues de 2 horas de jugar , supongo que fue el oceo Gral que tiene la pc a pesar que la VGA esta default , ademas el juego Infernal me tira Bsod al entrar en el juego y el serious sam 2 se clava cuando tiene ganas , me tranquilizo saber en el foro de nvidia que los drivers estan muy inmaduros y mucha gente tuve cuelges parecidos en los juegos que describo .

saludos.

BUeno, tal cual… entonces al final debe ser un tema de drivers, no? la verdad que no se muy bien si cambiar el mobo o no… osea, me muero de ganas de jugar… y se que los drivers estan verdes todavia… pero realmente no podia ni correr el 3dMark 03 ya que nunca llegaba a terminar los test… me tiraba un error de windows :S. La verdad que no se que mas hacer… solo se que ahora, si cambio de nuevo el mother voy a seguir gastando plata a lo loco y me quiero matar!!!

Espero poder encontrarle la vuelta y no quebrar en el intento… ya el auto se alejo bastante

Saludos a todos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
High End Level

akiron

entradas: 594

14:16 19/03/2007

13
Cita Iniciado por ecibad
Ver Mensaje
BUeno, tal cual… entonces al final debe ser un tema de drivers, no? la verdad que no se muy bien si cambiar el mobo o no… osea, me muero de ganas de jugar… y se que los drivers estan verdes todavia… pero realmente no podia ni correr el 3dMark 03 ya que nunca llegaba a terminar los test… me tiraba un error de windows :S. La verdad que no se que mas hacer… solo se que ahora, si cambio de nuevo el mother voy a seguir gastando plata a lo loco y me quiero matar!!!

Espero poder encontrarle la vuelta y no quebrar en el intento… ya el auto se alejo bastante

Saludos a todos.

yo con el tema benchs y demas no tengo problemas solo que me tira puntajes bajon por el cuello de botella que tengo , creo que algo mal obviamente tenes pero no creo que sea un problema de la placa de video , me tiro mas por cfgs de Mother !

saludos.

Extreme Level

Aiyoros

entradas: 2811

14:21 19/03/2007

14

proba la placa en otra compu y sacate la duda

que una vga valga 600 dolares no significa que tenga menos posibilidades de fallar que una mother de mucho menor precio.

Mis Reveiws
Saitek P2600 Rumble

We´re not Iron Maiden we´re not fron England, we are Sonata and we come from Finland! m/

Extreme Level

ecibad

entradas: 2730

14:36 19/03/2007

15

Si, en realidad lo que me parecia es que los tipos vana poner mucho mas esmero en una placa de ese valor que en un mother mas comunacho… que se yo.

La verdad que no importa eso… solo me importa poder solucionar este tema y jugar a lo loco… para olvidarme lo que gaste!!! jajajajaja

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Extreme Level

ELEDU

entradas: 1138

14:44 19/03/2007

16

Yo la probaria en otra maquina para quedarme tranquilo aunque no creo que se la placa de video.

Extreme Level

ecibad

entradas: 2730

14:49 19/03/2007

17
Cita Iniciado por ELEDU
Ver Mensaje
Yo la probaria en otra maquina para quedarme aunque no creo que se la placa de video.

Si, pero igualmente voy a hacer el bendito cambio de mother… me parece mejor el MSI que el ECS.

Despues, si veo que no anda… llevo la VGA a donde la compre y les prendo fuego el local.. jajajajaja.

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Hardcore Extreme Level

FoxTeRr

entradas: 3754

15:05 19/03/2007

18

Yo creo que es un conjunto. Eagle en los reviews puso claramente que nV al día de hoy tienen drivers totalmente inmaduros y para peor horrorosos, tanto o mas que lo de ATI. Entonces, en lo unico que nV le llevaba ventaja a ATI, hoy esta detras.
También puede ser un tema de incompatibilidad de los drivers del NB con la placa. Tendrías que buscar los ultimos drivers del NB y ver qué modificaciones les hicieron y qué cosas agregaron si es que lo hicieron. Trata de tener al menos todos los drivers del mobo al día. También busca en el foro de ECS para ver si otros users ya tuvieron problemas de este estilo.

Extreme Level

pollo64

entradas: 1561

19:42 19/03/2007

19

Cundo en su momento compre en Abelyn la x850pro que salia fortunas, me dieron una ATI BBA cerrada hermetica, la pongo en una pc y artifact y en Del bios incluso ya ttiraba rayas, pruebo enotr aPC e igual. El mismo dia la llevo la prueban y me consiguieron una sin chistar (4 horas sentado a los gritos d epor medio).
Esa placa era el top con la Xt en ese momento y era BBA y vino CAGADA, asi q no veo pq descartar la palca si la probo en dos o mas mother y anda mal. No te dejes estar anda donde la compraste y q la prueben ellos, q para eso la venden y cobran 600 verdes.

En el Asrock no te funciono, no esta en la lista pero si miras aca en los foros de ASUS http://support.asus.com/faq/faq.aspx…Language=en-us
dice que si deberia arrancar. Nunca la pondria en ese mother a 4x, pero es otro tema.

La verdad no me quedaria sentado e iria a reclamar al q te vendio la VGA q la pruebe en una maquina, aunque si el tema es un test que corres y ahi se cuelga lo veo mal el asunto.

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Extreme Level

ecibad

entradas: 2730

20:18 19/03/2007

20

Si, voy a hacer eso mismo… si con el MSI no funca, la llevo el sabado y que la prueben adelante mio. Si no funca, que la cambien.

Gracias a todos por la ayuda.

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
High End Level

gonza2

entradas: 538

15:21 20/03/2007

21
Cita Iniciado por ecibad
Ver Mensaje
Si, voy a hacer eso mismo… si con el MSI no funca, la llevo el sabado y que la prueben adelante mio. Si no funca, que la cambien.

Gracias a todos por la ayuda.

Saludos.

Che pero ahora no podes cambiar el mobo, sino que lo tenes q vender por particular digamos, no??…bajon…

Igual si lo compraste en abelyn esta bastante barato, en DR podras sacar un par de mangos…

Extreme Level

ecibad

entradas: 2730

15:27 20/03/2007

22
Cita Iniciado por gonza2
Ver Mensaje
Che pero ahora no podes cambiar el mobo, sino que lo tenes q vender por particular digamos, no??…bajon…

Igual si lo compraste en abelyn esta bastante barato, en DR podras sacar un par de mangos…

Si la verdad.. que la saque bastante barata… en abelyn me cambiaron el mobo… ya esta en casa el nuevo y flamante MSI P965 Platinum.. todo el hardware instalado… pendiente por instalar el OS… esperemos que hoy a la noche, si dios me ayuda jajaja, este todo listo y funcionando

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Hardcore Extreme Level

chavo fucks

Quilmes

entradas: 3697

18:17 20/03/2007

23
Cita Iniciado por ecibad
Ver Mensaje
Si la verdad.. que la saque bastante barata… en abelyn me cambiaron el mobo… ya esta en casa el nuevo y flamante MSI P965 Platinum.. todo el hardware instalado… pendiente por instalar el OS… esperemos que hoy a la noche, si dios me ayuda jajaja, este todo listo y funcionando

Saludos.

Esperamos que nos confirmes como te fue dale?

Suerte y dale con huevo

Hardcore Extreme Level

Neo2005th

entradas: 3540

19:12 20/03/2007

24

Tiene q andar con ese mobo, sino devolve la VGA de una o cambiala por q ya es obvio…

Midle End Level

Zenden

entradas: 406

20:29 20/03/2007

25

lo estara instalando ?

(1994, 1995, 2000, 2001, 2002, 2003, 2004)

Extreme Level

pollo64

entradas: 1561

02:39 21/03/2007

26

Una de dos o le funciono todo Ok y esta fichineando a lo loco o no le funciono y se ahorco con el cable del mouse .

Esperamos noticias que no se corte

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Hardcore Extreme Level

foly

entradas: 4215

03:43 21/03/2007

27

jajaja…ese pensamiento de que no puede ser la placa porque es mas cara me mato xDDDD…
el hard es todo lo mismo, no porque sea mas caro no va a fallar, siempre existe esa remota posibilidad…
espero que le este andando bien y que no se haya ahoracado con el cable del mouse xD…

Extreme Level

ecibad

entradas: 2730

09:29 21/03/2007

28

Gente… actualizo… les cuento que me ahorque a medias… ya esta todo instalado, la placa andando (a medias ya van a ver por que). El tema es el siguiente… si bien me corre MUY BIEN en juegos como el FEAR (0 por debajo de los 20 FPS, 15 por debajo de los 40 FPS y 85 por arriba de los 60 FPS, llegando a un total limitado por el micro creo yo de 180 FPS clavados, segun recuerdo, hice el test ayer ) y el Ghost Recon (que vino con la placa)… con todo absulutamente todo a full y en la res maxima de cada juego.
Me tira errores ******s del OS.. por ejemplo, nunca llego a terminar el 3dMark, ninguna de las versiones, me dice que no puede terminar porque el medio de donde lo saque puede estar corrupto (corrupto las bolas! ya me harto esta japuta!)… despues hay algun que otro error mas… pero en terminos generales anda.
Ahhh, otra cosa, cuando estoy instalando el XP, al principio, me tira un error en la instalacion .

Gente, estoy desesperado, no se que mas hacer para que esta hija de mil ande bien… pero lo bueno es que ya se como la voy a bautizar… CRISTINE! (jajaja, tiene vida propia la muy turra)

Bueno, apenas haga algun avance, lo posteo…

Saludos.
No se que corno sera, hoy le voy a cambiar el HDD y fue… si no llega a andar el sabado se incendia nuevamente galerias jardin (chiste negro, pero estoy realmente molesto!)

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.
Nuevo miembro

minixar

entradas: 47

12:34 21/03/2007

29

Antes que nada…… te recomendaria que pruebes la vga en otra maquina!
No te rompas la cabeza al pedo , anda probando y descarta componentes!

Saludos

Extreme Level

ecibad

entradas: 2730

12:35 21/03/2007

30

Sisi, no pasa de esta semana… para el lunes me puse como meta que este hija de mil tiene que estar andando de 10!

Gracias a todos por la mano che.

Saludos.

Pasa y enterate lo que podemos hacer juntos para ganarle a las enfermedades.