Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Malisimo rendimento GeForce 6200 AGP

No hay Etiquetas
Entrada
Entry Level

warlot

Argentina

entradas: 54

11:56 05/04/2011

1

Entrada editada a las 15:27 – 05/04/2011 por tux_topo


Hola amigos, vengo es su ayuda porq recientemente rrepare (y actualice) mi pc viejita y le agrege una placa de video (XFX 6200 256MB DDR2) q habia comprado hace unos años y no se la podia poner porq el mother q tenia antes, se le habia roto el slot AGP (Al kitar la anterior Una FX 5200).

Al armarla instalo el sistema operativo (xp modificado por mí) y lo de rutina, programas, drivers y demas…

Una vez todo listo, la maquina funcionaba dentro de todo… bien, mas alla de unos problemas q tiene en el bios (se desconfigura sola y demas). Pero al navegar por internet, jugar algun juego (MU online o painkiller Overdose X Ej) o mover rapidamente una ventana se entrecorta la imagen, en  juegos. o mover el cursor en una pagina web (o ventana en caso de esta el el escritorio).

En un principio esto me molesto pero no tanto, al pasar los dias me fui dando cuanta q en la mayoria de la paginas q tenian animaciones o imagenes grandes, al desplazar por la pagina con el cursor se relentizaba muchisimo, lo mismo, en pagimas muy sobrecargadas de imagenes y animaciones(la pag de 3dgames compra y venta funciona entrecortada y relentizada al ir bajando X Ej) incluso al buscar imagenes con  google al ir bajando an muy lento y entrecortado.

La maquina en cuestion es la siguiente:

P4 3.00Ghz 512kb  northwood 

ASUS P4S800-MX SE

512 DDR 333

XFX 6200 256 MB DDR2

WD 160GB IDE (NUEVO)

 

Actualice los drivers q vienen por depecto (v77.XX) a una

version 93.XX pero sigue igual, tamb buscando lei q cambiando la opcion a

desplasamiento suave en firefox se areglaba.. lo mismo, una mejora en

algun sitio y a la vez enpeoraba en otros la situacion. Por ultimo algo q

sabia, era q se decia q al no intalar los drivers AGP solia ocurris

estos problemas los instale y es lo mismo.

No se q mas hacer y para no tener q formatear y backupear todo vengo en su ayuda amigos.hissyfityes

Muchas gracias Desde Ya!

Extreme Level

fedepolito-2

Córdoba/Realicó(La Pampa)

entradas: 1569

13:41 05/04/2011

2

Pregunto asi como al paso, por lo que comentas es similar a que no hubieras puesto la placa de video o la conectaste en la onboard, sino con esa plaquita deberia andar de 10

EL UE es linux?no tiene un aero como el seven?proba desabilitarlo asi no te consume tantos recursos de la placa de video.

Me llama la atención que se te desc la bios??

Otra cosa no se me ocurre

Midle End Level

kastorsms

entradas: 277

13:53 05/04/2011

3

Si es un windows xp modificado y no el original, lo mejor es instalar el original, estas modificaciones tienen muchos errores, ya que les quitan cosas que pueden generar un sistema inestable.

Saludos

Midle End Level

cp-group

Belgrano – C.A.B.A.

entradas: 417

14:38 05/04/2011

4

Los sistemas operativos modificados son famosos por sus fallas, cuelgues, errores, etc. Quizas tenes algun conflicto de drivers, te acordaste de borrar todos los drivers graficos previos a la 6200 (los integrados o de alguna otra agp que hubieras instalado). A su vez, bajar los ultimos de la 6200 desde la pagina del fabricante.

 

Saludos

 

CP-Group "Soluciones Infórmaticas"

Tel: +54 (011) 4553-2752

Mail: ventas@cp-group.com.ar

Msn: cpgroupventas@hotmail.com

Web: http://www.cp-group.com.ar

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

15:30 05/04/2011

5

Como te dijeron arriba, no reinventes la pólvora, y usá un windows xp sin modificaciones.

Y además tené cuidado con lo que posteás… ojo con eso, porque si bien a veces se edita, otras simplemente vamos a eliminar el tma entero…

signature

Entry Level

warlot

Argentina

entradas: 54

21:47 05/04/2011

6

Entrada editada a las 21:49 – 05/04/2011 por warlot


Hola amigos, Gracias por su ayuda, Disculpa tux_topo no savia q iva contra las reglas. Respecto a sus sugerencias realmente tienen mucho sentido, seguramente, por ese lado debe venir el problema…Porq incluso con mi FX 5200 y XP Original y un P4 1.8Ghz funcionaba mejor q en este momento.

Concerniente al sistema operativo realmente yo no conocia nada de estas versiones modificadas, pero hace un mes enpese a ir un proyecto (El lema es disminuir las brechas digitales) sin fines de lucro, donde recuperan maquinas viejas las ponen a punto, y las donan a instituciones y personas de bajos recursos, bueno en este proyecto en las maquinas intalan estos S.O porq consideran q son mas ligeros q los convencionales y quitan desperdicion q aparentemente vienen en el XP y de esta manera recuperar algo de rendiemto en esta maquinas q puede ser determinante, por las limitaciones de las mismas.

 

De esa manera y por esa razon  me dispuse a probarlo para sacarle algo mas de rendimiento a mi vetusta PC.smile1

Buenos amigos gracias por dame una mano con este tema, tendre q formatear e instalar un S.O de acuerdo a las circunstancia wink1 Desp les cuento como me fue. Saludos!!