Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Juegos acelerados

No hay Etiquetas
Entrada
Midle End Level

lorus_sport

entradas: 272

14:39 31/08/2007

1

HOla a todos, ya instale la placa, pude sacar los artifact q tiraba, tenia el fan andando a pocas rpm (menos de 1000) !!!!!!!!!!!!!!! puse el ati tray tools y ya esta,ahora esta
siempre a 4300 rmp y cuando pasa los 45 100% el fan.

AHORA EL OTRO PROBLEMAAAAAAAAAA

no pego una y y cada juego q instale va aceleradisimo,no es frames, sino acelarado.

probe instalar el dual core optimizer y nada, otro driver de amd y nada
configure desde el ati tray q tenga el vertical sync activado en todo asi limita frames y nada

Q PUEDE SER?!?!?!?

saludosssssssssssss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

15:16 31/08/2007

2

que vga tenes y fuente??y version driver¡¡..

salu2

Hardcore Extreme Level

striker

Cochabamba- Bolivia

entradas: 3450

15:40 31/08/2007

3

primero q nada deberias dar una especificacion de tu PC

[SIGPIC][/SIGPIC]
Midle End Level

lorus_sport

entradas: 272

15:56 31/08/2007

4

aca los datos de la pc

video x1900xt 512mb (drivers 2006,originales)
fuente powercooler 500w
mother msi k9 neo-f
micro x2 3800 cooler original
hd samsung 80gb
dvd/rw sony
disketera!!!
modem usb en realidad no tengo nada q consuma!!!!!! esta todo stock

saludosssssssssss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

ivan quaglia

entradas: 14363

16:04 31/08/2007

5

si describi tu maquina entera y desglosa el problema si no casi no ten entiendo nada

edit: acabo de leer tu otro post, quita todos los drivers usa en modo a prueba de fallos el driver cleaner para borrar todo y apaga, espera 5secs prende de nuevo e instala los ultimos drivers de todo vga, mobo etc

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

16:36 31/08/2007

6

en cualquier juego??que que te refires acelerado??empesas a correr y hiciste 50 mts.
probaste bajando la resolucion o subiendo la resolucion??siempre te paso esto con la maquina o te paso ahora??

salu2

Hardcore Extreme Level

bat2com

Argentina

entradas: 3633

17:02 31/08/2007

7

Che el oblivion tambien se te ve acelerado?o solo juegos viejitos, si son solamente los viejos es problema del micro y tenes que probar con el parche a muchos les pasa pero si es con los juegos nuevos….Ni idea

Extreme Level

Adris

QueTi

entradas: 1311

17:49 31/08/2007

8

Raro que no se solucione con el Dual Core Optimizer. Y el XP esta actualizado???

Ada Lovelace (1815-1852) : "Esta máquina puede hacer cualquier cosa que sepamos cómo ordenarle que la ejecute…"

Midle End Level

lorus_sport

entradas: 272

22:33 01/09/2007

9

perdon por tardar, nose que lio habia con el foro que no podia entrar.

El windows es el xp, service pack 2 + winup v.2 full , y si me muevo un segundo y avanzo 7000 metros, en el game q sea, flight x,flatout2,mediaval total war2, gtr2,rfactor

Antes tenia una X850xt (CAÑO!!!!) y jamas tuve dramas, ahora tengo mas quilombos!!!!!

El fan directamente lo tengo que poner a 100% con el ati tray porque sino calienta y tira artifacts,, bueno gente muchas gracias por las respuestas, voy a seguir luchando pior poner a punto la VGA!!

saludossssssssss

[SIGPIC][/SIGPIC]
PC 1 I7 920 True B+EVGA X58 3SLI+12gb GS 1600+2343nwx+4890 VX 2gb+CM Silent 700w+Logitech G15+TT Armor full +750gb+500gb
PC 2 I7 930 True B+EVGA X58 3SLI+6gb GS 1600+2253nw+5750 1gb+PWC 850w+LM 600 Laser+Antec 300 Black+500gb+500gb

Hardcore Extreme Level

ivan quaglia

entradas: 14363

01:08 02/09/2007

10

pues si en default calienta y tira articacts desde el vamos que la vga esta mal, pero proba como te dije borrando los drivers y poniendolos de nuevo (dije borrando no solo desisntalando)