Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Intel GMA950 – No anda

No hay Etiquetas
Entrada
Midle End Level

FaCuX

Buenos Aires

entradas: 190

15:54 07/10/2009

1

Hola, hoy hace exactamente 20 min. hubo una baja de tensión a lo que mi computadora se apago. Al encenderla el monitor recibe que la pc esta conectada pero se va al modo de ahorro de energia. Acto seguido, desconecto el cable VGA de mi LG L1760S de la pc y lo vuelvo a conectar y reinicio. Arranca todo normalmente pero cuando arrranca XP aparecen unas lineas verticales de artifacts rectangulares. Reinicio de vuelta y ahora cada vez que prende la pc no muestra imagen, el monitor recibe que la pc esta conectada pero se va al modo de ahorro de energia de vuelta.

Acaso se quemo la GMA950? o que paso?

OFF TOPIC:

En caso de que tenga que cambiar la vga, que me recomiendan por no mas de 550?
Vi una 8600 XXX Zalman usada a $450 pero por 400 se la saco.

Me olvidaba:

Mi pc es:

Intel Pentium E2140 Dual Core
Mother ASUS P5gc-MX
Fuente Codegen 550W
Gabinete Codegen 6220ca

Asus Z87-A  / Intel i5 4670k / Sapphire HD7870 OC / Corsair Vengeance 2x4GB 1600 / WD Caviar Black 500 / SeaSonic S12II 520 / Antec 902 v3 / Sound Blaster Recon3D / LG E2290 / NZXT Avatar S / A4Tech KL-126 / Sony HT-SS380

High End Level

adriansuar

entradas: 773

16:25 07/10/2009

2
Cita Iniciado por FaCuX
Ver Mensaje
Hola, hoy hace exactamente 20 min. hubo una baja de tensión a lo que mi computadora se apago. Al encenderla el monitor recibe que la pc esta conectada pero se va al modo de ahorro de energia. Acto seguido, desconecto el cable VGA de mi LG L1760S de la pc y lo vuelvo a conectar y reinicio. Arranca todo normalmente pero cuando arrranca XP aparecen unas lineas verticales de artifacts rectangulares. Reinicio de vuelta y ahora cada vez que prende la pc no muestra imagen, el monitor recibe que la pc esta conectada pero se va al modo de ahorro de energia de vuelta.

Acaso se quemo la GMA950? o que paso?

OFF TOPIC:

En caso de que tenga que cambiar la vga, que me recomiendan por no mas de 550?
Vi una 8600 XXX Zalman usada a $450 pero por 400 se la saco.

Me olvidaba:

Mi pc es:

Intel Pentium E2140 Dual Core
Mother ASUS P5gc-MX
Fuente Codegen 550W
Gabinete Codegen 6220ca

Intenta desenchufar todo , y esperar unos 10 minutos…
Segundo , si compras esa vga , no te conviene para nada , comprate una 4650 o 4670 que rinden el doble o triple por la misma plata y nueva…

Midle End Level

FaCuX

Buenos Aires

entradas: 190

16:57 07/10/2009

3
Cita Iniciado por adriansuar
Ver Mensaje
Intenta desenchufar todo , y esperar unos 10 minutos…
Segundo , si compras esa vga , no te conviene para nada , comprate una 4650 o 4670 que rinden el doble o triple por la misma plata y nueva…

Lo de desconectar todo y volverlo a conectar lo hice pero lo mismo: el monitor entra en modo de ahorro de energia.

Asus Z87-A  / Intel i5 4670k / Sapphire HD7870 OC / Corsair Vengeance 2x4GB 1600 / WD Caviar Black 500 / SeaSonic S12II 520 / Antec 902 v3 / Sound Blaster Recon3D / LG E2290 / NZXT Avatar S / A4Tech KL-126 / Sony HT-SS380

Extreme Level

viper713

entradas: 1374

18:37 07/10/2009

4

Probá de conectar el monitor en otra PC, si funciona correctamante, queda por verificar la fuente o el motherboard.

Moderador

legion

Argentina

entradas: 15626

18:57 07/10/2009

5

MMhhhh sospecho de la Fuentona – dije sospecho no afirmo.

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Midle End Level

PFA

entradas: 329

19:04 07/10/2009

6

se te pudo cagar el mobo y/o el monitor.

encaso de cambiar el mobo t recomiendo el q tiene chipset de nvidia (gf 7050) x 55 dls.

Extreme Level

TDN

Santa Fe capital

entradas: 2082

19:29 07/10/2009

7
Cita Iniciado por adriansuar
Ver Mensaje
Intenta desenchufar todo , y esperar unos 10 minutos…
Segundo , si compras esa vga , no te conviene para nada , comprate una 4650 o 4670 que rinden el doble o triple por la misma plata y nueva…

no pegas una che…
la 8600gt NO esta lejos de la 4650, es como una 9500gt pero con menos clocks y la 4670 si bien le saca linda diferencia tampoco rinde el doble.

__________

 

 

aportes mios:

entendiendo la certificacion 80 Plus

steam id: 73d33n3

Midle End Level

PFA

entradas: 329

19:45 07/10/2009

8
Cita Iniciado por TDN
Ver Mensaje
no pegas una che…
la 8600gt NO esta lejos de la 4650, es como una 9500gt pero con menos clocks y la 4670 si bien le saca linda diferencia tampoco rinde el doble.

creo q se referia al GMA 950…

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

19:54 07/10/2009

9
Cita Iniciado por PFA
Ver Mensaje
creo q se referia al GMA 950…

No se refiere a la 8600 gt jaja pero lo mismo la 8600 gt por 400 pesos es carisima, no debería pagarla mucha mas de 230 mangos.
Ojo con la vga que ponga porque la fuente es una codegen, que no es oooo la locura de las fuentes, bueno si es que se salvo por el bajón de tensión, aparte quizás palmo el mobo, no entendí bien si la pc alcanza a bootear y luego se apaga el monitor o si ni siquiera bootea, si es el segundo caso tendría que probar con una vga si es el mobo o si se quemo el igp.
Si la pc bootea quizás hay otro problema, que como dijo Legión puede ser la fuentona (citando textualmente )

Extreme Level

marioleo200

entradas: 1051

20:52 07/10/2009

10

comprate una 4670 que te alcanza con esa fuente,yo tuve esa misma placa con una fuente generica de 520 watts marca maxima,durante 6 meses y anterior a ella una 2600xt por otros 4 meses,eso para que te des una idea.

Midle End Level

FaCuX

Buenos Aires

entradas: 190

23:08 07/10/2009

11

Para los que djieron que podria ser la fuente, el mother o el moni:

La fuente: No creo ya que la pc enciende y encienden sus respectivos coolers.
El monitor: Tampoco, lo conecte a esta pc como 2do monitor y funca tranquilamente.
El Mother, no sabria como comprobar si funciona o no. Pero me parece que si, que funciona. "me parece"

Asus Z87-A  / Intel i5 4670k / Sapphire HD7870 OC / Corsair Vengeance 2x4GB 1600 / WD Caviar Black 500 / SeaSonic S12II 520 / Antec 902 v3 / Sound Blaster Recon3D / LG E2290 / NZXT Avatar S / A4Tech KL-126 / Sony HT-SS380

Midle End Level

LoVaKo

entradas: 191

23:26 07/10/2009

12

La memoria?, cambiala de slot, hace unas semanas me aparecian lineas y se veia todo mal, saque la memoria, la limpie, limpie el slot y la volvi a enchufar y arranco lo mas bien, tene en cuenta que el video es onboard asi que si se caga la memoria chau video. Proba cambiando de slot o probando otro stick de ram.

Midle End Level

PFA

entradas: 329

00:20 08/10/2009

13
Cita Iniciado por FaCuX
Ver Mensaje
Para los que djieron que podria ser la fuente, el mother o el moni:

La fuente: No creo ya que la pc enciende y encienden sus respectivos coolers.
El monitor: Tampoco, lo conecte a esta pc como 2do monitor y funca tranquilamente.
El Mother, no sabria como comprobar si funciona o no. Pero me parece que si, que funciona. "me parece"

te tira pitidos? debe ser el mobo o la memoria como te dijeron arriba.

con respecto a la vga, hoy en dia creo q la arternativa a la 86gt seria la 95gt (ddr3). si no queres una vga ruidosa y no sos de jugar(pareseria el caso) una 94gt pasiva seria sufi…

Midle End Level

FaCuX

Buenos Aires

entradas: 190

00:32 09/10/2009

14
Cita Iniciado por PFA
Ver Mensaje
te tira pitidos? debe ser el mobo o la memoria como te dijeron arriba.

con respecto a la vga, hoy en dia creo q la arternativa a la 86gt seria la 95gt (ddr3). si no queres una vga ruidosa y no sos de jugar(pareseria el caso) una 94gt pasiva seria sufi…

"y no sos de jugar", Te confundiste maaal!!!! Por eso tengo la PS3, pero tambien por tenerla no quiero flor de placa. El juego mas groso que me gustaria mover en esa pc es el RaceDriver GRID.

Por eso me voy como mucho a una 9600GT. Por 230 pesos no hay nada de la serie 8600, hay 8400 y 8500.

Para los que dicen que la 8600GT esta cara y nose, es una 8600 GT XXX Zalman….

Volviendo al tema de la pc. No hace pitidos ni nada por el estilo. Solo arranca y listo, no se muestra ninguna imagen en el monitor.

Lo de la memoria voy a probar de cambiarla de slot.

Buenas noches:

Edito:

Cambie la memoria Titan 1gb 667 a el 2do slot. al conectar el monitor, mouse, teclado y, obvio, cable de energia, empezo a hacer unos pitidos en este orden:
piiiiiiii pi pi. Me voy a bajar el manual de internet para ver que significa.

Re-Edito:

Segun lei en internet un pitido largo y 2 cortos significa que el problema esta en la VGA.

Igual voy a crear un nuevo tema para hablar de lo de que vga me conviene.

Asus Z87-A  / Intel i5 4670k / Sapphire HD7870 OC / Corsair Vengeance 2x4GB 1600 / WD Caviar Black 500 / SeaSonic S12II 520 / Antec 902 v3 / Sound Blaster Recon3D / LG E2290 / NZXT Avatar S / A4Tech KL-126 / Sony HT-SS380