Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

infierno open gl

No hay Etiquetas
Entrada
Midle End Level

trapiche

entradas: 441

20:38 13/02/2004

1

gente:
tengo este problema (en realidad mi hermano)
El tiene un programa (echo por el) para el calculo con elementos finitos (no importa esto ahora). Un modulo del programa se encarga de dibujar los datos usando open gl, el tema es que el tiene un athlon 2600+ y le puso una gforce2 y ahora el open gl genera "artefactos" (se dibujan mal algunas cosas)
Lo probo en otras pc´s y anda al pelo, inclusive con el mismo gpu…. tambien cuando el desabilita la aceleracion por hardware se corrige el problema (en su maquina), intento solucionarlo con instalar el ultimo driver y nada…
Los juegos de directx andan 10 puntos….
¿podria estar mal la tarjeta de video?

Zambatron y chacareramatic……ya los escuchaste???

Hardcore Extreme Level

Meko360

entradas: 3484

20:44 13/02/2004

2

Las otras máquinas también tenian una Geforce2? Que pruebe esa placa en otra máquina a ver que pasa.
No la tengo muy clara con opengl pero creo que fueron saliendo diferentes versiones a lo largo del tiempo que fueron soportadas por los fabricantes en las placas.
Fijate acá http://www.opengl.org/ a ver si podés rescatar algo.

Midle End Level

trapiche

entradas: 441

20:55 13/02/2004

3

bueno…probamos en otras maquinas con gforce2 y no tuvo dramas…. y ademas en la misma maquina (del problema) cuando desabilita la aceleracion por hard se arregla…
dejame que miro a ver…
muchas gracias

Zambatron y chacareramatic……ya los escuchaste???