Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Hotfix para 4850

No hay Etiquetas
Entrada
Entry Level

Arlequim74

entradas: 68

11:37 04/08/2008

1

Gente.. no me gusta postear como lo verán… pero como dice mi perfil el fin de semana pasado instale mi ATI 4850 y me puse a jugar con driver´s parches fix y demás cosas que hay dando vuelta, originales y softmod.
Pero hoy recién me percato de este fix en la pág. De AMD que viene con driver y CCC ( http://support.ati.com/ics/support/d…estionID=35298 ), alguien lo probó ??? dice que incrementa performance y estabilidad.
Yo lo voy a probar esta tarde cuando llegue a mi casa… si alguien lo probó y vio algún cambio… o si corrige también el tema de las temp… que avise.

Saludos

[SIGPIC][/SIGPIC]
Midle End Level

guilloboga

entradas: 261

12:03 04/08/2008

2

mira yo instale los ultimos de la pagina de AMd y 0 dramas… con el tema de la temp. ya se hablo bastante en el foro fijate que hay una forma de subir las rpm del fan para bajen un poco la temp… yo lo hice y va de lujo no pasa los 59° en full… saludos

E5200 @ 3.66Mhz * Gigabyte EP43 DS3L * 2x1Gb OCZ Reaper HPC Edition 1150Mhz * Powercolor 4850 * 500Gb Samsung * X Fi Xtrememusic * Onkyo Tx-SR 307 + Polk Audio RM 6750 + Polk Audio TSi 100 * Coolermaster Extreme 460w * Coolermaster Centurion 5 * LG w1941s * Samsung B550 40"

Entry Level

Arlequim74

entradas: 68

12:13 04/08/2008

3

Eso seguro… ya probé todas las soluciones que hay en el foro y en otros, perfiles, fanfix y demás, el q no probé es flashear la Bios.

Mi pregunta va específicamente a ese Fix que esta en el link que puse, que ya viene con driver y CCC incluido y no es el Fanfix que estaba dando vueltas.

[SIGPIC][/SIGPIC]
Extreme Level

lightstar

entradas: 2140

12:45 04/08/2008

4

Yo no pude ver donde corroborar el porcentaje de uso que es por lo que mayormente se guian en los comentarios, el gpu-z me tira las rpm (1550 + o -) pero no me tira las rpm. Otra: el atitool no me anda (tengo vista sp1).

Extreme Level

pollo64

entradas: 1561

14:33 04/08/2008

5

ese fix que posteas dice:

Date Created: 6/19/2008
Modified: 6/20/2008

me parece queno te percataste, es obvio que conviene poner los CCC 8.7 o en su defecto los 8.8 beta, que eso que es viejo

saludos

La violencia es el ultimo recurso del incompetente (Asimov)

El Vista es al XP lo que el Millenium al W98 (Pollo64 (R) )

Extreme Level

kala282

entradas: 2910

19:33 06/08/2008

6

mandale los 8.7 y espera a los 8.8 que, supuestamente, salen en 1 semana…