Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HD4670 Muerta?

No hay Etiquetas
Entrada
Nuevo miembro

monocromo

entradas: 6

17:07 22/09/2010

1

Hola a todos. Necesitaria de la ayuda de quienes tienen mas experiencia en el tema de vga's. Concretamente necesito determinar si mi 4670 pasó a mejor vida.
El problema se suscitó mientras jugaba al Mount&Blade Warband, mientras jugaba, la PC se apagó abruptamente, lo unico que quedó encendido fue la luz terstigo de power del gabinete. Ni siquiera los fans giraban. En principio pensé que se habia cagado la fuente, pero la probé en otra pc y arrancó sin problemas. No sé por qué se me ocurrió que lo proximo que debia probar era la vga, asi que la saqué del slot pci-e y la maquina arrancó perfectamente con el video onboard. Por lo menos ya habia aislado el problema. No era la fuente, ni el micro, ni la memoria RAM, ni el mother. Era la placa de video….Para asegurarme, la probé en otra pc, y el problema se reprodujo, la pc no arrancaba con la 4670 insertada. Y cuando digo que la pc no arranca con la placa insertada me refiero a que ni siquiera empiezan a girar fans, ni del micro, ni del gabinete, ni de la fuente. Es como si pusiera en corto al mismo mother, o la fuente…….Un dato a mencionar es que el disipador debajo del cooler ZeroTherm estaba lleno de polvo…

A simple vista la placa luce bien, quiero decir, no se ven capacitores hinchados ni mosfets estallados, aunque desconozco si cuando un mosfet se jode, siempre muestra algun daño fisico en su exterior.

La vga en cuestion es una PowerColor HD4670 512mb ddr3. Tiene apenas 1 año de uso, jamas la cagué a palos con oc ni jugando 10 horas seguidas……Por eso me extraña que se haya quemado, cuando incluso es sabido que es una placa que no suele joder con el overheating, y que consume muy poca energia en relacion a otras.

Necesitaria saber si alguien alguna vez tuvo una experiencia similar con una placa de video, y en todo caso, qué me recomendarian hacer….Darla por muerta y conformarme con mi patética 8200 onboard , o intentar revivirla de alguna forma…..Comprar otra, por el momento no puedo.

Gracias.-

Entry Level

jofn

cap fed

entradas: 96

21:40 25/09/2010

2

Con que fuente lo tenias??

Phenom II X4 955BE – CMGeminiiS – Asus M4A758TD-V EVO – 8gb Kingston DDR3 1333mhz – Sapphire HD5750 vapor-x – 500gb WD blue – 2Tb WD green – 226nw – OCZ Fatality 750w

Nuevo miembro

monocromo

entradas: 6

10:00 26/09/2010

3

Con una genérica de 450w que vino en un gabinete sentey de esos con display lcd. Anduvo en esa fuente durante casi un año.

Entry Level

jofn

cap fed

entradas: 96

12:45 26/09/2010

4

la 4670 era conocida por no pedir mucha fuente, y para mi que el problema lo tuviste con algun problema de voltajes e las misma, he visto la 4670 funcionar con genericas de 500w o 520w nunca en si con 450w y recorda que el display, coolers y led azul(comun en sentey) tambien consumen watts igual estaria bueno que pongas el resto de tu configuracion de maquina para saber mas o menos el consumo que tenia tu compu.

Phenom II X4 955BE – CMGeminiiS – Asus M4A758TD-V EVO – 8gb Kingston DDR3 1333mhz – Sapphire HD5750 vapor-x – 500gb WD blue – 2Tb WD green – 226nw – OCZ Fatality 750w

Nuevo miembro

monocromo

entradas: 6

14:16 26/09/2010

5

gracias por la respuesta. El resto de mi configuracion se compone de un motherboard Biostar gf8200c m2+, 1 modulo Kingston de 1gb ddr2 a 800mhz, micro AMD Athlon II X2 240, un HD de 200gb, una unidad óptica dvd-r, mas el cooler berreta del gabinete de 8x8. Y bueno, la 4670 q tuve hasta hace un par de semanas .

Ahora, ¿Es posible que una fuente llegue a cagar una placa de video definitivamente, y asi de una, sin siquiera un sintoma previo?…..O sea, nunca sufri un reinicio mientras jugaba, ni artifacts, ni nada parecido. Y corri perfectamente juegos bastante pesaditos como por ejemplo el DIRT 2, Assassins Creed, Prototype, etc…..Y justo se me viene a cagar jugando a uno que, yo considero de los mejores, pero que gráficamente deja mucho que desear con respecto a otros, y en cuanto a hardware tambien es menos demandante que otros. Me refiero al Mount&Blade Warband….

Saludos.-

Extreme Level

marioleo200

entradas: 1051

15:12 27/09/2010

6

para mi es la fuente que la descompuso,¿te fijaste los voltajes en a bios si eran estables?,saludos.