Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

GTX 295 + PhysX 8800 GTS = menor performance en PhysX

No hay Etiquetas
Entrada
Nuevo miembro

pichuxan

entradas: 9

14:27 04/11/2009

1

Hola gente,
Ayer, y luego de tener casi 10 meses al dope la 8800 GTS, descubrí que se puede utilizar como motor de físicas para quitarle trabajo a la placa principal… jeje, novato, pero bueh, no sabía..
Resulta que tengo una GTX 295 y en muchos juegos con PhysX (sobre todo en el Cryostasis) no consigo un smooth decente (en el caso de cryostasis es peor que jugar Crysis a 16AA). Siempre actualicé los drivers y los parches de todos los juegos, probé con XP, Vista, W7, pero igual, no logro sacarle el jugo como quisiera.
Ayer coloqué la placa 8800GTS de 640MB (sin utilizar ningún puente SLI como algunos decían). Pude configurar el en panel de nVidia que tome la 8800 para el proceso de físicas, pero realizando pruebas con Batman, Cryostasis, Mirror's Edge y el benchmark de Fluids descubro que el rendimiento es menor a que si activo las físicas directamente en la GTX sin utilizar la 8800.
¿Puede ser esto? ¿o estaré configurando algo mal?. Probé con 3 drivers diferentes (186,192, y 195 beta), sobre Windows 7 y no hubo diferencias.
Desde ya muchas gracias. Slds.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

15:24 04/11/2009

2

jua que porqueria…posta que con la 295 nose mueve bien el cryostasis?

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

Tripen

entradas: 490

15:30 04/11/2009

3

Mira del tema mucho no entiendo pero por ahi te puedo ayudar en algo. Si estas usando la maquina de tu perfil, por ahi lo que te esta jodiendo es el micro, haciendo una especie de cuello de botella por que teniendo la mejor placa del mercado es imposible que no logres satisfacer tus necesidades. Tambien puede ser que sea el mother, estas poniendo la 2da placa en el otro PCIE azul ? Porque el blanco trabaja a 8x y podria llegar a ser otro factor. Ahora si la pc efectivamente es la de tu perfil, creo que es IMPOSIBLE que la 295 no mueva el juego completamente en FULL con un monitor de 20 pulgadas. Saludos!

Nuevo miembro

pichuxan

entradas: 9

15:40 04/11/2009

4

Gracias por la respuesta. Voy a verificar en qué slot estoy enchufando las placas. Tengo una mother ASUS P5N32-E SLI con un micro Intel Q9650 de 3ghz (a veces lo overclockeo a 3.6, pero no mucho). Por ahí me quede medio corto con la RAM, tengo 2GB Corsair Dominator PC6400 de 800mhz porque la mother no tira más que eso. Puede ser que algo esté haciendo cuello de botella. No sé si cambiar de mother o agregar más ram, veré si puedo hacer las 2 cosas…
Y SI Martin9753, posta, el Cryostasis anda para el tuje con o sin AA, y cambiando muchas configuraciones de video (por no decir todas)…

Midle End Level

Tripen

entradas: 490

15:45 04/11/2009

5

Compra otro modulo de ram y ya esta, olvidate que tenes un maquinon! Si oceas el micro a 3.6 tampoco te lo tira ???? Las memos ocealas un poco tambien a ver q onda. Igual hay algo que no funciona bien porq es imposible q no te lo tire. Saludos!

Hardcore Extreme Level

maguilla

entradas: 4148

15:46 04/11/2009

6
Cita Iniciado por Tripen
Ver Mensaje
Mira del tema mucho no entiendo pero por ahi te puedo ayudar en algo. Si estas usando la maquina de tu perfil, por ahi lo que te esta jodiendo es el micro, haciendo una especie de cuello de botella por que teniendo la mejor placa del mercado es imposible que no logres satisfacer tus necesidades. Tambien puede ser que sea el mother, estas poniendo la 2da placa en el otro PCIE azul ? Porque el blanco trabaja a 8x y podria llegar a ser otro factor. Ahora si la pc efectivamente es la de tu perfil, creo que es IMPOSIBLE que la 295 no mueva el juego completamente en FULL con un monitor de 20 pulgadas. Saludos!

Cuello de botella? nahhh es IMPOSIBLE, incluso si fuese posible la penalidad no seria tan grande para hacerlo inamovible al juego…
Ahi me huele bardo de drivers o algo…

Pregunta, esta todo instalado desde 0, no probaste con una instalacion limpia? es raro pero no creo que sea la configuracion de hard

Nuevo miembro

pichuxan

entradas: 9

15:50 04/11/2009

7

Si, es muuuy extraño, pero en muchos juegos me pasa. Aún overclockeando micro y memos a 940 mhz (+ o -). Es como que muchos juegos tiraran muchos fps, pero el smooth se nota extraño y hasta leeeento (como jugar al counter contra jugadores con 400/500 de ping, jeje)…

Cita Iniciado por maguilla
Ver Mensaje
Cuello de botella? nahhh es IMPOSIBLE, incluso si fuese posible la penalidad no seria tan grande para hacerlo inamovible al juego…
Ahi me huele bardo de drivers o algo…

Pregunta, esta todo instalado desde 0, no probaste con una instalacion limpia? es raro pero no creo que sea la configuracion de hard

Sii, la placa la tengo desde hace 10 meses y calculá que cada unos 20 días (promedio) formateo todo y dejo todo limpio. Es más, cada vez que sale algún SP, o driver nuevo sea de video o mother vuelvo a formatear, jaja, re fanático, pero bueh..
Desconfío de la mother desde hace rato…

Extreme Level

Zomy

entradas: 1219

15:57 04/11/2009

8

Que fuente tenes?
Es re incomodo el foro este ahora!!!
Otra posibilidad es que cuando tenes dos PCI-E conectados en algunos mothers te baja el tema de la velocidad del PCI-E de 16x a 8x etc.

Extreme Level

b.lucas

Dentro de un gabinete

entradas: 1736

16:31 04/11/2009

9

che que raro que es esto.. una GTX295 en un moni de 20", y no anda bieen?
yo agregaria 2gb mas porque para semejante maquina, 2gb es poco (igual, esto no creo que te de la solucion)..
al tema este de poner la 8800 para fisicas, lo hiciste mediante el tutorial que hicieron aca en maximo?

Midle End Level

nandopb

entradas: 283

17:19 04/11/2009

10

me suena mas a un bug de driver que otra cosa……tambien puede der que te estes quedando corto con la fuente.Que fuente tenes?

Hardcore Extreme Level

pabloc74

entradas: 18123

18:21 04/11/2009

11
Cita Iniciado por pichuxan
Ver Mensaje
Gracias por la respuesta. Voy a verificar en qué slot estoy enchufando las placas. Tengo una mother ASUS P5N32-E SLI con un micro Intel Q9650 de 3ghz (a veces lo overclockeo a 3.6, pero no mucho). Por ahí me quede medio corto con la RAM, tengo 2GB Corsair Dominator PC6400 de 800mhz porque la mother no tira más que eso. Puede ser que algo esté haciendo cuello de botella. No sé si cambiar de mother o agregar más ram, veré si puedo hacer las 2 cosas…
Y SI Martin9753, posta, el Cryostasis anda para el tuje con o sin AA, y cambiando muchas configuraciones de video (por no decir todas)…

ese mother te soporta 8gb de ram tranquilo, saca esa basura de 8800, pone 2gb de ram, setea el juego a full y despues contame

Cita Iniciado por Zomy
Ver Mensaje
Que fuente tenes?
Es re incomodo el foro este ahora!!!
Otra posibilidad es que cuando tenes dos PCI-E conectados en algunos mothers te baja el tema de la velocidad del PCI-E de 16x a 8x etc.

ese mother trabaja a 16/16

Nuevo miembro

pichuxan

entradas: 9

19:30 04/11/2009

12

Tengo una fuente PowerCooler de 850w.
Estuve verificando los PCI-E y los 2 estarían en 16X.
O sea, la placa no anda mal, pero en muchos juegos podrían contar los fps con sólo mirar el monitor (por más que juegue al mínimo de detalles y sin AA o todo a full la cosa no mejora). Los juegos que recuerdo que andan pésimo son: Gothic 3, Cryostasis, GTA4, Oblivion (SI!, y eso que es viejísimo!), todos los NFS desde el carbono excepto increiblemente el SHIFT, Transformers 2, El padrino 2, CS Source (otro viejísimo), y muchísimos más que no recuerdo. Lo raro es que los he probado en XP, Vista (este sinceramente anda todo para el …), W7 con por lo menos 10 drivers diferentes en cada OS y en 10 a 20 combinaciones diferentes de configuraciones de video y para nada se ven bien.
Igual el tema no era la GTX en sí, sino la combinación con la 8800GTS que me sorprendió que resulte con menos performance cuando, en teoría, debería estar liberando procesos a la GTX para el cálculo de físicas.
Bueno, seguiré indagando y buscando en internet. Si encuentro algo bueno, por ahí prepare alguna guía para otros que hayan tenido los mismos problemas. Muchas gracias a todos por la ayuda.

Extreme Level

Legab

entradas: 1360

19:34 04/11/2009

13

No la uses más a la 8800GTS para PhysX, deja a la GXT 295 sola y ponele 2GB más de memoria.

[SIGPIC][/SIGPIC]

MSI K9N2G Neo-FD – AMD Phenom II 720 X3 @ 3.4GHz – SAPPHIRE HD5770 1GB – OCZ Gold Edit DDR2 2x2GB 800Mhz

Nuevo miembro

pichuxan

entradas: 9

19:36 04/11/2009

14
Cita Iniciado por Legab
Ver Mensaje
No la uses más a la 8800GTS para PhysX, deja a la GXT 295 sola y ponele 2GB más de memoria.

SI, me parece lo mejor. Una lástima porque pensé que se iba a mejorar la cosa, pero no. Slds.

Extreme Level

Zomy

entradas: 1219

21:58 04/11/2009

15

Ojo, el CS para jugarlo bien hay que correrlo en modo OpenGl o como se llame. El Oblibion hay que actualizarlo si no anda para el tuje, se lague demasiado cada tanto.
Si jugas con la 8800 y tenes Physx activado, en vez de jugar a 60FPS te van a andar a 90 ( o mas ) y la verdad que no te vas a dar cuenta. Con esa VGA teniendo Physx activado no tendria que tener problemas.

Extreme Level

hard

entradas: 2496

23:16 04/11/2009

16

como te digieron , saca la 8800 y pone mas ram.
contanos como te fue.

Phenom II 965 3.4GHz 1.21vcore + Ocz Vanquisher + MSI 890GXM-G65 (QUEMADA , EN RMA) + 2x2 Ocz Gold 1600 @ 1333 Cl8 + MSI Cyclone GTX 460 1GB @ 870/1740/1940 + Western Digital 640GB Blue + Ocz Fatal1ty 750w + Samsung 2233sn+ + Philips 42" 1080p
Lancool PC-K62 + SoundBlaster Audigy SE @ X-Fi + Plantronics Gamecom 377 + A4Tech G800MU + A4Tech XL-755K + Razer Goliathus Fragged
Extreme Level

Ariel2908

Buenos aires

entradas: 2863

23:51 04/11/2009

17

Capas esta mal la placa va no se digo yo.

Phenom II 550BE 3.1Ghz @ B50 X4 | Asus M4A88T-M/USB3 | Gskill Ripjaws 4Gb 2x2 1333Mhz cl9 | WD 500Gb 16Mb | XFX HD 4870 1Gb | P&C 610W | CM 335 + 2 Fans 120nm
Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:16 06/11/2009

18

Che pichuxan, tu micro no esta soportado por tu motherboard, de milagro que anda. Hay que ver porque por ahy lei que no reconoce la cache L2 la mother y por ahy puede venir la falta de rendimiento. Ningun Q de 45nm esta soportado por el chipset NF680i o NF650i. Yo tengo la asus P5N-E SLI con el chipset NF650i y segun la web oficial de asus el unico Q de 45nm soportado es el Q9505 que es uno de los ultimos Q de 45 que salio con cache recortada a 6Mb.

Aca te dejo el listado de CPU soportados por tu mother http://support.asus.com/cpusupport/c…Language=es-ar

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

High End Level

adriansuar

entradas: 773

07:49 06/11/2009

19
Cita Iniciado por GEORGE_D
Ver Mensaje
Che pichuxan, tu micro no esta soportado por tu motherboard, de milagro que anda. Hay que ver porque por ahy lei que no reconoce la cache L2 la mother y por ahy puede venir la falta de rendimiento. Ningun Q de 45nm esta soportado por el chipset NF680i o NF650i. Yo tengo la asus P5N-E SLI con el chipset NF650i y segun la web oficial de asus el unico Q de 45nm soportado es el Q9505 que es uno de los ultimos Q de 45 que salio con cache recortada a 6Mb.

Aca te dejo el listado de CPU soportados por tu mother http://support.asus.com/cpusupport/c…Language=es-ar

que mocaso , es verdad, revise hasta en asus global site…
No tiene soporte/compatibilidad con tu mother.

A mi me paso lo mismo con mi E8400 (E0) y una mother chota tipo P5N73-AM con chipset nvidia…

Sale vender esa mother urgente.

Extreme Level

qcslego

entradas: 1411

20:23 06/11/2009

20
Cita Iniciado por GEORGE_D
Ver Mensaje
Che pichuxan, tu micro no esta soportado por tu motherboard, de milagro que anda. Hay que ver porque por ahy lei que no reconoce la cache L2 la mother y por ahy puede venir la falta de rendimiento. Ningun Q de 45nm esta soportado por el chipset NF680i o NF650i. Yo tengo la asus P5N-E SLI con el chipset NF650i y segun la web oficial de asus el unico Q de 45nm soportado es el Q9505 que es uno de los ultimos Q de 45 que salio con cache recortada a 6Mb.

Aca te dejo el listado de CPU soportados por tu mother http://support.asus.com/cpusupport/c…Language=es-ar

ojo porque segun lo que lei, para el 680i habian aparecido unos bios modificados que te permitian usar los q9xxx en esos mothers. puede que el tenga uno de esos mothers.

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:10 07/11/2009

21
Cita Iniciado por qcslego
Ver Mensaje
ojo porque segun lo que lei, para el 680i habian aparecido unos bios modificados que te permitian usar los q9xxx en esos mothers. puede que el tenga uno de esos mothers.

En general los micros Q de 45nm andan en esa asus y en la mia tambien, pero no tiene soporte oficial, y lo mas raro es que en mi mother (P5N-E SLI) que es mucho mas economica, debil y recortada que la P5N32 soporte el Q9505 y la otra no.
Habria que ver si le toma la cache como corresponde.

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623