Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

GeCube 9550

No hay Etiquetas
Entrada
Extreme Level

cabe72000

entradas: 1677

16:16 24/07/2005

1

Dos cosas

1_ En el GTA San Andreas se me cuelga y al toque arranca el GPU Recovery y salta operacion no valida bla bla bla, lo raro es que no es al toque de inciar el juego, un dia pasa, al otro al los 30 min de jugar, al otro no pasa nada y jugue por 2 horas, en fin no es un comportamiento lineal sino erratico
driver 5.6, la placa es GeCube 9550 400/400 Stock (Disipa con ventilador, sin nada en memos)
La caja dice 9550 GT
link:

2_ Andube leyendo que varios, le cambiaron el bios a la 9550 para ponerla en 9600, el 3dMark me la reconoce como 9600 Pro series, entonce, 1 como catso hago para ver la version del bios, 2 se justifica cambiarle a 9600 q riesgos corro o simplemente le doy rosca, y si se justifica cambiarle el bios, ¿quien me da una manito por que yo solo no me animo ?

Hardcore Extreme Level

FoxTeRr

entradas: 3754

16:23 24/07/2005

2

Y………..mira al GTA SA no jugue todavia, pero tengo una MSI RX9550 TD256, y el Battlefield 2 en 800x600x32 AA 4X, detalle medio, jamas colgo y anda a los pedos, muy bien me anda.
Pero a mi me pasaba eso, cuando ponia los catalys 5.7, a mi me colgaban todos los juegos y encima me andaban muy lento.

Saludos

Extreme Level

cabe72000

entradas: 1677

16:29 24/07/2005

3

Perdona foxter pero la version era la 5.6

Extreme Level

Sergio1217

entradas: 2562

22:40 24/07/2005

4

Proba con la version que te viene por defecto con la placa de video, suele solucionar ese tipo de problemas…

Hardcore Extreme Level

74205

entradas: 3608

13:13 25/07/2005

5

o proba con los 5.7…………… aunque como dije en mi mini-review de drivers, tenes que tener suerte si te tocan problemas o no…

tambien podrias deshabilitar el VPU Recovey, haber si te deja de molestar…

Hardcore Extreme Level

ATijbaroli

entradas: 9463

14:29 25/07/2005

6

Aunque si deshabilitás VPU Recover te cuelga directo, no es así?
Yo estoy usando los 5.6 Originales (ya no más modeados ) y van como piña, en algunos casos…


Hardcore Extreme Level

FoxTeRr

entradas: 3754

15:32 25/07/2005

7

Si juancho, si desabilito eso, me cuelga el juego directamente, sea cual sea…………….pero ese quilombo lo tuve los priemros 2 dias que tuve la placa, despues nunca mas, anda perfecto.
Ahora estoy con los drivers que me trajo el cd de MSI, los Catalys 4.7, o sea oficiales……….no probe 5.6 oficiales, despues los bajo y pruebo .

Extreme Level

cabe72000

entradas: 1677

23:23 25/07/2005

8

Oka por que yo me sigo pelenado con esto

Hardcore Extreme Level

ATijbaroli

entradas: 9463

00:45 26/07/2005

9

Me acabo de dar cuenta que en GTA SA me pasa exactamente lo mismo, cada 5 minutos o cada 1 hora , pero me actúa VPU Recover…
Tendré que probar con los nuevos 5.7.


Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

11:04 26/07/2005

10

Eso sucede cuando hay sobre temperatura, o cuando está cagado el gpu… Me parece que tu vga va a funcar peor que la mía
JAJAJAJAJA
Te diría que le bajes un caho el OC, haber si con eso le evitás el VPU recover… También puede ser que no se banque la alta velocidad (pese a que la temperatura esté bien)… En ese caso, tenés que subirle voltaje para estabilizarla
Suerte!!!

signature

Extreme Level

Montykoro!

entradas: 2649

12:37 26/07/2005

11

MUEJEUEJEUEJEUEJEUEJEUE….se les complico…. el tema es que el vpu recover como dice tio ati "actua cuando se pierde contacto entre la placa y el driver…" pero no dice que siempre sea culpa de la placa…" en mi caso el gta san andres corre en 400/400 a mas de eso o sea mi oc max es de 418/530 solo saco 6 fps mas… en mi caso al pepe…

Ojo que los drivers pueden ser los putones…

Hardcore Extreme Level

FoxTeRr

entradas: 3754

13:14 26/07/2005

12

Acabo de probar 5.2, 5.6 y 5.7…………….uno me cuelga mas que el otro, es impresionante lo mal que me andan esos drivers.
Lo que si………..instalo los drivers que me trajo el CD de MSI y anda todo de maravilla, son viejos si, y???? MUEJEJEJEJEJEJE …………….mientras anden perfecto, que pasen 1000 años

Extreme Level

cabe72000

entradas: 1677

14:06 26/07/2005

13

Veo que no soy el unico que le pasa lo mismo gracias por toda la ayud agent, voy a prbar con los 5.7 y sino me paso a los viejos originales