Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error VPU Recover en Ati Radeon Saphire HD 5770

No hay Etiquetas
Entrada
Nuevo miembro

vozdesing

entradas: 8

15:40 17/11/2009

1

Buenas! Soy nuevo en esto, y mi consulta es la siguiente:

Acabo de adquirir una nueva PC y me encuentro con el problema del VPU Recover. Si bien no tuve mucho tiempo de probarla con juegos, he jugado a algunos por algun corto tiempo y no tuve incovenienetes. El mensaje de error del VPU Recover surge cuando salta mi protector de pantalla. Es raro, pero por ahora es así, está todo normal pero cuando salta el protector de pantallas, se tilda por cinco minutos, despues vuelve sola al escritorio de Windows y me tira el mensaje de VPU Recover de que tuvo que reiniciar la placa.
Mi PC: Mother: ASUS M4A78T-E / AMD Phenom II X4 955 / 4GHZ 1333mhz OCZ / Fuente Thermaltake Purepower 700W / Placa de video ATI Radeon HD 5770 ensamblada por Shapire.

Espero alguna respuesta a mi problema.
Saludos.

Hardcore Extreme Level

savedrage

entradas: 17862

15:46 17/11/2009

2

tema muy hablado en el foro eh…usa el buscador.

Nuevo miembro

vozdesing

entradas: 8

15:51 17/11/2009

3

Si, ya lo busqué y me encontré con casos en los que les pasaba este error cuando estaban jugando, o sea haciendo trabajar a la placa. Y vi que en uno de los casos, la solución fue cambiar la fuente, pero no encontré cual fue la que realmente servía.
En mi caso, no es cuando estoy haciendo trabajar a la placa, si no cuando simplemente salta el protector de pantallas. Y como dije, vi que lo han solucionado cambiando la fuente pero no dijeron cual, por ende quería saber si mi fuente servía como para descartar ese problema.
Saludos.

Hardcore Extreme Level

savedrage

entradas: 17862

15:56 17/11/2009

4

Tu fuente esta perfecta.

Controla temperaturas, podes hacerlo con el HWMonitor, que te tira la maxima a la que llega, probala en juegos pesados, si sigue jodiendo…RMA y que la pruebe el vendedor.

Nuevo miembro

vozdesing

entradas: 8

16:02 17/11/2009

5

Buenisimo, ahora pongo a bajar HWMonitor, y lo pruebo. Cual es la temperatura maxima a la que tendria que llegar? O, mejor dicho, Cual es el tope de temperatura que se puede admitir?
La refrigeracion del gabinete influye?
Disculpa mi ignorancia, pero a que te referis con RMA?
Muchas gracias.

Ya en reposo, o sea solamente con la PC prendida, el CCC me dice que la placa tiene 51°. Es mucho? es Normal?

Moderador

hikaru85

Capital Federal

entradas: 9578

16:26 17/11/2009

6
Cita Iniciado por vozdesing
Ver Mensaje
Buenisimo, ahora pongo a bajar HWMonitor, y lo pruebo. Cual es la temperatura maxima a la que tendria que llegar? O, mejor dicho, Cual es el tope de temperatura que se puede admitir?
La refrigeracion del gabinete influye?
Disculpa mi ignorancia, pero a que te referis con RMA?
Muchas gracias.

Ya en reposo, o sea solamente con la PC prendida, el CCC me dice que la placa tiene 51°. Es mucho? es Normal?

51° no es mucho en idle, fijate estresandola para ver en full cuanto te tira que es lo importante

Nuevo miembro

vozdesing

entradas: 8

16:41 17/11/2009

7

a que te referis con "estresandola"?
Algun juego pesado como para probarla? Resident 5?

Entry Level

Patrey

entradas: 87

17:15 17/11/2009

8

para mi el vpu recover ese aveces manda fruta, desactivalo de ultima o desinstala el ccc si aun asi notas inestabilidad, no estan de todo pulidos los ccc y el vpu.

Extreme Level

Kresta

Buenos Aires!

entradas: 1156

17:19 17/11/2009

9
Cita Iniciado por Patrey
Ver Mensaje
para mi el vpu recover ese aveces manda fruta, desactivalo de ultima o desinstala el ccc si aun asi notas inestabilidad, no estan de todo pulidos los ccc y el vpu.

Creia lo mismo pero despues de pensarlo bien no rinde, para algo esta.

Las temps que maneja la placa son mucho mas altas que 50º, asi que ni te hagas drama, yo por ej con furmark la deje 40 mins a 80º y ni se mosqueo.
Para testearla bajate furmark y 3dmark vantage, son los programas que la ponen mas al limite.

Que so tenes ?
Pusiste los drivers del cd o bajaste otros ?
Te aparece lo del pci device cuando arranca la sesion ? ( puede que no tenga que ver, pero supongo que en algo debe joder )
Proba con un memtest, yo ( de pedo ) solucione eso usando memos nuevas.

Yo te recomiendo primero que nada probar lo que sea soft, si ves que de eso anda todo bien empeza a pensar en fuente y vga.

El rma seria el soporte tecnico del local donde la compraste. Comentales lo que paso y como podrian arreglar para llevar tu placa y que la testeen ellos alla, normalmente si tienen el mismo problema que vos te la cambian en el momento, pero eso ya depende del vendedor.

Espero que lo soluciones man, no puedo hablarte desde una experiencia mas fea :P

Nuevo miembro

vozdesing

entradas: 8

17:28 17/11/2009

10

Antes que nada, muchas gracias por las respuestas.
Mi sistema operativo es Windows XP SP2 Colossus. Puse los drivers que me trajo el cd con la placa y cuando arranca no me aparece lo del pci device.
Lo del VPU me aparece cuando salta el salvapantallas que se llama "helios" y trabaja bajo OpenGl. Con lo poco que probé de juegos (Street Fighter 4, Hitman…son los unicos que tengo), anduvo barbaro y ahi si que subio un poco la temperatura.
Eso es lo que me parece raro,…que a temperatura baja (51°), cuando salta el salvapantallas sale el VPU y con juegos (reclaco que solo probé pocos y no muy pesados) andan de maravillas y a temperaturas mas elevadas.
Será el SO?
Drivers?
Migrar a Win7?

Nuevo miembro

vozdesing

entradas: 8

17:36 17/11/2009

11

Antes que nada, muchas gracias por las respuestas.
Acabo de escribir una respuesta, pero como nombraba un sistema operativo pirata parece que fue a un moderador (soy nuevo en esto).

Respondiendo a Kresta: Tengo un SO desatendido con Service Pack 2 (el nombre del windows es de un personaje de x-men). Los drivers de la placa que instalé son los del cd que me vinieron con la misma. No me aparece nada de PCI DEVICE cuando carga. La maquina es totalmente nueva, la compré el sabado yo mismo,…y la armé con un amigo entendido en el tema. Voy a ver lo de probar las memos.
Lo raro es que el VPU sale cuando salta el salvapantallas a una temperatura de 51° (el salvapantallas se llama Helios y trabaja bajo Open Gl) y NO cuando estoy jugando, a temperatutas mas altas. Hasta ahora probé por poco tiempo, juegos no tan pesados (Street fighter 4 y Hitman) asi que eso es lo raro.
Tendre que cambiar a win7?
seran los drivers?

Moderador

hikaru85

Capital Federal

entradas: 9578

17:37 17/11/2009

12
Cita Iniciado por vozdesing
Ver Mensaje
a que te referis con "estresandola"?
Algun juego pesado como para probarla? Resident 5?

puede ser un juego pesado tipo crysis pero lo ideal es algun test como el del ati tools o el del Ati Tray tools… en su defecto psarle un 3dmark que eso exprime bastante la placa

High End Level

diego114

entradas: 835

18:11 17/11/2009

13

es un problema del ahorro de energia de windows con los valores del powerplay de la placa… cuando entra en ahorro de energia hace conflicto con los clocks relajados de las ATI, por eso vuelve mal o directamante no vuelve y queda colgada mal

Nuevo miembro

vozdesing

entradas: 8

18:21 17/11/2009

14

un compañero de laburo me dijo lo del ahorro de energia, quizas sea eso no? como lo soluciono? me lo podrias decir por favor?

High End Level

diego114

entradas: 835

19:12 17/11/2009

15

mira yo tengo la pc las 24hs del dia los 7 dias de la semana y no necesito el ahorro de energia que hace windows porque no me sirve asi que lo desactive directamante, yo apago el monitor cuando no uso la pc, asi de simple, y el powerplay de la placa y el estado idle del micro se encargan del resto del ahorro…

te digo como es en windows 7, en los otros debe ser similar
anda a:
panel de control – hardware – opciones de energia

ahi fijate cual tenes seleccionado y modificalo para que no suspenda ni apague la pantalla

Nuevo miembro

vozdesing

entradas: 8

23:55 17/11/2009

16

Buenisimo!!!!
Mil gracias! Modifiqué lo del ahorro de energía y no apareció mas lo del VPU! Ahora voy a probar unos juegos pesaditos y si llega a aparecer de nuevo el VPU (espero que no pase), los estaré molestando de nuevo.

Saludos.

High End Level

adriansuar

entradas: 773

08:24 18/11/2009

17
Cita Iniciado por savedrage
Ver Mensaje
Tu fuente esta perfecta.

Controla temperaturas, podes hacerlo con el HWMonitor, que te tira la maxima a la que llega, probala en juegos pesados, si sigue jodiendo…RMA y que la pruebe el vendedor.

es confiable midiendo voltajes savedrage?

Hardcore Extreme Level

savedrage

entradas: 17862

08:25 18/11/2009

18
Cita Iniciado por adriansuar
Ver Mensaje
es confiable midiendo voltajes savedrage?

como todos…"hasta ahi nomas".