Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda sobre placa de video en PCI-E

No hay Etiquetas
Entrada
Entry Level

Moony

entradas: 53

10:06 13/05/2009

1

Miren… yo busque esta placa de video "Nvidia Geforce 9400gt 512mb" y dice que necesita PCI-E pero no especifica si es el x1 o el PCI-E 2.0 x16. Incluso busque en la pagina de Nvidia, encontre el producto, pero no especifica esto tampoco.

Muchas gracias.

Extreme Level

Ronnie

entradas: 1663

10:13 13/05/2009

2

anda en cualquier slot pcie las placas low end van bien en cualqueir slot hice funcionar hasta una 8600gts en un asrock con pcie 4x

Entry Level

Moony

entradas: 53

10:15 13/05/2009

3

Bien, pero como podes estar seguro? leistes en algun lado? porque yo busque y no encontre nada… tenes alguna pagina o algo donde diga si es compatible o algo asi?

Gracias

Extreme Level

emi_1988

entradas: 2872

10:22 13/05/2009

4

anda en el x16, tendrias que tener un pci-e si mas o menos tenes un mother nuevo.

High End Level

anfisic

entradas: 522

10:22 13/05/2009

5

Trata de seguir el tema en el otro thread, para que abriste otro?? Ambos son acerca de dudas sobre placas de video, su alimentacion, etc.

La GF9400GT no necesita alimentacion independiente y funciona en cualquier slot PCI-E 16x que traen casi todas las placas nuevas, como ya te dijeron.

Entry Level

Moony

entradas: 53

10:27 13/05/2009

6

ahh… es verdad… bueno sigo en el otro ^^

Gracias

Extreme Level

emi_1988

entradas: 2872

14:18 13/05/2009

7

Ya esta recontra respondida tu duda me parece.

Extreme Level

Ariel2908

Buenos aires

entradas: 2863

18:50 13/05/2009

8
Cita Iniciado por Moony
Ver Mensaje
Miren… yo busque esta placa de video "Nvidia Geforce 9400gt 512mb" y dice que necesita PCI-E pero no especifica si es el x1 o el PCI-E 2.0 x16. Incluso busque en la pagina de Nvidia, encontre el producto, pero no especifica esto tampoco.

Muchas gracias.

Q sea 1.o 2.0 hace que rindamas pero andan en cualquiera de los dos mientras sean PCI-E X16

Phenom II 550BE 3.1Ghz @ B50 X4 | Asus M4A88T-M/USB3 | Gskill Ripjaws 4Gb 2x2 1333Mhz cl9 | WD 500Gb 16Mb | XFX HD 4870 1Gb | P&C 610W | CM 335 + 2 Fans 120nm
Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:24 13/05/2009

9
Cita Iniciado por Ariel2908
Ver Mensaje
Q sea 1.o 2.0 hace que rindamas pero andan en cualquiera de los dos mientras sean PCI-E X16

Para esa categoría de placas, el PCIE 1.0 y 2.0 andan igual. El 2.0 amplía el bus disponible en el canal. Pero como la placa en cuestión no satura el el bus del 1.0 tampoco lo va a hacer en el 2.0.

Sólo una aclaración

signature

Entry Level

Moony

entradas: 53

08:01 14/05/2009

10

Mi duda era la que respondio tux_topo.
Gracias a todos