Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[DUDA] Relojes de la Sapphire HD 5850 (Comun)

No hay Etiquetas
Entrada
High End Level

hernan86

entradas: 582

18:40 06/08/2010

1

Bueno, ayer taba jugando al GTA IV Episodes From Liberty City y en ciertos lugares se alentaba el juego (jugando 1080 todo alto, no muy alto, vsync no, aa x2), se me dio por mirar los relojes con el CPU-Z GPU: 400 MEMORY: 900, me fijo en internet y lo normal era 725/1000, me fijo en el CCC y tmb estaban en 400/900… no le di bola, hoy me vuelvo a fijar y WTF! 157/300 y sube a 725/1000… es normal esto? debo preocuparme? debo tocar algo?

Quiero que la placa ande como tiene que andar ni mas ni menos…

Mi pc: 955 + 4gb 1333 + m4a785 m evo

Gracias desde ya, saludos.-

Hardcore Extreme Level

savedrage

entradas: 17862

18:44 06/08/2010

2

es normal, se llama ATI Powerplay

High End Level

hernan86

entradas: 582

18:58 06/08/2010

3

Gracias savegrage, se puede desactivar?

Hardcore Extreme Level

savedrage

entradas: 17862

19:05 06/08/2010

4

Es como el CNQ de AMD, cuando la VGA esta con carga sube sola, cuando no, baja los clocks generando menos consumo y ruido el cooler, que mejor?

Seguramente cuando mencionas lo del GPUZ, hiciste alt-tab y saliste al escritorio 2D de Windows, y por eso los clocks bajaron. Ah, y el lagueo que notaste…y bue, es el GTA4, no Max Payne…

High End Level

hernan86

entradas: 582

22:47 06/08/2010

5

No uso el alt-tab… antes me daba 400/900 siempre, cuando entre al CCC se me puso como dije antes, ahora el "normal" es 157/300 y sube a 725/1000 max, donde debo tocar para que este siempre a XXX clocks? se puede configurar para q el min sea XXX clocks?

Gracias savedrage

Up del dia XD…………………