Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

duda con tv en nvidia

No hay Etiquetas
Entrada
High End Level

eltano06

entradas: 827

17:59 21/08/2009

1

conecto la tv para hacer un dual view y no me la toma. otra cosa que note es que no me aparece el adaptador de pantalla secundario en el administrador de dispositivos. esto es normal o con placas nvidia no aparece? yo vengo de siempre usar ati y si salia.

High End Level

Garba

Capital

entradas: 507

20:51 21/08/2009

2

Proba de enchufar la tv y reiniciar la pc.

 

Cpu : Intel Core i7 920 —————– Mother : Asus P6T DELUXE-V2

Ram : 6GB G.Skill-Trident ————– Video : Sapphire 4890 Vapor-x

Sonido : Auzentech Prelude ———- Monitor : Dell u2410 

                Edifier S530D                                    Samsung Serie 6 40

Extreme Level

boo2

no te importa

entradas: 2932

21:16 21/08/2009

3

si tenes los ultimos drivers puestos por ahi ese es el problema…te lo digo por propia experiencia…yo hasta la version 186 y pico podia hacer andar la pc en la tv ahora desde que puse la ultima version no me deja…nose que mierda sera…encima cada version nueva de los drivers me esta sacando resoluciones

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

21:26 21/08/2009

4

Instalate el TV Tools que es una masa. Abri el TV Tools, tilda la opcion que dice algo asi como "Forzar deteccion de dispositivo", enchufa la TV y reinicia la maquina.
Al reiniciar aparece el asistente de DualView de nVidia. No te gastes mucho configurando porque seguramente falten resoluciones y modos (por ahi falta PAL-n o NTSC). Pero no le des mucha bola. Solo decile que si y que hay una tele enchufada. Eventualmente ya decile que se clone o quie expanda, lo que prefieras
Despues abris el TV Tools y ahi vas a ver unas opciones adicionales para configurar BIEN el tema. Norma (PAL-N, NTSC, PAL-B, etc), resolucion de la tele (800x600, 1024x768, etc) y ahi podes ir probando "online"
Cualquier cosa preguntá
Espero haber sido de ayuda
Saludos y suerte
PD: ¡excelente placa! (fan boy)

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

latita

entradas: 284

21:28 21/08/2009

5

sep nvidia se mando un moco con los ultimos drivers al separar el display driver del paquete principal y esta dando muchos dolores de cabeza, por ejemplo las revoluciones del cooler suben en periodo de carga y no bajan despues en reposo generando un ruido al pedo., tambien se frizan algunos juegos etc etc ,googleando te vas a dar cuenta.por mi parte tuve que volver a los drivers vers. 182.06 para no tener mas problemas.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

21:34 21/08/2009

6

Che que problema con los drivers ultimamente, Ati mejoro y Nvidia empeoro, Nvidia siempre fue muy avanzado en el soft, pero ahora no se que les pasa

High End Level

eltano06

entradas: 827

00:15 22/08/2009

7

ok, gracias por los consejos, mañana pruebo y les cuento como me fue.

edit: probe todo y no pude, con el tv tools logre que detecte el monitor, pero nunca logre imagen. tambien puse driver viejos y no cambio en nada. probe en varios TVs y nada.
lo unico que me queda, es que el cable ande mal.

igual, me parece que voy a cambiar la vga por una xfx 4650, voy a ver si le saco lo que sale nueva la 4650 a la 9500 y no gasto nada.