Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Duda con alimentacion PCI-E

No hay Etiquetas
Entrada
Extreme Level

eljan

entradas: 2741

12:09 02/04/2008

1

Hola gente, ya encargue mi 3850, una VISIONTEK de 256MB, ya se de la tanda q vino con problemas de fabrica, pero otra no consegui. Esta viene sin cable pci-e, entonces como tengo por aca tirado unos molex hembra y una fuente atx rota, pense en armarlo, ya se donde va cada cable (+12v y gnd), pero pregunto algo: hace falta si o si hacerlo con 2 molex?? o puedo sacar los voltajes de 1 solo?? tengo la fuente de mi perfil, una vtb 550w (la del master).
despues si les interesa hago una guia
salu2

"There's no place like 127.0.0.1"
Hardcore Extreme Level

Zerus

entradas: 4280

13:42 02/04/2008

2

yo tambien medio que cree mi cable , consegui 2 hembras y las adapte al cable de 6 pines que venia con la placa , lo que te conviene a vos es ponerle a hacer el de 6 pines con el conector atx de la fuente , creo que un user encontro una guia y la posteo , no me acuerdo el post… pero fijate si lo encontras , seguro te sirve

Extreme Level

eljan

entradas: 2741

13:59 02/04/2008

3
Cita Iniciado por Zerus
Ver Mensaje
yo tambien medio que cree mi cable , consegui 2 hembras y las adapte al cable de 6 pines que venia con la placa , lo que te conviene a vos es ponerle a hacer el de 6 pines con el conector atx de la fuente , creo que un user encontro una guia y la posteo , no me acuerdo el post… pero fijate si lo encontras , seguro te sirve

el cable ya se como hacerlo, mi duda es si necesito SI O SI ponerle 2 molex hembra, o si puedo solo usar 1

"There's no place like 127.0.0.1"
Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:25 02/04/2008

4

El tema de las dos hembras de molex viene por el consumo de corriente. Si el cable que usás, y el de la fuente es +/- grueso, teóricamente no tendrías ningún problema. Se supone que los 2 molex, son para que se utilicen 2 líneas distintas de la fuente, en el caso que tu fuente sea medio berreta.
El diámetro del cable, sinceramente no lo recuerdo para decirte mejor…

PD: Qué raro que la placa no venga con un cable…

signature

Extreme Level

eljan

entradas: 2741

15:50 02/04/2008

5
Cita Iniciado por tux_topo
Ver Mensaje
El tema de las dos hembras de molex viene por el consumo de corriente. Si el cable que usás, y el de la fuente es +/- grueso, teóricamente no tendrías ningún problema. Se supone que los 2 molex, son para que se utilicen 2 líneas distintas de la fuente, en el caso que tu fuente sea medio berreta.
El diámetro del cable, sinceramente no lo recuerdo para decirte mejor…

PD: Qué raro que la placa no venga con un cable…

ah… ta, entonces creo que le pongo los 2 molex, ya q tengo una vitsuba col-55-b

"There's no place like 127.0.0.1"
Extreme Level

Dark-Link

entradas: 2864

16:56 02/04/2008

6

No entiendo lo que decis… el cable que vino con la MSI tiene Molex macho-6pines-molex hembra…

Para no perder un molex de la fuente, nada mas…

Extreme Level

eljan

entradas: 2741

17:20 02/04/2008

7
Cita Iniciado por Dark-Link
Ver Mensaje
No entiendo lo que decis… el cable que vino con la MSI tiene Molex macho-6pines-molex hembra…

Para no perder un molex de la fuente, nada mas…

ahhh… yo crei que venia con 2 molex hembra…. me pasas el diagrama de como esta conectado?? es asi:

si es asi ya lo armo….

"There's no place like 127.0.0.1"
Extreme Level

Dark-Link

entradas: 2864

01:48 03/04/2008

8

En cuanto vuelva a mi pc te digo, pero creo CREO que no estaban todos los pines ocupados.

Extreme Level

eljan

entradas: 2741

07:34 03/04/2008

9
Cita Iniciado por Dark-Link
Ver Mensaje
En cuanto vuelva a mi pc te digo, pero creo CREO que no estaban todos los pines ocupados.

el de 12v del medio puede ser q no este ocupado, me parece…

"There's no place like 127.0.0.1"
Extreme Level

Dark-Link

entradas: 2864

11:41 03/04/2008

10

Mira, el mio es asi… visto de frente, los colores en cada agujero son estos:

Saludos!

Acordate que es de frente :P, en el blanco no va nada…

Extreme Level

eljan

entradas: 2741

21:33 03/04/2008

11

ya esta gente, lo conecte asi:

asi estaba en una TOPOWER 420P4, y la placa andaba asi, asiq me arriesgue, y anduvo bien, aunq en el manual diga q HAY Q CONECTAR AMBOS MOLEX (hasta ahora solo la probe con el Gears of War, impecable el rendimiento a 1024x768)

"There's no place like 127.0.0.1"
Extreme Level

Dark-Link

entradas: 2864

22:06 03/04/2008

12

Buenisimo, y si, la VGA anda muy muy linda… el GOW no le afecta en lo mas minimo… y el crysis yo lo puedo jugar en high a 1024, sin filtros… sobradisimo para mi

Extreme Level

eljan

entradas: 2741

22:11 03/04/2008

13
Cita Iniciado por Dark-Link
Ver Mensaje
Buenisimo, y si, la VGA anda muy muy linda… el GOW no le afecta en lo mas minimo… y el crysis yo lo puedo jugar en high a 1024, sin filtros… sobradisimo para mi

see, ensima con el atitools q le subi la vel. del fan a 65%, la tengo en idle a 38°, y full como 60, 60 y pico

"There's no place like 127.0.0.1"