Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Driver Nvidia verciones y problemas con XP

No hay Etiquetas
Entrada
Entry Level

[Tanguito]

entradas: 81

18:57 23/08/2005

1

tengo un problema con una maquina es una Kt4 Ultra chipset Via, etc,etc El problema radica con una Asus V9400-X antes venia funcionando con una Mx- 400 al pasar a la mx-4000 de asus surgen constantes problemas con los driver nvidia tirando error del dll Nv4 pero no se no tiene problemas con el el Directx porque surgen con la carga al abrir una ventana de iexplorer o explorer con contenidos de archivos de videos adentro, sinseramente que el problema me a superado ampliamente… Al manejarme aprendiendo solo y no podr consultar a nadie no me queda otra que rercurrir a alguien de ustedes que por ahi ya tubo el problema y sabe donde radica… la verdad que me abia quedado con esta placa para probarla pero ya la toy poniendo en otra maquina porque me parecio pacima… Igual me gustaria saber si alguien sabe donde radica el problema porque siempre es bueno superlos… Y odio darme por vencido ante tal… Gracias Gente…

High End Level

Pinguino486

entradas: 875

22:37 23/08/2005

2

proba alctualizando con alguna ver de Forceware, a lo mejor resuelve el problema…
Ultimamente es todo un tema con los drivers de Nvidia… a veces uno mas viejo tiene mejor rendimiento, y a veces uno mas actualizado tiene errores o produce pequeños cortes de la imagen en cualquier momento.. es cuestion de probar..

Midle End Level

oggi

entradas: 302

23:20 23/08/2005

3

Si proba con alguno q no sea tan nuevo por los ultimos estan optimizados para las ultimas placas, yo en mi GF4 usaba el 61.77. Con ese estaba barbaro.

Entry Level

[Tanguito]

entradas: 81

00:06 24/08/2005

4

Claro si ya probe todo eso y prove varias verciones de las mas viejas de driver que tenia tirados de placas de 440 hasta las ultima 71.89, 77.30, y 77.77 de la pagina de Nvidia y nada estas ultima funcinan un tiempo o por lo menos se mantiene estable el sistema un tiempo hasta abre las opciones de Geforce de video pero al cargarlo un poco ya colapsa como otras verciones… Es algo muy raro nunca me habi pasado con otras placas de echo en el bios de inico no muesta ningana config de la placa como cualquier placa normal… La verdad es raro mañana voy a peliarsela almayorista que me entrego ese modelo y si arma mucho quilombo la meto en otra maquina pasando como una 440 que no hace problema asi pero no anda optimamente… Es muy raro… Me dejo muy caliente al no poder resolverlo y eso que le busque todas las vueltas posibles… Y bueh no siempre se podra ganar…

Entry Level

[Tanguito]

entradas: 81

00:07 24/08/2005

5

Claro si ya probe todo eso y prove varias verciones de las mas viejas de driver que tenia tirados de placas de 440 hasta las ultima 71.89, 77.30, y 77.77 de la pagina de Nvidia y nada estas ultima funcinan un tiempo o por lo menos se mantiene estable el sistema un tiempo hasta abre las opciones de Geforce de video pero al cargarlo un poco ya colapsa como otras verciones… Es algo muy raro nunca me habi pasado con otras placas de echo en el bios de inico no muesta ningana config de la placa como cualquier placa normal… La verdad es raro mañana voy a peliarsela almayorista que me entrego ese modelo y si arma mucho quilombo la meto en otra maquina pasando como una 440 que no hace problema asi pero no anda optimamente… Es muy raro… Me dejo muy caliente al no poder resolverlo y eso que le busque todas las vueltas posibles… Y bueh no siempre se podra ganar… Mil Gracias igual Gente…. Ahora nesesitaria el tel de Importador que traia las 6600 Gt para probarla… Y ya quedarme con esa yo por lo menos me cansaron las videos..

Hardcore Extreme Level

74205

entradas: 3608

12:40 24/08/2005

6

y el directX?? tenes la ultima version?? mira que muchos controladores nuevos tienen problemas si no tenes la version DX9.0C……

Entry Level

[Tanguito]

entradas: 81

20:34 26/08/2005

7

Nop tampoco ya probe barias verciones y se colapsa igual es sistema por el error del dll nv4 es raro yo pense lo mismo que era el directx pero nop, es poblema de la placa si o si….Gracias igual…