Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Cuello de botella con una 4870 1gb y un e2160?

No hay Etiquetas
Entrada
Midle End Level

Nicolas Lavagna

entradas: 267

00:45 20/06/2009

1

Que tal.. hace 2 dias compré la 4870 1gb estimando que con el e2160 a 3Ghz no iba a haber problemas.

SI corro el benchmark del street fighter 4, los FPS se clavan a 60 con todo al mango (1920x1080, el antialias y el texture filter a lo maximo que da).. y tema aparte, es ESPECTACULAR.

Si pruebo con el grid, el pure, el 3dmark6 todos andan alrededor de los 05-30fps (con el fraps corriendo) con todo al mango, cuando en cada review que leo, con esta placa deberia andar en 60-70fps por lo menos para grid.

Alguna idea? Lo unico que se me ocurre es que sea el micro y su cache 'recortada', pero porque el SF4 anda tan bien?

Toy medio en bolas ya que no se me ocurre nada.
Cha gracias!

Si fuese mas humilde, sería perfecto

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

00:48 20/06/2009

2

el pure te anda mal? ahí hay otro problema

3dmark olvidate. Probá otros juegos. Vas a tener cuello de botella pero no es tan exagerado

Midle End Level

Nicolas Lavagna

entradas: 267

00:48 20/06/2009

3
Cita Iniciado por Nicolas Lavagna
Ver Mensaje
Que tal.. hace 2 dias compré la 4870 1gb estimando que con el e2160 a 3Ghz no iba a haber problemas.

SI corro el benchmark del street fighter 4, los FPS se clavan a 60 con todo al mango (1920x1080, el antialias y el texture filter a lo maximo que da).. y tema aparte, es ESPECTACULAR.

Si pruebo con el grid, el pure, el 3dmark6 todos andan alrededor de los 05-30fps (con el fraps corriendo) con todo al mango, cuando en cada review que leo, con esta placa deberia andar en 60-70fps por lo menos para grid.

Alguna idea? Lo unico que se me ocurre es que sea el micro y su cache 'recortada', pero porque el SF4 anda tan bien?

Toy medio en bolas ya que no se me ocurre nada.
Cha gracias!

Ahhh.. me olvide de decir.. instale los catalyst 9.6 creo.. los que vi por aca en un thread del foro.

Cita Iniciado por Eagle_Watch
Ver Mensaje
el pure te anda mal? ahí hay otro problema

3dmark olvidate. Probá otros juegos. Vas a tener cuello de botella pero no es tan exagerado

Que otro tipo de problema?
Me llama mucho la atencion que con el sf4 VUELA.

Y acabo de probar con el Hawx y anda a 45fps masomenos.. con todo al mango tambien.. valor que ya me suena mas lógico. Se puede jugar muy fluido.

Cita Iniciado por Eagle_Watch
Ver Mensaje
el pure te anda mal? ahí hay otro problema

3dmark olvidate. Probá otros juegos. Vas a tener cuello de botella pero no es tan exagerado

Y aclaro lo último antes de esperar alguna otra contestación

Probé el grid en low-medim-ultra (siempre en 1920x1080) y no hay diferencia de fps en cada configuración!! Esta siempre entre 20-30.. y el mismo comportamiento tiene el Pure..

Voy a probar con algunos otros a ver que onda.. pero el Grid era uno de mis objetivos al comprar esta placa

Si fuese mas humilde, sería perfecto

Midle End Level

semperfy

entradas: 310

02:07 20/06/2009

4

Probaste desactivando el vertical sync?… digo almenos una posibilidad

AMD Athlon II X2 250 – 4GB DDR2 800 Mhz OCZ Gold Edition – 320 GB Western Digital – Gigabyte M61PME S2P – Zotac Ge Forces GTS 250 512MB DDR3 – Coolermaster Elite 335 – Powercooler PS – 550 XP

Hardcore Extreme Level

maguilla

entradas: 4148

02:24 20/06/2009

5

mmm mira a 3 ghz, deberias perder solo un par de fps 4 -5…dale un toque mas de rosca al micro..3.2 y fijate como varian los FPS

Slds

Extreme Level

Dark-Link

entradas: 2864

02:35 20/06/2009

6

Sobre todo en el GRID, que es bastante micro dependiente hasta un nivel determinado… con los AMD x2 si no los pones a 3ghz perdes un par de frames tambien, asi q supongo que debe ser mas o menos el caso.

Midle End Level

Nicolas Lavagna

entradas: 267

10:21 20/06/2009

7

Mismo problema con el farcry 2.. con todo al mango en 1920, 20 fp.. con todo al mango y 1440x900.. 20 fps

mmm mira a 3 ghz, deberias perder solo un par de fps 4 -5…dale un toque mas de rosca al micro..3.2 y fijate como varian los FPS

Acabo de bajar el cpuz y el core0,y aparece clavado en 1200mhz.. tengo entendido que este valor se modifica dinamicamente de acuerdo a la carga que tiene el cpu. En este momento estoy con el FC2 corriendo y sigue en 1200… es confiable el valor este? Me voy a pegar una mirada en el BIOS a ver si se cambio algo de la última vez.

Ademas de esto ultimo, pasar de 3ghz a 3.2ghz no cambiaria nada.. y ademas 3ghz es lo max que consegui para que quede estable

Probaste desactivando el vertical sync?… digo almenos una posibilidad

Probé

Sobre todo en el GRID, que es bastante micro dependiente hasta un nivel determinado… con los AMD x2 si no los pones a 3ghz perdes un par de frames tambien, asi q supongo que debe ser mas o menos el caso.

Si es así cagué.

Gracias a todos.
Si encuentro algo más aviso.. pero sigan tirando ideas.

[EDIT]
Listo. Era el BIOS nomas.
Estaba el fsb lockeado a 200 y el mult a 6
Espero que quede como referencia esto por si le pasa a alguno.

Ya esta el grid corriendo a 70fps.

Perdón por haberlos molestado y muchas gracias a todos!

Si fuese mas humilde, sería perfecto

Extreme Level

Dark-Link

entradas: 2864

11:06 20/06/2009

8

Ja!!… tenias el micro a 1.2Ghz, con razon no te corria che, perdoname, pero que b0lu&@! jajaa

Hardcore Extreme Level

kglacius

entradas: 10191

11:14 20/06/2009

9

Listo. Era el BIOS nomas.
Estaba el fsb lockeado a 200 y el mult a 6

ajajjajaj… en algún boot se reseteo la BIOS y te mando a tomar la leche el OC que tenias, no me extrañaría que te vuelva a pasar… (revisa la estabilidad de ese OC ahora que tenes la VGA y consume un poco mas de potencia de la fuente).

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Midle End Level

Nicolas Lavagna

entradas: 267

13:23 20/06/2009

10

Ja!!… tenias el micro a 1.2Ghz, con razon no te corria che, perdoname, pero que b0lu&@! jajaa

Jajaj.. me declaro culpable

Cita Iniciado por kglacius
Ver Mensaje
ajajjajaj… en algún boot se reseteo la BIOS y te mando a tomar la leche el OC que tenias, no me extrañaría que te vuelva a pasar… (revisa la estabilidad de ese OC ahora que tenes la VGA y consume un poco mas de potencia de la fuente).

Si.. seguramente se reseteo el overclock.. nunca monitoreaba la vel del micro con el cpuz.
Ya fue.. el mes que viene me compro un quad y al carajo.. no voy a ser tan rata de tener un micro de 70usd con una placa de 230..

Gracias!

Si fuese mas humilde, sería perfecto

Hardcore Extreme Level

maguilla

entradas: 4148

14:53 20/06/2009

11

ojo, igual viste como tira? tranca probalo mas y fijate si necesitas saltar al quad…

Slds…algo raro habia ahi..

Extreme Level

Pachu

entradas: 2161

13:57 21/06/2009

12

Podrías tirar mas data (ahora que arreglaste la cag@da), solo a modo de info para los que andan con micros similares y VGAs potentes.

Midle End Level

Nicolas Lavagna

entradas: 267

17:01 21/06/2009

13
Cita Iniciado por Pachu
Ver Mensaje
Podrías tirar mas data (ahora que arreglaste la cag@da), solo a modo de info para los que andan con micros similares y VGAs potentes.

Mas data? Si te referis a como anda todo te diria que es espectacular.. me reinstale el GRID, UT3, el FCry2, el HAWX, el PURE, y todos andan de lujo. Algunos se ven que son mas CPU dependientes que otros (grid, pure, fcry) otro poco (el ut3, hawx) y otros nada de nada (el street fighter 4).. pero con el micro a 3Ghz tiene que andar todo perfecto porque con el micro en stock a 1.8ghz, el grid anda alrededor de los 50fps con muchos autos en pantalla.. en definitiva: con el micro a 3ghz, vale la pena completamente comprar la placa.

Peeeeeeeeeeeero… no se porque carajo-mierda ahora no puedo OC el micro!!! En el bios aumento levemente el FSB a 250 con el mult en x9 y la maquina bootea, arranca win y se cuelga aleatoriamente.
Probe tambien bajar el mult pero subir el fsb proporcionalemnte para que el OC final sea el mismo, pero mismo problema
La maquina parece ser estable unicamente en stock.. y hasta no hace mucho tenia un OC estable a 3Ghz con el mult en 9 y el fsb en 333.. tengo un gigabyte dsl3 que supuestamente esta hecho para darle rosca con el OC.

Si alguien se le ocurre algo, se agradece.

Si fuese mas humilde, sería perfecto

Hardcore Extreme Level

kglacius

entradas: 10191

17:53 21/06/2009

14

Si alguien se le ocurre algo, se agradece.

sintomatologia = FUENTE… aunque por lo que tenes en el perfil no deberia de ser un problema.

SIGAN ROMPIENDO LAS BOLAS CON LAS MODERACIONES Y SE VAN A FUGAR TODOS (LOS QUE QUEDAN)
Mineria Contaminante

Extreme Level

Ariel2908

Buenos aires

entradas: 2863

18:08 21/06/2009

15

Tal vez esos programas y juegos requieran mas micro y la verdad que aunq lo tengas a 3Ghz es un dual core. Algo de fps te va a sacar. Lo lindo seria poner un e7400. Ahi jugarias a todo con los fps que te faltan.

Phenom II 550BE 3.1Ghz @ B50 X4 | Asus M4A88T-M/USB3 | Gskill Ripjaws 4Gb 2x2 1333Mhz cl9 | WD 500Gb 16Mb | XFX HD 4870 1Gb | P&C 610W | CM 335 + 2 Fans 120nm
Midle End Level

Nicolas Lavagna

entradas: 267

18:12 21/06/2009

16
Cita Iniciado por kglacius
Ver Mensaje
sintomatologia = FUENTE… aunque por lo que tenes en el perfil no deberia de ser un problema.

Mmmm.. me parece que no. Ademas de que la fuente es nueva (aunque eso podria no importar) al usar la PC con algun juego 3d que haga se dispare el consumo de la placa de video, ahí si tendría mas sentido pensar en la fuente si es que en ese momento (cuando esta la placa laburando a full) la maquina se apagase.

Cita Iniciado por Ariel2908
Ver Mensaje
Tal vez esos programas y juegos requieran mas micro y la verdad que aunq lo tengas a 3Ghz es un dual core. Algo de fps te va a sacar. Lo lindo seria poner un e7400. Ahi jugarias a todo con los fps que te faltan.

O mejor aun.. un quad!

Finalmente lo pude poner en 3Ghz de nuevo!
Gracias a todos otra vez!

Acá encontre lo que sería el thread 'definitivo' sobre este mother:
http://www.overclock.net/intel-mothe…3l-thread.html

Encontre y segui varios consejos que me dejaron el OC estable.
Acá los copio:

—————————————————————————————————-
OVERCLOCKING TIPS

First and foremost, it is recommended that you check out the Ultimate Overclock.net Guide Compilation before starting to overclock. Many people read through the forum, see someone else with their chip, and just jump into high settings and then have to ask why it isn't working. If you read through those guides and these tips, you shouldn't need to ask many questions to get it working properly.

Here's a few tips to get you started overclocking:

* Lock your PCIe bus at 100mhz (It says it does this when it is set to 'Auto' but it's better safe then sorry.)
* Set your memory multiplier to 2.00. (It's there, trust me, partway down the list).
* Disable your Smart Fan Control in order to run your processor fan at 100% duty cycle at all times.
* Disable Intel's Speedstep so that you can see what your processor runs at max.
* Change all the 'performance enhance' and 'vga booster' functions to their standard/disabled/auto settings.
* Always set your voltages manually so that you're sure whats happening with them.

- My computer seems to POST fine but it crashes when its loading the operating system.

Most likely you're not giving the processor enough voltage for the overclock you're trying to produce.

Si fuese mas humilde, sería perfecto

Hardcore Extreme Level

GEORGE_D

Córdoba, Argentina

entradas: 3331

02:06 22/06/2009

17

Tu problema seguramente era el divisor de la memoria, jejeje, es muy comun, todo el mundo sube el FSB y se olvida que las memos se van a la mier…

http://valid.canardpc.com/cache/banner/313623.png

Core 2 Duo E4300 @ 3.9Ghz 1.63v http://valid.canardpc.com/show…..?id=313623

Hardcore Extreme Level

maguilla

entradas: 4148

09:21 22/06/2009

18

A veces tambien es recomendable mandar un Clear CMOS,
Larga vida al E2160!!! a 3ghz se la RE banca….

Ahorra la guita y a fin de año te autoregalas un combo nuevo, o un Q9550 que te lo van a regalar!

Slds

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

10:02 22/06/2009

19

* Set your memory multiplier to 2.00. (It's there, trust me, partway down the list).

me imagino que no las habrás dejado así, te van a quedar a muy pocos mhz…

Midle End Level

Nicolas Lavagna

entradas: 267

10:08 22/06/2009

20
Cita Iniciado por Eagle_Watch
Ver Mensaje
me imagino que no las habrás dejado así, te van a quedar a muy pocos mhz…

En que valor debería quedar? No se si eso es lo que hizo que el OC quede estable.

Si fuese mas humilde, sería perfecto

Hardcore Extreme Level

Eagle_Watch

entradas: 13725

10:15 22/06/2009

21
Cita Iniciado por Nicolas Lavagna
Ver Mensaje
En que valor debería quedar? No se si eso es lo que hizo que el OC quede estable.

"deberían" quedar en lo máximo que sepas que sea estable caso que no hayas buscado el limite de las memos, lo más cerca posible de su frecuencia stock