Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Cuelgue tras Instalar GF7600GT (AGP)

No hay Etiquetas
Entrada
Nuevo miembro

ozziespy

Moron

entradas: 50

23:36 17/06/2007

1

Hoy, con mas tiempo, he instalado en mi PC mi nueva Placa XFX GF7600GT AGP, que reemplaza mi antigua Asus FX5200 AGP sobre un AMD 2800+ @2.085MHz "Barton Core", 1GB DDR 400MHz, Mother ASUS A7V8X-X. Todo con una Fuente de 550Watt reales Powercooler.

En principio la instalacion resultó exitosa. Luego de correr el primer juego (LiveForSpeed), tras unos minutos la pantalla se lleno de cuadritos tipo mozaicos y la PC se freezó.

No quedando otra opcion más que resetear, tras lo cual emite unos pitidos quedando sin señal el monitor y sin poder seguir adelante, mi asusté mucho al ver que no salia de ese estado. Los pitidos eran, si mal no recuerdo, 1 Largo y 3 cortos (segun leí por Internet, error en placa de video). Oprimí RESET 5 veces y siempre con el mismo resultado, los pitidos, pantalla negra y nada. Apago. Dejo unos segundos y enciendo la PC, todo carga otra vez a la perfeccion. Pruebo con el juego, y no sucede nada. Temperatura de la Placa 45º (segun NVidia Control Panel).

Que opinan de lo sucedido? Será casual o volverá a repetirse?
Por el momento sigo probando.

Muchas Gracias por el tiempo que se toman en leer y responder, siempre pregunto aqui porque sé que hay mucha gente que sabe y sobre todo tiene mucha experiencia.

Phenom II X4 965 C2 – 4GB G-Skill Trident DDR3 1333MHz – HDD 500GB Western Digital Caviar Black – Sapphire Radeon HD5770 Vapor-X 1GB DDR5 – ThermalTake PurePower 600Watts PFC+

Hardcore Extreme Level

josr

entradas: 3366

23:48 17/06/2007

2

¿Tenes una buena fuente? Tal vez sea generica y no se banque el consumo de la VGA.
Tambien creo que la 7600GT trae un molex para ser conectado a la fuente para alimentacion extra, fijate no haberte olvidado de conectarlo.

"Las revoluciones científicas más importantes todas incluyen, como única característica en común, el destronamiento de la arrogancia humana de un pedestal tras otro de convicciones previas sobre nuestro lugar en el centro del Cosmos".
Stephen Jay Gould
Hardcore Extreme Level

Zerocool65

entradas: 3091

23:51 17/06/2007

3

no creo que siquiera la vga arranque sin el molex ese, almenos en las dos plataformas que probe tanto agp como pcie no arrancan si no se lo conecta, para mi es la fuente.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Nuevo miembro

ozziespy

Moron

entradas: 50

00:27 18/06/2007

4

Primero que nada, gracias por la pronta repuesta

Tiene una entrada extra de energia ya conectada a la fuente (la fuente es Modular) y si, es de 550W Real. Ahora mismo la estoy utilizando a la placa y he podido correr el juego. sin problemas. La placa pasa de 42º Idle a 45º tras estar jugando 20 minutos.

No se a que se debió lo sucedido, pero si se que me dejó "helado" de miedo. Sigo probando, ya más tranquilo.

Gracias.

Phenom II X4 965 C2 – 4GB G-Skill Trident DDR3 1333MHz – HDD 500GB Western Digital Caviar Black – Sapphire Radeon HD5770 Vapor-X 1GB DDR5 – ThermalTake PurePower 600Watts PFC+

Moderador

DJ_Rufa

Argentina

entradas: 5191

16:02 18/06/2007

5
Cita Iniciado por josr
Ver Mensaje
¿Tenes una buena fuente? Tal vez sea generica y no se banque el consumo de la VGA.
Tambien creo que la 7600GT trae un molex para ser conectado a la fuente para alimentacion extra, fijate no haberte olvidado de conectarlo.

Che josr, la 7600GT para agp necesita conector extra? Porque la pci-e no necesita conector auxiliar. Otra cosa, fijate que el chabon puso que tiene una powercooler de 550w o algo asi. Saludos.