Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Clocks en OC de la X1600 Pro

No hay Etiquetas
Entrada
Nuevo miembro

glazzi

entradas: 4

14:05 03/01/2007

1

Compre hace poco una compu nueva (Plataforma AM2) y empece el OC con la placa de video, la mid-range de Ati, X1600 Pro que me gusto por el precio/performance. Con los drivers de ATI se reseteaba a penas le subia 1 Mhz (supongo que algo dle VTU jodia). Con los omega drivers y el ATI Tray Tools le pude dar masa. La puse a buscar maxima velocidad de core, y me fui a dormir (me quede dormido en realidad, no soy tan inconsciente como para dormirme mientras la compu overclockea sola). Me despierto y el cartel del ATT me dice que la maxima velocidad de Core es de 634 Mhz, cuando el stock es de 500 mhz.

Es posible que levante tanto? no le probe estabilidad a ese valor ni el overclock de las memorias paartiendo de ese valor de clock xq me dio miedo q el ATT este tirando fruta. Y obvio que si lo hago es con el termometro en la mano.

Mirando los clocks de las X1650 Pro, estas tienen un clock de core que creo que ronda los 590 mhz, no tengo idea si es el mismo micro, pero en ese caso no seria tan anormal que levnate hasta ese valor. Ustedes que opinan? Sera estable o seguro para la placa ese valor?

GRAX!

High End Level

Cesar Matias

entradas: 781

14:55 03/01/2007

2

yo tengo una msi 1600 pro msi con ddr2 , lo max que le saco estable es 570 mhz de core y mem 410 , 3dmark 2005 4400 pts , los drivers que use fueron los ultimos omega… aunque note que con estos tenia poco brillo el monitor (ni idea como se soluciona o porque), te cuento que con esos valores la placa se mantiene estable…ahh la mem no le puedo subir 1 mhz mas de los 410 porque se planta fiero y me sale el cpu recover ….

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

Hardcore Extreme Level

Zerocool65

entradas: 3091

15:08 03/01/2007

3

yo tengo la x1660pro de advantage agp con memos ddr2 y ahora ta en 650 el gpu y en 405 las mem, jejeje.

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.

Extreme Level

Deftones

entradas: 1323

15:21 03/01/2007

4

Los valores a los que llegaste están bien, aunque no creo que sean estables.

Lo máximo de a lo que llegué fue 600/432.

Extreme Level

craker_loco

entradas: 2928

15:37 03/01/2007

5

yo llegue a 610/920 estables, mas de eso artifacts.

Nuevo miembro

glazzi

entradas: 4

15:53 03/01/2007

6

Yo me mando a probar entonces… me tiro 3500 ell 3dmarks05 y me enoje… ahora hasta los 4500 no paro de darle masa… gracias a todos y despues posteo mi configuracion estable y cuanto tiro…

Hardcore Extreme Level

Zerocool65

entradas: 3091

16:07 03/01/2007

7

Para nada llegue a los 670 mhz en el gpu y me tiro artifactats aunque en 660 jugue horas sin problemas y no tiro artifacts lo deje en 650 para quedarme tranquilo y lo maximo que llega es a 55 grados

Powered By: E7200 4ghz 1.37v +TT Big Typhoon VX Modded // DFI Lanparty P35 LT T2R // 2x2GB Corsair XMS2 PRO ddr845 4-4-4-12 2T // Sapphire 4850 X2 2GB // Creative X-Fi Xtreme Music + Panasonic-AK57// HD WD 3 x SATA 2 250GB 16mb buffer. // Razer Tarantula // Razer Deathadder // Tagan BZ Series 800W // Gabinete Cooler Master 690 Modded 90%.