Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

capturar video

No hay Etiquetas
Entrada
Midle End Level

roto44

Buenos Aires

entradas: 327

14:28 24/04/2006

1

Hola que tal, hace poco compre una placa capturadora Pinnacle DC10/9 PCI, y me entere, despues de haberla comprado, que captura en PAL-B y NTSC solamente, y donde pregunte me comenta que para capturar en PAL-N necesitaria un trascoder ó un conversor de normas, y mi duda es si hay algún software que actue como conversor de normas ó quisas el que me vino con la placa esta limitado y solo me reconoce las normas PAL-B y NTSC y hay alguno con todas las normas.
Otra cosa que me llama la atencion es que con el soft AM Capture (que me vino con la placa) puedo elegir PAL-N y capturo en colores perfectamente pero es muy basico este soft, y cuando habro el Studio 9 puedo elegir solamente entre PAL-B y NTSC solamente.
Saludos…

Midle End Level

chingolin

entradas: 286

20:00 24/04/2006

2

Si pudiste elegir PAL-N con el Amcap es porque la placa lo tiene. El Amcap es muy bueno para capturar, pero tiene sus limitaciones al no poder programar eventos. Dejá de lado el software que vino con la placa y proba con Chris TV (http://www.chris-tv.com). Te cuento que estuve un año y medio buscando y probando varios programas de captura y ninguno le ata los zapatos al Chris TV, es un verdadero VCR digital, funciona 10 puntos con mi vieja Fly Video 98 asi que con la tuya debe funcionar pefectamente.

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA

Midle End Level

roto44

Buenos Aires

entradas: 327

14:11 25/04/2006

3

Hola Chingolin probe el ChrisTV, aca te paso un captura de como se ve por que sera esto:??

La de la raya verde es del ChrisTV y la otra fue capturada com AM Capture

Midle End Level

chingolin

entradas: 286

14:19 25/04/2006

4
Cita Iniciado por roto44

Hola Chingolin probe el ChrisTV, aca te paso un captura de como se ve por que sera esto:??
[IMG]D:\AMCap-ChrisTV.jpg[/IMG]
La de la raya verde es del ChrisTV y la otra fue capturada com AM Capture

Solo veo los nombres de los archivos, pero no los adjuntos. En todo caso pasame el archivo ChrisTV.ini de la carpeta en donde está instalado, creo que se llama así, ahora no lo puedo ver porque no estoy en mi casa y en mi laburo no tengo este tipo de cosas, en todo caso a la noche estoy de vuelta por mi casa y veo.

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA

Midle End Level

roto44

Buenos Aires

entradas: 327

14:24 25/04/2006

5

OK… creo que ahora los adjunte bien. Saludos..

Midle End Level

chingolin

entradas: 286

14:29 25/04/2006

6

Ok, están correctos, me da la impresión que debe ser una marca de agua que te deja por ser la versión de prueba, en todo caso probá la versión Lite que es gratuita a ver que te da.

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA

Midle End Level

roto44

Buenos Aires

entradas: 327

15:14 25/04/2006

7

Otra cosa, probando, antes de haber instalado ChrisTV, habro el Studio 9 en la pantalla de captura se ve en Blanco y negro(ESTA EN PAL-B), entonses me voy al AM Capture y modifico la norma desde ahí a Pal-N y en el studio 9 se ve ahora en colores pero con el mismo defecto que la captura anterior del ChrisTV, seran los drivers o tendre que desinstalar el Studio 9 que me genera algún conflicto, porque desde que instale la placa las normas que tengo por defecto son PAL-B y NTSC, inclusive en la configuracion de la placa de Video, un a ASUS EN6600GT, cuando configuro que detecte el TV en su salida de video compuesto, espero que me entiendas la explicacion.Saludos..

Midle End Level

roto44

Buenos Aires

entradas: 327

22:05 25/04/2006

8

hola, te comento que no es una marca de agua, lo que ves es la misma chica superpuesta, el problema esta en los sincronismos verticales, y si te fijas bien las lineas horizontales estan separadas como si estuviera detras de una perciana finita. Saludos…

Midle End Level

chingolin

entradas: 286

23:03 25/04/2006

9

Tuve algunos de los problemas hasta lograr la configuración correcta, pero nunca tuve ese en particular, puede ser que sean los drivers, te convendría buscar actualizados en la página del fabricante, el tener instalado más de un software de captura no necesariamente genera conflictos aunque no se puede descartar. Es cuestión de probar y probar hasta dar en la tecla.

Este es el archivo ChrisTV.ini que tengo con el cual todo me funciona perfecto, tendrías que revisar los parámetros que dicen: "V:\" y "C:\" por las carpetas que utilices, el "V:\" es un disco que uso exclusivamente para capturar.

Archivo ChrisTV.ini

[Settings]
Volume=150
Mute=0
Show clock=0
Always On Top=1
Aspect=0
Preview Resolution=24
GUI Language=Spanish
LogFileDLL=0
LogFileEXE=1
LogFileAgent=1
QuickStart=1
MouseWheel=1
Video Input=1
Disable Screensaver=1
Multimonitor=0
Disable Power Saving=1
Program Priority=1
Winlirc Support=0
HasMSP=0
Overlay=1
VMR=0
HorizLock=1
MuteOnExit=0
SwapKeys=0
MouseClick=0
MenuMode=1
AboutWindow=0
EnableAgent=1
Image Processing=0
ReInitSound=1
ActiveChannelsOnly=1
TS=113
Input Line=7
ClockFormat=0
HideTaskbar=0
RadioLogoPicture=
WindowsPos=0
Record_Type=0
Recording Input Line=3
Brightness=128
Contrast=136
Saturation=128
Hue=128
Sharpness=136
Nero_Bug_Fix=0
Mpeg Hardware=0
Advanced_Rendering=0
Country=598
NullRender=1

[Current Channel]
Nr=38
Frequency=313250
Volum Delta=0
Sistem Video=7
Sistem Audio=0
Sound Mode=0
Mode=TV
Audio Input=0
Video System=9

[MSP Settings]
Bass=30
Treble=50
Spatial=0
Loudness=0
Superbass=0
Dolby Surround On=0
Surround Mode=0
3D Effect Strenght=66
Equalizer On=1
Equalizer 1=-25
Equalizer 2=-12
Equalizer 3=-6
Equalizer 4=-12
Equalizer 5=-25

[Image Capture]
Format Fisier=JPG
Format Nume=DD:HH:MM:SS
Compresie JPEG=40
Rezolutie=720x576
ImageCaptureFolder=C:\

[Mozaic & SlideShow]
Interval de Timp pentru Mozaic=1500
Afiseaza numele programului in mozaic=1
Incepe mozaicul cu programul curent=1
Interval de Timp pentru SlideShow=1500
Number of channels=1

[Zoom Settings]
Zoom=0
Left=0
Top=0
Active=0
Keep Ratio=0
Height=144
Width=192
Zoom to center=1
Center=0

[TV Tuner Settings]
Video Capture=0
Audio Capture=0
Audio Capture Name=SoundMAX Digital Audio

[Teletext]
Transparent=1
HoldPage=0
ShowAnswer=0
Overlayed=1

[Deinterlace]
Active=0
Type=0
Dscaler Plugin=0
IsOddFieldFirst=0

[Recording Settings]
Video Compress=1
Audio Compress=0
UseStreamsOffset=1
OffsetAudio=0
AVISizeLimitCheck=1
TimeLimitCheck=0
CaptureAudio=1
CompatibilityAVI_1=0
TimeLimitHour=0
TimeLimitMinut=15
AVISizeLimitMB=3995
InterleavingMode=0
MasterStream=0
OffsetAudioMS=0
VideoKeyFrameRate=0
AudioLevel=100
VideoQual=0
VideoFrameSize=24
VideoFrameRate=1
VideoColorFormat=6
AudioAttributes=0
FreeSpaceLimit=10
TimeLimitSec=10
VideoCaptureFolder=V:\
UseSmartTee=1
Image Processing Filter=0
AVI_Crop_U=0
AVI_Crop_L=0
AVI_Crop_R=0
AVI_Crop_D=0
AVI Crop=0
VideoCompressor=[ds] DV Video Encoder
AudioCompressor=PCM
DisablePreview=0
Deinterlace Type=5
Dscaler Plugin=13
IsOddFieldFirst=0
Image Processing Effect=0
Deinterlace Filter=0
[Audio Recording Settings]
CaptureFolder=C:\
AudioCompressor=WM Speech Encoder DMO
Audio Compress=1
AudioLevel=130
AudioAttributes=0
ALL Sources=0
NoRIFF=0
[MPEG Hardware]
VideoCaptureFolder=V:\
Video Decoder=<Default MPEG Video Decoder>
Audio Decoder=<Default MPEG Audio Decoder>
FixChannel=0
RebuildGraph=1
[Hauppauge MPEG Recording]
VideoFormat2=0
VideoFormat=0
VideoBitratePeak=8000
VideoBitrate=6400
Customize=0
MPEGPreset=7
[MPEG Recording Settings]
Bitstream Mode=2
PacketSize=2048
PckperPack=1
PeakBitRate=4800
AVGBitRate=3600
SplitSize=4063
VideoFormat=0
MPEG Crop=0
Customize=0
MPEG Preset=1
MPEG_Crop_U=0
MPEG_Crop_L=0
MPEG_Crop_R=0
MPEG_Crop_D=0
GOPSize=12
MVH=16
MVV=16
FrameSize=7
[TimeShift Settings]
BufferDrive=C
BufferTime=5
TimeShiftMode=0
[ControlPanel]
Glued=0
Diff=-75
Top=464
Left=414

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA

Midle End Level

roto44

Buenos Aires

entradas: 327

23:30 25/04/2006

10

OK, pruebo con eso, ahora porque el Studio 9 no me da todas las opciones de normas, sera una vercion limitada, y el premier que onda; perdona tantas preguntas pero es que recien empiezo con el tema de la captura..Saludos…

Midle End Level

chingolin

entradas: 286

10:29 26/04/2006

11

El software que viene con las placas en general es limitado, la versión completa seguro que cuesta más que la propia placa, es cuestión de probar, el adobe primiere nunca lo probé porque empecé con un hardware más modesto del que tengo actualmente y se arrastraba, tal vez ahora funcione, pero con la combinación: captura con ChrisTv, edición con TMPGEncXPress y creación de DVD con Tsunami MPEG DVD Author Pro estoy muy conforme. Y también uso el Nero Wave Editor para mejorar el audio sobre todo de cintas VHS capturadas. Una misma empresa no tiene porque abarcar todo, en general hay algunas que se especializan más en una cosa que otra, quien mucho abarca poco aprieta. Como se obtengan es responsabilidad de cada uno, pero no doy más detalles porque no está permitido en el foro.

Asus P4S800D-X, SIS 655FX, SIS 964
Intel Pentium 4E, 3.0Ghz, Prescot HT
Asus V9520 Magic NVIDIA GForce FX5200, 128MB
2 x 512MB DDR 400 Kingston Value Ram
WESTERN DIGITAL WD2500JS, 250 GB S-ATA

Midle End Level

roto44

Buenos Aires

entradas: 327

22:48 26/04/2006

12

No entiendo muy bien lo que "no esta permitido en este foro", pero bueh, voy a intentar con tiempo, y un par de formateadas de disco, porque viste que esto sacar programas y poner otros, cambiar configuracione,hacer prueba error, te deja la PC como una tortuga pero ya le voy a encontrar la vuelta, por ahora mi duda principal esta evacuada, la de sí mi placa funcionaba en PAL-N, Saludos y ni bien encuentre la vuelta te comento y les comentos a los que vicitan este foro y participan igual que nosotros…