Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

cague una hd4850?

No hay Etiquetas
Entrada
Midle End Level

Guillezztop

entradas: 112

20:04 09/11/2008

1

bueno el tema es que tengo o tenia una sapphire HD4850 de las primeras calentonas…de estas

taba jugando al cod y cuando salgo la placa estaba en 90º por las nubes y eso q ya habia flasheado una vez para bajarle las temperaturas y todo eso y andaba de lo lindo hasta q no se q paso…pense q se habia cagado el flash q se yo… y quise hacerlo de nuevo…segui todos los pasos y mientras cargaba el bios tac se me colgo la pc y se me reinicio…a esto no tiro mas imagen o sea queda el monitor apagado……

hay alguna forma de reflashearla de nuevo? y poner el bios default? segun lei podria ponerla en alguna board q tenga video integrado y flashearlo desde ahi… pero como jorak lo hago? XD aaa y si la meto en otra pc la q tengo con video integrado tiene fuente chota,,,tengo q cambiarla para poder meterle la hd4850?

salu2 y espero su ayuda :

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

20:17 09/11/2008

2

Fuente minima: VTB 450w, proba en otra pc

Midle End Level

Guillezztop

entradas: 112

20:19 09/11/2008

3
Cita Iniciado por Mr. X
Ver Mensaje
Fuente minima: VTB 450w, proba en otra pc

o sea la fuente no es problema…la arranco con la powercooler q tengo de 500w y a la bosta…pero es necesario? por el tema de q quiero flashearla nomas

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

20:24 09/11/2008

4

No era que habia un fix,para arreglar ese problema??? del cooler

O lo soñe???

Mejor me voy para el lado de Nvidia.No quiero tener RIP

salu2

Midle End Level

Edus

Santiago del Estero

entradas: 128

20:43 09/11/2008

5

Asi es Darlington, pero con los ultimos drivers ya se puede regular la velocidad del fan desde el CCC, sin necesidad de crear un perfil, solo moviendo una barrita.
Yo para jugar solo lo subo hasta 60% y la temp no pasa de los 70º 75º en el crysis.

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

20:46 09/11/2008

6
Cita Iniciado por Edus
Ver Mensaje
Asi es Darlington, pero con los ultimos drivers ya se puede regular la velocidad del fan desde el CCC, sin necesidad de crear un perfil, solo moviendo una barrita.
Yo para jugar solo lo subo hasta 60% y la temp no pasa de los 70º 75º en el crysis.

Y que le habra pasado a Guillezztop??Se olvido,que estaba seteado en el 25%.

salu2

High End Level

Cesar Matias

entradas: 781

20:57 09/11/2008

7

el problema no esta en las temp la hd 4850 trabaja sin dramas a 90 grados . el tema es que se le complico el flaseado de la bios … sera cuestion de averiguar como hacer el flash desde una pc con video integrado y flasearla de nuevo … pasate por foro de shappire…

ATHLON 250 X2 AM3 / Biostar gf 8200c/ Evercool Iceman / 2x1024 ddr 800 ocz platinum rev 2 / Sapphire HD 4850 / powercooler ps-500ss/WD 500 sata II 16MB

Midle End Level

Guillezztop

entradas: 112

20:58 09/11/2008

8
Cita Iniciado por Cesar Matias
Ver Mensaje
el problema no esta en las temp la hd 4850 trabaja sin dramas a 90 grados . el tema es que se le complico el flaseado de la bios … sera cuestion de averiguar como hacer el flash desde una pc con video integrado y flasearla de nuevo … pasate por foro de shappire…

exactamente! x fin uno entendio XD… ok gracias

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

Nuevo miembro

JC930

entradas: 6

20:59 09/11/2008

9

Pero hay que hacerle el fanfix o directamente bajás los drivers 8.10 que en la parte Overdrive tenés para regular el fan. Yo tengo la HD 4870 1Gb con el ventilador al 40% y está en 50/55º iddle y 65º full.

High End Level

niconico

Capital

entradas: 710

20:59 09/11/2008

10

Hola Guillezztop mira no te preocupes que seguro la podes recuperar, ya que he leido que se puede… el temas es colocar la vga en una pc con Video on-Board (de eso te vas a tener que ocupar vos de conseguir a algun amigo o algo) y flashearla desde DOS booteando desde algun diskete o pendrive…. tendrias que googlear y fijarte como flashearla desde DOS con ATI Flash. Pero te digo que he leido que hay gente que el ha pasado y la ha podido recuperar sin problemas mediante este proceso.

Cualquier cosita mándame un pm que te paso un par de links interesantes de otros foros.

OFF: Alta leche tenes que tener que justo cuando la estas flasheando se te reinicie, para la proxima trata de sacarle el OC al micro, ya que puede joder si esta medio inestable…

saludos

Folding Team MaximoTec
Midle End Level

Guillezztop

entradas: 112

21:02 09/11/2008

11
Cita Iniciado por niconico
Ver Mensaje
Hola Guillezztop mira no te preocupes que seguro la podes recuperar, ya que he leido que se puede… el temas es colocar la vga en una pc con Video on-Board (de eso te vas a tener que ocupar vos de conseguir a algun amigo o algo) y flashearla desde DOS booteando desde algun diskete o pendrive…. tendrias que googlear y fijarte como flashearla desde DOS con ATI Flash. Pero te digo que he leido que hay gente que el ha pasado y la ha podido recuperar sin problemas mediante este proceso.

Cualquier cosita mándame un pm que te paso un par de links interesantes de otros foros.

OFF: Alta leche tenes que tener que justo cuando la estas flasheando se te reinicie, para la proxima trata de sacarle el OC al micro, ya que puede joder si esta medio inestable…

saludos

uf gracias…es un alivio tu noticia…ahora tengo una pc la de mi viejo es la q estoy ahora…tiene video integrado…pero tiene una fuente chota q no se banca ni a palos la 4850…es necesario cambiarle la fuente? solamente para flashearla?

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

High End Level

niconico

Capital

entradas: 710

21:06 09/11/2008

12

Hola guille che mira si cámbiale la fuente…. son 10 minutos más pero vas a estar tranquilo…
Ahora te paso un link interesante por pm… despues decirme si te sirvió.

saludos y si necesitas ayuda chiflame que me pongo buscar mas data.

Folding Team MaximoTec
Hardcore Extreme Level

Dr. Vodka

entradas: 4958

21:12 09/11/2008

13

O agarra una plaquita PCI del año del pedo (las famosas trident o s3 por nombrar algunas) y ponesela a tu maquina, y configura el bios para que levante el video primero del PCI.

Y despues con el atiflash en modo DOS forzas el flasheo con un bios que vos sepas que anda y listo el pollo…


E7300 @ 3.6GHz + CM 212+ | HD4850 GRONCHEX + 2253NW | 2x2GB DDR2-800 | P35-DS3P | WD Black 640GB + F3 500GB | CM 690 II Adv + F6XT | PC P&C 750w | X-Fi XtremeMusic mod + Sennheiser HD202 mod | Sidewinder X3 + CC2000
de_vodka2 | S2200+ | E6400 | E7200 | E7300 | PII 945 | NWZ-S615F
Midle End Level

Guillezztop

entradas: 112

21:16 09/11/2008

14

gracias x la ayuda! si veo mas facil la de meter alguan pci sera cosa de conseguir alguna XD

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

High End Level

niconico

Capital

entradas: 710

21:25 09/11/2008

15

Bue después avisa como te fue…

saludos loco

Folding Team MaximoTec
Extreme Level

jaalci

ROSARIO – EL TREBOL

entradas: 1928

21:30 09/11/2008

16

es lo mismo poner la fuente buena que rastrear un placa pci es mas demoras mas a no ser que tengo una presiada caja de cosillas magicas que en algun momento alguien te dijo que las tire y vos confiaste en tu sentimientos y no lo hisistes

Hardcore Extreme Level

ivan quaglia

entradas: 14363

23:10 09/11/2008

17

che pero no costaba nada crearse un perfil en el ccc y meterle a manotas el fan a 60% no?… en vez de reflashar con el peligro que implica… igual buena suerte conseguite la plaquita y dale nomas

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

23:13 09/11/2008

18

necesitas otra vga u mobo con video integrado, no te preocupes que no esta perdida, es cuestion de flashearla bien y listo

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

Midle End Level

Guillezztop

entradas: 112

13:05 10/11/2008

19

se puede flashear desde windows directamente?

ayudaaaaaaaaaaaaaaaaaaaaaaaaa

C2D e8400 3ghz@4ghz 1.28v – ZALMAN 9700 LED – SAPPHIRE Radeon HD 4850- Gigabyte GA-EP35-DS3L
2x1GB Supertalent 800mhz – Western Digital 640gb SATA II 16mb buffer – RW-DVD Pioneer 215DBK 8X SATA
PowerCooler 12v 2.0v 500w – Gab. VTB Master – SAMSUNG 26"/T260

High End Level

niconico

Capital

entradas: 710

15:18 10/11/2008

20

Hola Guille che mira ahi en el link ke te pase como hacerlo desde DOS más o menos te recomiendo que lo hagas desde ahi… ya que de win nose si es posible en tu caso… de ultima google y fijate pero no estoy seguro de que se pueda… ya que como dijo el dr.vodka tenes que forzar que te la detecte….
saludos

Folding Team MaximoTec
Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

15:43 10/11/2008

21

Que mala pata, justo en el flasheo reiniciase la pc, solo por estas cosas no me quiero comprar ATI siempre hay que hacerle algo, nunca la pones y anda al toque, que tenes que instalar esto que aquello etc, un lio, el dia que mejore esto sera el dia que me anime a una ATI por ahora ni lo pienso, total las diferencias en juegos son infimas.
Suerte guillezztop.

High End Level

niconico

Capital

entradas: 710

16:45 10/11/2008

22

jht nah no es tan asi esto es para mejorar la curva del fan, en los primeros modelos directamente desde el bios… en los modelos de ahora no pasa esto, es obvio que cuando sale algo nuevo nuevo no sale 10 puntos…
Paso con las 880gt también que al principio la refrigeración era pésima…

saludos

Folding Team MaximoTec
Midle End Level

abricosoff

entradas: 425

17:19 10/11/2008

23

No se por que tanto problema, la última versión del Rivatuner permite modificar el fan a gusto. Igualmente yo hice flash del BIOS hace tiempo, cuando aún el rivatuner no soportaba la placa, y anda joya.
Lo único criticable son las altas temperaturas que alcanza la placa en idle. Estos últimos días estuve teniendo 64º en el escritorio, y no tuve tiempo de jugar para ver hasta donde trepaba la temp. Calculo que con facilidad se tendría que disparar a 90º con el fan al 100%. Ya me veo con la placa puesta de adorno en el gabinete hasta que vuelva al frío.

Hardcore Extreme Level

maguilla

entradas: 4148

17:30 10/11/2008

24

che pero no se autoajusta por temp? que raro….
slds

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

17:43 10/11/2008

25
Cita Iniciado por niconico
Ver Mensaje
jht nah no es tan asi esto es para mejorar la curva del fan, en los primeros modelos directamente desde el bios… en los modelos de ahora no pasa esto, es obvio que cuando sale algo nuevo nuevo no sale 10 puntos…
Paso con las 880gt también que al principio la refrigeración era pésima…

saludos

Todo bien nico respeto tu decision, pero si bien ahora se arregla siempre tienen un pero las placas ati, no me convencen, la unica placa ati que podria comprar por su buen rendimiento es la 4870 pero estando la gtx260 216 la verdad lo dudo, pero igual son gustos, y sobre eso no hay nada escrito.

Hardcore Extreme Level

Radamanthys

entradas: 3228

21:09 10/11/2008

26

Podes leer la guia que hice en la seccion guias. De como flashear la palca de video por MsDos, Con una placa Pci para revivir tu 4850. No te preocupes que muerta no está

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

High End Level

niconico

Capital

entradas: 710

21:20 10/11/2008

27
Cita Iniciado por Radamanthys
Ver Mensaje
Podes leer la guia que hice en la seccion guias. De como flashear la palca de video por MsDos, Con una placa Pci para revivir tu 4850. No te preocupes que muerta no está

Un ¡¡¡¡Urra!!! por ti rada je je .
saludos

Folding Team MaximoTec
Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

21:21 10/11/2008

28

yo tengo con el ati tray tools un perfil para que en 2d los clocks anden a 450/400 con menos voltaje y el fan a 30% y anda a 44 (iddle obviamente), y cuando entra a 3d salta a 750/900 voltaje stock y fan a 45% y no llega a 50c
yo tambien puse una guia hace un tiempo….

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

niconico

Capital

entradas: 710

21:52 10/11/2008

29
Cita Iniciado por martin9753
Ver Mensaje
yo tengo con el ati tray tools un perfil para que en 2d los clocks anden a 450/400 con menos voltaje y el fan a 30% y anda a 44 (iddle obviamente), y cuando entra a 3d salta a 750/900 voltaje stock y fan a 45% y no llega a 50c
yo tambien puse una guia hace un tiempo….

Hola Martin che lindas temps con este calorcito… pero bue tu placa tiene refrigeracion dual slot y es bastante superior a la de la hd4850… yo por mi parte actualmente y a pesar de tener un gabo bastante refrigerado tengo mi placa a 63°C(iddle) que es una temp bastante elevada, pero bue es lo que hay…. por ahora no tube problemas cuando juego ya que cuando se elevan las rpm se mantienen dentro de lo "comun" las temps… para esta placa, con la refrigeracion stock….

bue saludos

Folding Team MaximoTec
Midle End Level

OmegaxD

entradas: 158

02:11 11/11/2008

30

que gabo tenes niconico ?

yo tengo un vtb, fan adelante, fan atras, y un fan tirandole de abajo, es de 80 creo el fan qe le tira de abajo es chico, a tapa cerrada, tiro unos 50 Cº con el fan en 50%, la verdad esas temps de martin estan muy lindas.

Ahora dp te mando PM martin, a ver si me explicas qe onda los perfiles.

Intel Core2Duo E7200 2.55 @ 3.8 – GigaByte P35 DS3L – 2x1GB SuperTalent 667 @ 800 – ATI Radeon HIS 4850 – Seagate 320GB – PowerCooler 550w – Samsung SyncMaster 732N+