Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda Urgente Con Ati 4850

No hay Etiquetas
Entrada
Entry Level

tavomartin

Capital Federal

entradas: 86

10:48 17/08/2008

1

Hola gente. Ayer estaba editando la bios de mi Radeon 4850 con el programa de Ati y antes de flashear se congeló la pantalla y no arrancó mas. Seguí cada paso como indicaba en un tutorial pero no llegué al final porque pasó eso. Si alguien sabe alguna manera de recuperar la bios, por las dudas antes de hacer cualquier cosa me la guardé, por favor chiflen. No tengo ninguna manera de arrancar la pc, ni siquiera hace un miserable beep.
Gracias

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

teto89

Villa Crespo

entradas: 2290

12:24 17/08/2008

2

y si le haces un clear cmos ? salu2

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Entry Level

tavomartin

Capital Federal

entradas: 86

12:33 17/08/2008

3

Ya le hice como 5 veces pero no pasa nada. Arranca el mother, los ventiladores pero no se escucha ningun beep ni enciende el monitor

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

teto89

Villa Crespo

entradas: 2290

12:35 17/08/2008

4
Cita Iniciado por tavomartin
Ver Mensaje
Ya le hice como 5 veces pero no pasa nada. Arranca el mother, los ventiladores pero no se escucha ningun beep ni enciende el monitor

te fijaste las memos ? o la fuente ? salu2

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Extreme Level

interpol.nyc

rosario

entradas: 1527

12:43 17/08/2008

5

Teto el problema es con la VGA no con el sistema.

Lee en esta web el punto 1 sobre la recuperacion con un pen drive.

http://foro.noticias3d.com/vbulletin….php?p=2372966

Sino en esta:
http://foros.3dgames.com.ar/guias_y_…s_en_idle.html

Basicamente es usar una placa PCI para que arranque el sistema, bootear desde un disquete de inicio (o como indican esas guias tambien con un pen drive) y teniendo el programita de flasheo bajo DOS y el archivo ROM de la bios, lo haces mediante una linea de comando y la vga tiene que volver a arrancar.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Entry Level

tavomartin

Capital Federal

entradas: 86

12:44 17/08/2008

6

No creo que sean las memos, las compré hace menos de 1 mes y son 2 Corsair XMS y la fuente es una PowerCooler de 850. Estaba usando el Winflash y cuando le di un clic para programar la bios que había editado se congeló todo, reinicié y nunca mas arrancó. A la placa de video se le enciende una luz roja por un segundo apenas enciendo la pc

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

teto89

Villa Crespo

entradas: 2290

12:45 17/08/2008

7
Cita Iniciado por interpol.nyc
Ver Mensaje
Teto el problema es con la VGA no con el sistema.

Lee en esta web el punto 1 sobre la recuperacion con un pen drive.

http://foro.noticias3d.com/vbulletin….php?p=2372966

Sino en esta:
http://foros.3dgames.com.ar/guias_y_…s_en_idle.html

Basicamente es usar una placa PCI para que arranque el sistema, bootear desde un disquete de inicio (o como indican esas guias tambien con un pen drive) y teniendo el programita de flasheo bajo DOS y el archivo ROM de la bios, lo haces mediante una linea de comando y la vga tiene que volver a arrancar.

Ok! gracias, entonces no se, salu2

 
- Intel C2D E6600 @ 2.4ghz- Asus P5W dh Deluxe- OCZ
Reaper 2x1gb 800mhz + Supertalent 2x1Gb 667mhz – WD 250gb(x2) + 500gb wd – HIS
4850 TurboX Iceq4 – Pioneer 212D sata – Powercooler 500SS -Thermaltake Kandalf
Black-
- Intel PD 950 @ 3.4ghz- Asus P5nd2 Sli- Elixir 1gb
+ 1gb supertalent 667- Wd 160gb + Wd 80gb – MSi 7300GTx2 (SLI) – Pioneer 111D-
- Notebook
Toshiba Satellite A205-7458- C2D T5250- 4gb 667hz- 320gb Hd- 15.4"
widescreen- Dvd rw DL 8x
- Sony Ericsson C905 8mpx

 

Entry Level

tavomartin

Capital Federal

entradas: 86

12:47 17/08/2008

8

Gracias Interpol, me consigo el pen y lo hago. Yo pensaba conectar la placa a una maquina que tengo en la oficina con video onboard y tratar de grabarle la bios de nuevo pero la verdad que no entiendo mucho del tema

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

interpol.nyc

rosario

entradas: 1527

12:48 17/08/2008

9
Cita Iniciado por tavomartin
Ver Mensaje
No creo que sean las memos, las compré hace menos de 1 mes y son 2 Corsair XMS y la fuente es una PowerCooler de 850. Estaba usando el Winflash y cuando le di un clic para programar la bios que había editado se congeló todo, reinicié y nunca mas arrancó. A la placa de video se le enciende una luz roja por un segundo apenas enciendo la pc

Es que es NORMAL que se congele todo. Lo tenes que dejar tranquilo. Tarda unos minutos.

Cuando flashees bios nunca lo hagas apurado ni ansioso. Algunas tardan menos otras MAS.
Yo tambien flashee mi 4870 hasta 3 veces en una tarde para dar con la config correcta de fans, y siempre tardo 2 o 3 minutos minimo. Pero JAMAS resetees mientras estas flasheando. Dejala tranqui.

De paso te digo cuando lo hagas desde el pendrive o disquete te va a tardar aun mas, asi que NO VUELVAS a resetear hasta que este completado el update.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Entry Level

tavomartin

Capital Federal

entradas: 86

13:06 17/08/2008

10

Es que se congeló cuando apreté el botón que dice programar, no llegué a flashear; o ese botón que dice programar en realidad quiere decir flashear?No puedo ser tan nabo!!!

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

interpol.nyc

rosario

entradas: 1527

13:11 17/08/2008

11

SI ese boton que dice PROGRAMAR empieza a flashear la BIOS. Se te va a poner el puntero como reloj de arena y va a parecer todo CONGELADO y tildado, pero en realidad ESTA FLASHEANDO.

No te digo nabo, si no tenes experiencia, te puede pasar.

Tendrias que haber leido que dice en todos lados que HAY QUE TENER PACIENCIA y MAS cuando se flashea.

El boton reset ni debe cruzarse por tu cabeza en esa instacncia.

Ahora no te mortifiques. Solo dedicate a recuperarla y vas a salir mejor parado porque vas a tener mas experiencia y seguro de este problema vas a sacar algo positivo para la proxima.

Un saludo.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Entry Level

tavomartin

Capital Federal

entradas: 86

13:15 17/08/2008

12

Gracias por tu ayuda y tu tiempo. El martes aviso como salió todo. Saludos

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

interpol.nyc

rosario

entradas: 1527

13:20 17/08/2008

13

De nada. Espero lo soluciones y avisanos como salio todo.

Aprovecha y leete bien todo y baja lo necesario asi lo haces tranquilo y bien. Imprimite lo que vas a hacer paso por paso.

saludos.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Entry Level

tavomartin

Capital Federal

entradas: 86

21:44 23/08/2008

14

Disculpame que te joda. Necesito saber si hay alguna manera de forzar el flasheo ya que mi placa no arranca de ninguna manera.. Tuve que comprar un mother nuevo con video onboard pero no hay caso de que arranque. Sigo todos los pasos para flashear pero no pasa nada. Pongo en el diskette de inicio el atiflash + la bios original pero no hay caso. Habrá alguna manera o la tiro a la basura.
Esto es todo lo que puse:
atiflash.exe -p 0 biosoriginal.rom
atiflash.exe -p 0biosoriginal.rom
atiflash -f -p 0biosoriginal.rom
atiflash -f -p 0 biosoriginal.com
Probé con cada una y esta todo igual. Cuando en el mother nuevo pongo que butee del pci-e o pci no arranca, tengo que sacar la placa y recien ahi inicia.
Saludos

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Extreme Level

interpol.nyc

rosario

entradas: 1527

00:02 24/08/2008

15

Yo no flashie bajo DOS todavia.

Tirar no la vas a tirar…

Estamos lejos como para que te lo haga… no tendria dramas.

Fijate bien de leer esos links que te pase para seguir los pasos tal cual. Info hay por todos lados.

[SIGPIC][/SIGPIC]

- – – – – > http://www.interpolnyc.com < – – – – -

8 DE MARZO DE 2008 EN ARGENTINA — GRAN REX BUENOS AIRES [MEMORABLE]

Cuando cobras caro te piden precio, si tenes buen precio te piden rebaja, y si se lo regalas te piden que se lo instales.

 

Entry Level

tavomartin

Capital Federal

entradas: 86

00:23 24/08/2008

16

Yo vivo en flores, pero si me das una mano y no vivis un chubut no hay drama. Si me la llegas a arreglar te regalo el mother que compré ayer, es un msi gcm7. Gracias

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Midle End Level

shadow2007

entradas: 162

20:58 25/08/2008

17

El problema que debes estar teniendo es que 0 no debe ser el valor de tu placa, ya que tienes insertada 2 (la onboard + la 4850) usa el comando ATIFLASH.EXE -i para que te de la info y sepas que placa es la que vas a flashear después si le das ATIFLASH.EXE -s el numero de la tarjeta, un espacio y el nombre de la bios con su extensión, el proceso en dos por lo general son 10 seg


[SIGPIC][/SIGPIC]
High End Level

BlueShadow

Bahía Blanca

entradas: 533

23:15 25/08/2008

18
Cita Iniciado por tavomartin
Ver Mensaje
Disculpame que te joda. Necesito saber si hay alguna manera de forzar el flasheo ya que mi placa no arranca de ninguna manera.. Tuve que comprar un mother nuevo con video onboard pero no hay caso de que arranque. Sigo todos los pasos para flashear pero no pasa nada. Pongo en el diskette de inicio el atiflash + la bios original pero no hay caso. Habrá alguna manera o la tiro a la basura.
Esto es todo lo que puse:
atiflash.exe -p 0 biosoriginal.rom
atiflash.exe -p 0biosoriginal.rom
atiflash -f -p 0biosoriginal.rom
atiflash -f -p 0 biosoriginal.com
Probé con cada una y esta todo igual. Cuando en el mother nuevo pongo que butee del pci-e o pci no arranca, tengo que sacar la placa y recien ahi inicia.
Saludos

Mirate este link que te va a servir (si entendés inglés): http://www.techpowerup.com/articles/…g/vidcard/34/8
Me parece que le erraste en los 4 comandos que pusiste. Fijate que en los dos primeros pusiste "atiflash.exe" y es "atiflash" solo. En el tercero el "0" no está separado del nombre del bios, y en el último pusiste un bios con extensión com, por lo cual no debía encontrar el archivo.
Poné atiflash -p 0 nombredelbios.rom o atiflash -p 0 nombredelbios.bin (si el bios lo tenés guardado en bin).
También prestale atención a lo que te dijo shadow2007, en caso de que "0" no sea el valor de la placa que querés flashear, cambialo por el valor correcto.
Contanos como te fue.
Suerte!!

BlueShadow

"Nvidia compra todo lo que se esta por fundir. En cualquier momento compra la Argentina." -Renton

Entry Level

tavomartin

Capital Federal

entradas: 86

12:30 26/08/2008

19

Gracias a todos por la ayuda. Hoy voy a la casa de EAGLE y va a tratar de arreglarla porque yo ya no se que hacer. Anoche estuve probando otra vez y puse atiflash -f -p 0 biosoriginal.rom, probé con 0 y 1 tambien con extensión .bin ya que la bios la habia guardado con las 2 extensiones por las dudas. Obviamente que no probé con las 2 juntas en el diskette. Mañana les digo como me fue, espero poder arreglarla porque sino encima de haber gastado guita en un mother nuevo voy a tener que comprar otra placa.

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

High End Level

BlueShadow

Bahía Blanca

entradas: 533

12:37 26/08/2008

20

Mmm, qué raro que no puedas arreglarla, te tira algún error o algo ? O simplemente no te reconoce el comando ?
Bueno, saludos y suerte, después contanos si la recuperaste y cómo

BlueShadow

"Nvidia compra todo lo que se esta por fundir. En cualquier momento compra la Argentina." -Renton

Entry Level

tavomartin

Capital Federal

entradas: 86

13:04 27/08/2008

21

Bueno gente. Finalmente el amigo eagle me la pudo recuperar despues de una dura batalla contra el flasheo, cosa que yo no podría haber hecho en 10 años. No me pregunten como hizo porque no tengo idea, solo se que tuvo que forzar el flasheo con unos comandos larguísimos. Les agradezco a todos por la ayuda, y a los que no son experimentados como yo les digo que cuando flasheen algo tengan paciencia, a mi me pasó por pensar que se había colgado la pc pero fue mas por impaciente

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Nuevo miembro

silversdx8

entradas: 15

15:03 27/08/2008

22

alguno sabe si la ati radeon 4850 es compatible con un mother abit fatality AN9 32x… porque la monte y no me anduvo

la placa de video y la fuente andan bien, porque las probe en otro mother…

ya actualice la bios… pero no se si tendre que modificar algo del setup como para que al reconozca

todos los reviews que vi son en base a este mother y una XFX 9600gt

desde ya muchas gracias

alguno sabe si la ati radeon 4850 es compatible con un mother abit fatality AN9 32x… porque la monte y no me anduvo

la placa de video y la fuente andan bien, porque las probe en otro mother…

ya actualice la bios… pero no se si tendre que modificar algo del setup como para que al reconozca

todos los reviews que vi son en base a este mother y una XFX 9600gt

desde ya muchas gracias

Entry Level

tavomartin

Capital Federal

entradas: 86

15:45 27/08/2008

23

Ese mother tiene pci-e 1.1 y la placa es 2.0pero igualmente tiene que funcionar. Fijate que esten bien conectados los 6 pines de alimentacion que necesita la placa. Que fuente estas usando?

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Nuevo miembro

silversdx8

entradas: 15

15:49 27/08/2008

24

una power cooler 550w… pero estan bien conectados

entonces puede ser por el tema del pci ex 1.1???… se le puede modificar algo del setup como para que la tome??

Entry Level

tavomartin

Capital Federal

entradas: 86

16:06 27/08/2008

25

Mirá, estoy casi seguro que funciona y no tenes que modificar nada pero para sacarte las dudas esperá que postee alguno que la tenga mas clara. Yo tenia al reves, una placa 1.1 y el mother pci 2.0 y andaba perfecto

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1

Nuevo miembro

silversdx8

entradas: 15

16:21 27/08/2008

26

eso…si

se supone que el mas nuevo tiende a leer los mas viejos….

=)

Entry Level

tavomartin

Capital Federal

entradas: 86

16:39 27/08/2008

27

Me estuve fijando en algunas páginas y funciona perfectamente, tratá de conseguirte alguna otra placa y probar si funca

Core i7 2600 + Cooler Master V6 GT + Enermax Trio + Gigabyte z77x-ud5h, G.Skill Sniper 1600Mhz 2 x 4 Gb., Sapphire Radeon 7950 Oc, SSD Corsair Force 3 Series 120 Gb, WD Black 1 TB 64mb + BFG Tech 1000W Modular, Cooler Master HAF X + Enermax T.B Apollish 14mm Red, LG Flatron e2350 LED, Microsoft SideWinder, Yamaha RX-V471 + JBL 5.1