Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda se pixela y aparecen rayas en juegos ati 4870

No hay Etiquetas
Entrada
Entry Level

rock25

entradas: 58

00:08 13/06/2012

1

Hola tengo una ati visiontek 4870 de 512 hace poco empezo a verse pixelado y aparecer lineas de colores tanto en la pantalla como en los juegos, la saque del mother la desarme la limpie totalmente con aire, le puse grasa siliconada en el chiset, le cambie el pad termico que tenia, y ahi mejoro pero igual siguen apareciendo , por ejemplo hoy mis hijos jugaron al spore y al rato empezo de nuevo, dejaron de jugar un rato (30 minutos aprox) y volvieron a jugar y no aparecian.

Se debera al cooler que esta funcionado mal, y levanta temperatura?????????? 

[Imagen Removida por el Usuario]

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

12:11 13/06/2012

2

Hmmm pinta que falta mas data aqui

1.- Temp actual de la VGA

2.- ¿Con que reemplazaste el termal pad? ¿Otro termal pad?

3.- Instalate el MSI AfterBurner (o alguno similar) y revisale de ahi

  • Frecuencias (core y memos)
  • Temperaturas
  • RPM del fan

y postealos

4.- Marca, modelo y eventual foto de la funete utilizada. Mini resumen de tiempo de vida de la misma (hace cuanto que esta en uso, con qué hard, por cuantas manos pasó, fecha ultimo mantenimiento, no omita detalles)

Asi tenemos una idea mas precisa. Puede ser un problema de temp (raro, salvo que efectivamente haya algun problema en el mecanismo de refrigeracion de la VGA, tipo FAN a bajar RPMs, mugre escondida, mal contacto del disipador, para eso ese usa el AfterBurner)

Puede ser un problema de alimentacion (la 4870 come lo suyo, necesita una fuente mas que decente y que funcione en perfectas condiciones)

O puede tratarse de problemas de otra indole, como mugre en el zocalo PCIe, mugre en las memos RAM, temp del micro, falla de las memos, etc)

En el peor de los casos, la VGA estará muriendo, pero es muy temprano para sacar ese tipo de conclusiones

Si podes, hacete esto

1.- Completá los datos que te pedi (me siente un banco que pide un formulario para un prestamo)

2.- Pasate un memtest (podes bajarlo de internet, esta en el hiren's boot cd o pasame por PM tu email y te mando un ejecutable para Windows) para descartar problemas de RAM

3.- Revisa la fuente (pasa todos los datos). Abrila (si no está en garantia, obvio) y revisa que adentro no tenga capacitores hinchados

Espero tus respuestas

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

lkzMini

La Plata

entradas: 815

13:01 13/06/2012

3

"me siento un banco" jajajaajajaja superbiggrin que idolo, espero el formulario completo para opinar

Moderador

legion

Argentina

entradas: 15626

13:18 13/06/2012

4

+1  fuente  1ro

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Entry Level

rock25

entradas: 58

19:57 13/06/2012

5

la fuente es una ocz modstream pro de 700 watts

Entry Level

rock25

entradas: 58

20:28 13/06/2012

6

el mother es una msi p43, con un core2 duo e8200 con 4 gb de memoria, sera un problema de drivers porque cambie por mi otra placa una ati 4830 y no tira ningun problema la temp es de 75° en reposo.

Entry Level

rock25

entradas: 58

23:43 13/06/2012

7

fotos nose como postear tengo dos fotos del gpu-z, el sistema operativos es win 7 x64, cuando instalo el catalyst al finalizar me tira como que hubo errores en la instalacion.

Entry Level

rock25

entradas: 58

23:44 13/06/2012

8
Entry Level

rock25

entradas: 58

00:02 14/06/2012

9

ahi subo fotos de como se ven en los juegos 

http://i.imgur.com/jvjDh.jpg

 

http://i.imgur.com/E5GDC.jpg

 

http://i.imgur.com/WPkvB.jpg

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

01:39 14/06/2012

10

¿Me estas jodiendo? ¿75ºC en idle? Esta sensando la VGA o tu microondas?

No por Dios, esas temps estan mal, al menos desde mi punto de vista (no sé cómo es la placa en sí, pero 75ºC en idle e resulta una aberracion. Todo está por encima de 65ºC, las memos, los otros sensores

O esta cagado mal el sensor termico, o esa VGA se está cocinando lentamente ¿y en juegos cuando sensa? ¿Supera los 90ºC?

Algo está mal ahi si me preguntas.

El resto de la config parece estar descartado como problema.

Yo iria por una nueva limpieza e intentaria reforzar la refrigeracion de esa VGA, asegurando bien el disipador en su lugar, poniendo paste termica de alta calidad (tuniq, Artic Silver, Gelid, etc) y revisando que el disipador hag EXCELENTE contacto con el core

Al menos en principio trata de subirle las RPMs al fan ¿lo estas controlando/conteniendo con algo? ¿algun soft?

Clavalo en 80-90% y fijate si la cosa mejora

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

11:38 14/06/2012

11

La velocidad del abanico esta muy baja, puede ser problema de lubricación, que se resuelve con tres gotitas de aceite, puede estar dañado y es necesario cambiarlo, o algún software mantiene su velocidad baja.

 

saludos

Entry Level

rock25

entradas: 58

11:53 14/06/2012

12

yo no se si sera algun virus o algo qeu entro en la maquina porque la usan muchos mis chicos la pc, borro todos los driver con driver sweeper desintalo el catalyst  borro con el tune up alguna carpeta que quede de ati y termino pasando el ccleaner probe con el catalyst 11.2 y el 12.1, 12.4 que es mas empezo esto cuando actualiza a la ultima version, y al terminar de instalar me tira que hubo errores en la instalacion ver detalles.

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

12:02 14/06/2012

13

Entrada editada a las 12:04 – 14/06/2012 por compufast


Revisa tu disco duro y memoria ram, para descartar posible falla, tambien muchas veces windows puede estar corrupto, que la unica solucion es formatear.

 

saludos

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

12:54 14/06/2012

14

Hmmm, me pinta un error de drivers o sirectamente de la instalacion de Windows.

Mi consejo es que hagas un backup de todo y formatees y reinstales. Es la mas segura. Asi se descarta un problema de soft.

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

Moderador

legion

Argentina

entradas: 15626

13:08 14/06/2012

15

Entrada editada a las 13:11 – 14/06/2012 por legion


a) +1  a  lo dicho  por  Fgiraldi

b)  si  eso  no  funciona,  llevarla  a  alguien que  sepa.- 

c)  A  correr  y  comprar  una  Nvidia superbiggrinsuperbiggrinup Suerte !

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


Entry Level

rock25

entradas: 58

01:28 15/06/2012

16

cual nvidia me recomendas para mi fuente de 700watts

High End Level

lkzMini

La Plata

entradas: 815

16:38 15/06/2012

17

un presupuesto aproximado para la compra de la nvidia? la 450… 550.. creo yo que no mas.. igualmente no conozco las ocz nose si seran o no buenas..  y esas temperaturas estan muy mal.. todas.. revisa que los cooler giren a una buena velocidad.. y proba con otros programas para testear temps.. como el aida.. podes poner a full la pc con algun programa como el orthos.. si no me equivoco cuando llega a X temperatura se apaga solo para no dañar el hard.. y si no podes instalar drivers porque te da errores de instalacion.. o esta mal el driver o el windows.. si formateas y sigue habiendo problemas concuerdo con compufast

Moderador

legion

Argentina

entradas: 15626

17:10 15/06/2012

18

*con  una  700W y lo TOPAS  en una  550 superbiggrin naaaaa … ! Con  una  700W  Llega  muuuucho  mas  lejos.- superbiggrin

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -   


High End Level

lkzMini

La Plata

entradas: 815

19:21 15/06/2012

19

y serán reales los 700w? superbiggrin pregunta del siglo..

Entry Level

rock25

entradas: 58

00:45 16/06/2012

20

como cambia el el rendimiento en las placas de 128 bit y las de 256 bits, porque por lo que vi la que la gts 450 es de 128 bits y la que tengo yo es de 256 bits

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

01:53 16/06/2012

21

El bus de memoria, puede ser indicativo si se habla de arquitecturas similares. Cuando comparás dos arquitecturas muy diferentes, el bus de memoria pasa a ser algo casi anecdótico. Existen arquitecturas que sacan mejor probecho al bus de datos… y también arquitecturas, que lo desperdican, pero son altamente dependientes al bus…

Si querés saber bien, tenés que fijarte los reviews de las distintas placas, y comparar…

signature

Entry Level

rock25

entradas: 58

16:10 17/06/2012

22

formate  e instale todo de cero sigue calentando se nota el palstico caliente y de atras en la salida sale mucho aire caliente, para mi se cago el vapor, ahora donde consigo un cooler con vapor??

Entry Level

rock25

entradas: 58

12:25 22/06/2012

23

listo cambie los pad termicos de las memos y delos rvm y quedo con esta temp.

 

http://img195.imageshack.us/im…..000620.gif

Extreme Level

fgiraldi

Ensenada, Bs. As.

entradas: 2340

13:10 22/06/2012

24

Ahora si, otra cosa

¿Y? ¿Funca mejor ahora? ¿Dejó de hacer eso?

Saludos y suerte

AMD Phenom II X4 965 C3 3.8GHz @ 1.40vCore // CM Hyper 212+ // Gigabyte GA870A-UD3 // 2x4Gb DDR3-1866 Corsair Vengeance @ 1600 CAS 7 // HD 500 + HD 320 // Gigabyte GTX560 // DVDRW LG SATA 22X // Sentey 4284 // Antec BP550 550W

High End Level

lkzMini

La Plata

entradas: 815

15:49 22/06/2012

25

esas temperaturas son mas lindas, contanos si se soluciono o no, no nos dejes con ganas de escribir!

Entry Level

rock25

entradas: 58

00:55 24/06/2012

26

si sigo controlandolo mi hijo juega al espore  y a los 40 minutos minimixo y me fijo la temp y es de 51°.

gracias

Entry Level

rock25

entradas: 58

00:57 24/06/2012

27

la verdad que los pads termicos solucionan muchos, tengo tambien una ati 4830 que salentaba mucho las memos y tambien lo solucione con el pad termico la temperatura que levanta es de 38° solamente y 47 ° juagando, lo unico malo es conseguirlos en mercadolibre solo un lugar en capital tiene.