Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

ayuda se me arruino el cooler de mi daimond 4850

No hay Etiquetas
Entrada
Entry Level

LUISHN11

entradas: 70

19:28 14/02/2010

1

me hace un ruido, como que si pegara algo, pero ya me fije q no pega en nada, no se que hacer, y las revoluciones me aparecen 160 rpm y despues se pone a 2200 rpm, y no llega a 3200 rpm como antes, y la temperatura antes era de 52 c° ahora llega 58 a 65 c° no se si sea que el fan llego a su fin, que puedo hacer?

intente poner aceite, pero no se puede esta todo cerrado, no tiene tornillos para abrirlo

Midle End Level

arielcarry

chascomus

entradas: 312

19:55 14/02/2010

2

¿arriba del cooler no tiene una etiqueta pegada? si tiene despegala y te va a aparecer un tapon de goma lo sacas y lubricas.pero si esta en garantia ni lo toques y llevala a donde la compraste

http://www.danasoft.com/sig/arielcarry.jpg

Entry Level

LUISHN11

entradas: 70

20:11 14/02/2010

3

esta es la placa http://ecx.images-amazon.com/images/I/41q98n0uI7L.jpg, viene todo tapado, no hay un tapon de goma , y abajo de la ventiladora no hay nada, solo es un motorcito con la ventiladora

Hardcore Extreme Level

savedrage

entradas: 17862

20:14 14/02/2010

4

la tenes en garantia? donde la compraste?

Sos de Honduras?

Midle End Level

arielcarry

chascomus

entradas: 312

20:17 14/02/2010

5

la carcasa de plastico de la placa se la sacaste

http://www.danasoft.com/sig/arielcarry.jpg

Entry Level

LUISHN11

entradas: 70

20:49 14/02/2010

6

si se la quite nada, tengo mala suerte, y no tengo garatntia llevo un año y medio y tambien me la mandaron de los usa por q soy de honduras creo voy a tener que comprarle un cooler nuevo, como este http://www.nvnews.net/vbulletin/showthread.php?t=11536. o este http://www.newegg.com/Product/Produc…-126-_-Product, saben ustedes si hay otra cosa que pueda hacer

Entry Level

seineldo

entradas: 74

00:59 17/02/2010

7

LUISHN11, Te cuento mi caso:
Tuve la HD4850 (Single solt de las primeras) siempre con el problema que se tapaba el disipador con pelusa, justo a la salida que da al cooler de la VGA. Obviamente no permitia circular el aire por el disipador, y por consiguiente me levantaba temperatura (104ª +/- Full load).
Mi solucion fuè desarmar y limpiar todo el disipador de suciedad. Una vez limpio y rearmado, las temperaturas volvieron a estar bajas.
Oportunamente es conveniente sopletear con un "tubo de aire comprimido" para remover la suciedad.

Mi caso fue por un tema de altas temperaturas.
Yo no se porque razón no te funciona a vos.
Parece que las revoluciones del cooler varían, como decís… , te subió un poco la temperatura pero no es nada alarmante…
Me pregunto si estará limpio tu disipador, ya que la pelusa podría estar trabando el cooler.

Si no has tirado el cooler aún, fijàte si podes limpiarlo y armarlo de nuevo a ver que pasa.

"La suerte favorece a los audaces!"

Entry Level

LUISHN11

entradas: 70

04:32 18/02/2010

8

grasias seineldo, pero ya la habia limpiado hace como un mes y cuando se me arruino la desarme toda, para ver si le podia hacer algo, me di cuenta que es el motorcito de la fan, es como un ventilador de casa cuando esta viejo que hace ruido, sonido como una raton, y las rpm bajan y suben, le queria poner aceite pero esta sellado todo, si te fijas en la imagen solo es, la elices con su motorcito. esta todo pegado. tendria que romperlo.