Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

(AYUDA) Problema con ATI Saphire HD5750 1GB…

No hay Etiquetas
Entrada
Midle End Level

Lukish.com

entradas: 327

12:25 01/06/2011

1

Gente, tengo un problema quizás tonto, pero no se por donde atacar el problema, hace poco me compre la placa del título, le instalé el ultimo driver que había hace uno o dos meses en la web de ati, al principio todo bien, pero hace unas semanas que noto que en todos los juegos hay una pequeña demora cuando jugas cada x cantidad de segundos, y no sólo con juegos pesados, en general juego todo al mango a 1920x1200 con filtros y todo activado, y no es que funcionen lentos los juegos, andan muy bien, fluidos, pero cada tanto me hace ese pequeño lag, incluso por ejemplo en el Street Fighter 4 apensa lo instalé no notaba ese defecto, ahora si, y en Dirt3, Modern Warfare 2, etc. en todos los casos lo mismo, no se si es problema de driver, de la placa en si, de windows, de los filtros, etc. si alguno me puede tirar una idea será bienvenida, saludos.

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Extreme Level

Kenta

entradas: 1771

15:06 01/06/2011

2

Fijate como tenés seteados los filtros en el CCC, me ha pasado que en algunos juegos te tira lag por los seteos en el Catalyst.

Un saludo.

Midle End Level

Lukish.com

entradas: 327

15:15 01/06/2011

3

Ok, me voy a fijar si hay algo mal ahi… gracias.

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Entry Level

jomada

entradas: 66

16:08 01/06/2011

4

Entrada editada a las 16:14 – 01/06/2011 por jomada


Fijate si tenes tildado el morphological, destildalo.

Sino desinstalá los drivers, reinicia a modo a prueba de fallos, pasale el Driver Sweeper para borrar todo rastro que te hayan quedado de los drivers viejos e instalale los últimos que son los 11.5 si no me equivoco.

Midle End Level

Lukish.com

entradas: 327

16:13 01/06/2011

5

Ok, por lo que veo está medio descartado falla del hard de la placa en si no?

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Entry Level

jomada

entradas: 66

16:30 01/06/2011

6

Siempre jugaste a esa resolución con todos los filtros y fluido? yo tengo una sapphire 5770 y con todos los filtros en 1080p se queda corta.

Midle End Level

Lukish.com

entradas: 327

17:08 01/06/2011

7

Si man, por lo menos a los juegos que nombré y eso que la pc no es la gran cosa, C2D E7200, 2GB de RAM… obviamente por ejemplo algunos filtros en vez de tenerlos en 16X lo dejo en 8 o 4, pero casi todo al mango, en Dirt3, MW2, NFSHP 2010, NFS Shift 2, sin problema, va, escepto el problema por el que creé este hilo p

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Midle End Level

Lukish.com

entradas: 327

17:13 01/06/2011

8

Ah! y tambien me olvidé de mensionar que por ejemplo en la parte de menu del juego, por ejemplo en el Dirt3 se ve todo muy fluido pero como que se notan unos "cortes" en la imagen, no se como explicarlo, como si fuera la sincronizacion vertical o algo de eso, es dificil de explicar sin verlo…

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

Midle End Level

Lukish.com

entradas: 327

09:15 02/06/2011

9

Hola gente, quería comentarles que se solucionó borrando el driver "11.3" creo que tenia e instalando el 11.5, gracias por su colaboracion…

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

High End Level

TITOmas

Río Cuarto

entradas: 573

09:15 02/06/2011

10

No podrás tirar una screen?

Midle End Level

Lukish.com

entradas: 327

12:18 02/06/2011

11

Ya se solucionó eso también, no estaba en casa en el momento de hacer el post por eso no podia subir imagenes, pero aparentemente era todo problema del driver…

MONTAMID® – Informática y Telecomunicaciones
www.montamid.com.ar
montamid@montamid.com.ar

High End Level

TITOmas

Río Cuarto

entradas: 573

18:47 02/06/2011

12

Ok, suerte!!crossfingers