Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda plz Rendimiento bajo GTX 470

No hay Etiquetas
Entrada
Nuevo miembro

Factory

entradas: 2

18:27 27/10/2010

1

HI Maximo este es mi primer post en el foro y empiezo con un problema… pff

Hace 2 meses q compre la gtx 470 reemplazando mi querida gtx 260, pero me encuentro bastante desepcionado ya que no he tenido casi ninguna mejora de rendimiento y se me pegan bastante los juegos como por ejemplo lineage 2 un juego ya antiguo y q no deveria tener problemas de rendimiento se me pega =(
Creeo lo que he ganado de rendimiento seria por ejemplo antes sacaba las sombras en un juego que me iva un poco lento, con la gtx 470 le puedo poner sombras pero sigue con frames bajos.

Ademas hay algo q me tiene un poco preocupado un error grafico en 3 juegos
F1 2010
Mafia 2
Aion

http://yfrog.com/c8mafia2cj Mafia 2 con problemas dsp de unos minutos de entrar al juego

En F1 2010 y Aion imposible sacar captura cuando salen esas sombras se pega demaciado en F1 2010 aparecen al instante apenas abro el juego y en Aion aparecen despues de jugar alrededor de 1 hora y se pega demaciado :S termina alt f4

La verdad nose si es mi pc tengo algo mal puesto he probado con windows 7 windows xp
y el rendimiento es igual o inferior a mi antigua gtx 260

Specs

Phenom 955 Stock
GTX 470 Stock
DDR3 1333 2gb
Corsair 850w

Seria de gran ayuda si me pueden ayudar ya que me tiene chato gastar tanta plata en algo q no rinde..

Saludos.

PD: He probado con drivers del cd 197.45
Ultimos 260.99

PD2: Acabo de jugar need for speed online y al cabo de 30 min se me pego una imagen encima y todo se vio feo tuve que alt f4 =(

Entry Level

Lautaro46

Buenos Aires, Argentina

entradas: 59

18:45 27/10/2010

2

mira en primer lugar yo no hubiera comprado la gtx470 hubiera preferido la gtx460 de 1gb q es casi igual a rendimiento y consume mucho menos, pero mas alla de eso xD estas usando windows a 64bit o 32? porq ay muchas diferencias de rendimiento entre los 2 y mas con placas q laburan a dx11, despues de eso se me puede ocurrir q sea problema de fuente , verificaste q este funcionando bien? si notas artifacs o lagasos puede ser por problemas de la fuente o en su defecto por problemas de refrigeracion (que no creo q sea tu caso) otra cosa, a q resolucion usas los juegos? .. comenta un poco esos detalles a ver q mas se puede deducir q sea el problema

Un saludo.

Hardcore Extreme Level

pabloc74

entradas: 18123

19:52 27/10/2010

3

para mi tiene una falla la vga

Extreme Level

Ed ^^

Argentina

entradas: 1630

20:35 27/10/2010

4
Cita Iniciado por pabloc74
Ver Mensaje
para mi tiene una falla la vga

Si, haber salido de fabrica

Jajajaja volviendo, proba con el atitool a ver si te tira artifacts.

Que temperatura tiene en idle y full load?


 

Powered by:

Logitech Performance MX - Logitech Iluminated - Razer Destructor - Xbox 360 Black Wireless Controler

Nuevo miembro

Factory

entradas: 2

20:40 27/10/2010

5
Cita Iniciado por Lautaro46
Ver Mensaje
mira en primer lugar yo no hubiera comprado la gtx470 hubiera preferido la gtx460 de 1gb q es casi igual a rendimiento y consume mucho menos, pero mas alla de eso xD estas usando windows a 64bit o 32? porq ay muchas diferencias de rendimiento entre los 2 y mas con placas q laburan a dx11, despues de eso se me puede ocurrir q sea problema de fuente , verificaste q este funcionando bien? si notas artifacs o lagasos puede ser por problemas de la fuente o en su defecto por problemas de refrigeracion (que no creo q sea tu caso) otra cosa, a q resolucion usas los juegos? .. comenta un poco esos detalles a ver q mas se puede deducir q sea el problema

Un saludo.

Juego a 1680x1050
siempre cuando juego como se que las gtx 400 calientan bastante subo los rpm del fan a 80% no me interesa el ruido pero anda a buena temperatura, por lo menos asi primero probe windows 7 luego windows xp los 32 bits, no sabria decirte si es problema de fuente, ya que tiene esta practicamente nueva es corsair "supuestamente" son de las mejores y si fuera problema de fuente ¿como lo se?
la vga no se cuelga como si le faltarai energia, tambien estuve averiguando y no soi el unico hay un monton de gringos con los mismos problemas revisa este topic del sitio oficial de evga http://www.evga.com/forums/tm.aspx?&m=477362&mpage=1
bueno ojala me puedan ayudar si no partire mañana mismo por la garantia y pienso ir por una zotac o gigabyte.

Slds

No me tira Arti****, los errores vienen en unos juegos al momento apenas entro y en otros como Aion en 45min 1 hora, sale algo parecido a la foto de mafia 2pero por toda la pantalla mas feo y mas pegados fps al minimo
Como se que no es fuente de poder?
nunca se me ha pagado el pc ni nada por el estilo..

Slds

High End Level

agustin9200

General Villegas

entradas: 721

21:16 27/10/2010

6

por las dudas chequeate las temperaturas mientras jugas de la placa de vídeo y del procesador….Cuando cambiaste de placa formateaste?, podrias probar formatenado. Si no mandala a RMA/Garantia…

Las temps las poder revisar con Gpu-Z

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

22:31 27/10/2010

7
Cita Iniciado por agustin9200
Ver Mensaje
por las dudas chequeate las temperaturas mientras jugas de la placa de vídeo y del procesador….Cuando cambiaste de placa formateaste?, podrias probar formatenado. Si no mandala a RMA/Garantia…

Las temps las poder revisar con Gpu-Z

Lo del formateo creo que es casi seguro, porque dijo que probo con win xp y win 7, a no se que tenga multibooteo.

Me parece que algo malo esta teniendo la placa, y eso es lo que te esta haciendo tener esos problemas, sinceramente probaría en otra compu, y si hace lo mismo la mandas a RMA de una y dejas renegar, porque pagar tanta plata por una vga y que no ande, no tiene sentido.

Entry Level

Lautaro46

Buenos Aires, Argentina

entradas: 59

23:13 27/10/2010

8

para probar si el problema es de la fuente la unica forma q tenes es probarla con otra fuente, no te queda otra xD y por otro lado por lo que contaste tampoco descartaria que fuese problema de la placa, aunque segun el post q linkeaste a mucha gente le pasa lo mismo. cinceramente nose q mas decirte, proba con el cambio de fuente o sino llevala a la garantia otra no se me ocurre.

Hardcore Extreme Level

alesio_sps

entradas: 3452

23:44 27/10/2010

9

Lo de los bajones de FPS puede que se deba a que tenes solo 2gb de ram, deberias mandarle 4gb cuando puedas sino mucho games se te van a lagear, mas que todo en 7, en xp no se nota tanto, por otro lado eso que te pasa en los games de que se cierran y esa imagen que mostras del mafia son muy raros, mandale un furmark a ver que onda, si se va de rosca con las temps cerralo… yo la mandaria a rma de 1…