Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda de los poseedores de una Sapphire 3870.

No hay Etiquetas
Entrada
Extreme Level

kicinder

La Rioja

entradas: 1609

00:15 06/05/2008

1

Hola muchachos.
Me acabo de comprar la 3870 blue, un espectaculo la placa, pero tengo varias dudas, paso a explicarles.
1- Apenas abro la caja me doy con la bolsa que contiene a la placa en si, pero con un detalle, tiene un tremendo sticker que dice "STOP" y me indica como debo conectar el cable de alimentacion.
Como sabran, dice que conecte de un mismo cable, la placa, MAS, un dispositivo, por ejemplo un HDD. El primer obstaculo es que no tengo ningun dispositivo con alimentacion molex, asi que conecte la placa directamente de un cable SOLO molex a el adaptador que trae la placa, y de ahi a la palca. O sea, (fuente a placa) por medio de molex. Esto no me va a traer consecuencias?

Puedo conectar el cable para PCI-E (6 pines) que trae la fuente, porque ese cable ya trae un filtro REMI y un monton de tonteras que el que tengo puesto no trae, a simple vista hay muchisima diferencia entre los dos cables.
Sera que el cable ese de 6 pines da mucha corriente de la que necesita la placa y por eso dice que use un molex?

Otra cosa, en el manual de la placa, el PDF, sale un dibujito sensillo, es decir (fuente a placa) por medio de un solo cable
Ustedes como lo tienen?

2- Primero instale los drivers que trae la placa y tube problemas con el audio, tube que dasabilitar desde al administrador de dispositivos el controlador de audio de la placa de video para volver a escuchar el sonido de la onboard.
Pero, con los driver estos no me andaba el CCC ni ningun programa de la placa, aparentemente por problemas con .NET 2.0.
Bueno, no hubo caso, no funciono, probe de todas formas. ademas habia algunos colores que no salian bien.
Format c:/q, instalo los .NET 2.0 y se me da por instalar los driver que baje de internet, los 8.4, pero este driver parece que no trae los controladores del sonido del HDMI, Estos driver funcionan a la perfeccion, el CCC y todos los chiches. Peeeeeeeeeeero, cada vez que prendo la maquina me aparece "nuevo hard encontrado"
Lo mas raro de todo es que no dice "MEDIA" que es el nombre de el controlador de sonido de la placa de video segun los controladores viejos (los de la placa, 8.1) sino que dice "dispositivo de audio "EN" sigmatel high definition audio BUS"
Sera que tengo que instalar los drivers de sonido de la paca de video?
Porque hice que busque los controladores en el CD de la placa madre pero no detecto nada para eso.
Si tengo que instalar los drivers de audio de la placa de video, puedo deshabilitar el sonido ese desde administrador de dispositivos tranquilamente?? para que no me anule el sonido onboard.
O bien, pongo para que no me insista con la instalacion de ese dispositivo y listo??

En cuanto al rendimiento y funcionalidad de la placa, anda de 10 los juegos vuelan a comparacion de la 8600GTXXX.

PD1: Que es eso del power play que ley por ahi?, por cierto, cada dos por tres esta arrancando el cooler es normal eso? sera que mio placa esta andando al 100%? conparandolo con el de la 8600GTXXX, el de la 3870 es muy ruidoso.
PD2: Me quedo con los forceware jaja, muy complicado todo esto de los catalyst, que los clock, que los drivers, que el powerplay, y que no se que otras cosas. estube como una hora hasta que le conoci todos los recovecos de el CCC avanzado.
PD3: Para saber si mi placa esta a full, tengo que ver en la seccion desde donde se hace OC, donde estan los relojitos??

Pueden citar el mensaje y responder con otro color abajo de donde pregunte nomas porque ahora que lo leo me doy cuenta que hice como 500 preguntas.

Gracias y perdon por lo extenso.

Hardcore Extreme Level

pabloc74

entradas: 18123

00:24 06/05/2008

2
Cita Iniciado por kicinder
Ver Mensaje
Hola muchachos.
Me acabo de comprar la 3870 blue, un espectaculo la placa, pero tengo varias dudas, paso a explicarles.
1- Apenas abro la caja me doy con la bolsa que contiene a la placa en si, pero con un detalle, tiene un tremendo sticker que dice "STOP" y me indica como debo conectar el cable de alimentacion.
Como sabran, dice que conecte de un mismo cable, la placa, MAS, un dispositivo, por ejemplo un HDD. El primer obstaculo es que no tengo ningun dispositivo con alimentacion molex, asi que conecte la placa directamente de un cable SOLO molex a el adaptador que trae la placa, y de ahi a la palca. O sea, (fuente a placa) por medio de molex. Esto no me va a traer consecuencias?

Puedo conectar el cable para PCI-E (6 pines) que trae la fuente, porque ese cable ya trae un filtro REMI y un monton de tonteras que el que tengo puesto no trae, a simple vista hay muchisima diferencia entre los dos cables.
Sera que el cable ese de 6 pines da mucha corriente de la que necesita la placa y por eso dice que use un molex?

Otra cosa, en el manual de la placa, el PDF, sale un dibujito sensillo, es decir (fuente a placa) por medio de un solo cable
Ustedes como lo tienen?

2- Primero instale los drivers que trae la placa y tube problemas con el audio, tube que dasabilitar desde al administrador de dispositivos el controlador de audio de la placa de video para volver a escuchar el sonido de la onboard.
Pero, con los driver estos no me andaba el CCC ni ningun programa de la placa, aparentemente por problemas con .NET 2.0.
Bueno, no hubo caso, no funciono, probe de todas formas. ademas habia algunos colores que no salian bien.
Format c:/q, instalo los .NET 2.0 y se me da por instalar los driver que baje de internet, los 8.4, pero este driver parece que no trae los controladores del sonido del HDMI, Estos driver funcionan a la perfeccion, el CCC y todos los chiches. Peeeeeeeeeeero, cada vez que prendo la maquina me aparece "nuevo hard encontrado"
Lo mas raro de todo es que no dice "MEDIA" que es el nombre de el controlador de sonido de la placa de video segun los controladores viejos (los de la placa, 8.1) sino que dice "dispositivo de audio "EN" sigmatel high definition audio BUS"
Sera que tengo que instalar los drivers de sonido de la paca de video?
Porque hice que busque los controladores en el CD de la placa madre pero no detecto nada para eso.
Si tengo que instalar los drivers de audio de la placa de video, puedo deshabilitar el sonido ese desde administrador de dispositivos tranquilamente?? para que no me anule el sonido onboard.
O bien, pongo para que no me insista con la instalacion de ese dispositivo y listo??

En cuanto al rendimiento y funcionalidad de la placa, anda de 10 los juegos vuelan a comparacion de la 8600GTXXX.

PD1: Que es eso del power play que ley por ahi?, por cierto, cada dos por tres esta arrancando el cooler es normal eso? sera que mio placa esta andando al 100%? conparandolo con el de la 8600GTXXX, el de la 3870 es muy ruidoso.
PD2: Me quedo con los forceware jaja, muy complicado todo esto de los catalyst, que los clock, que los drivers, que el powerplay, y que no se que otras cosas. estube como una hora hasta que le conoci todos los recovecos de el CCC avanzado.
PD3: Para saber si mi placa esta a full, tengo que ver en la seccion desde donde se hace OC, donde estan los relojitos??

Pueden citar el mensaje y responder con otro color abajo de donde pregunte nomas porque ahora que lo leo me doy cuenta que hice como 500 preguntas.

Gracias y perdon por lo extenso.

te respondo algunas, por lo de la alimentacion o le pones los 2 molex que te trae la placa o el de la fuente solo, por los driver fijate de ponerle los 7.**, los 8 en adelante son malisimos, los cuales te traen problemas de incompatibilidad en juegos, placa de sonido y errores de vista en windows.
para darle oc o ver las temperaturas metete dentro del CCC en la opcion overdrive

el fan es ruidoso cuando se pone al 100%, falla tambien que tienen los drivers 8.** y no los 7.**, por ahi no esta haciendo nada la maquina y de repente empieza a full el cooler lo cual te saca el marote, si queres dejarle los 8.** lo solucionas con el rivatuner

y por lo del sonido, instala todo y despues deshabilitalo asi no te joden y podes usar el que te trae el mother o algun otro

Extreme Level

lightstar

entradas: 2140

00:28 06/05/2008

3

Despues de la excelente explicación de Pablo solo te queda disfrutar la placa

Extreme Level

kicinder

La Rioja

entradas: 1609

16:59 06/05/2008

4
Cita Iniciado por lightstar
Ver Mensaje
Despues de la excelente explicación de Pablo solo te queda disfrutar la placa

Jaja, si…

te respondo algunas, por lo de la alimentacion o le pones los 2 molex que te trae la placa o el de la fuente solo, por los driver fijate de ponerle los 7.**, los 8 en adelante son malisimos, los cuales te traen problemas de incompatibilidad en juegos, placa de sonido y errores de vista en windows.

Dejo que vos me digas, que hago?:
- Cambio para los 7.**, lo unico que me preocupaba de los 8.4 es lo del sonido, pero puedo hacer lo que me decis mas abajo, instalarlos y despues deshabilitarlos.
- O Instalo el riva o el ati para las RPM, porque… si, es cierto, eso que arranca a 100% y despues para y a los 20 segundos arranca de nuevo a 100% cuando solo estoy escuchando musica ya me taladra la cabeza.

los para darle oc o ver las temperaturas metete dentro del CCC en la opcion overdrive

Ralizado.

"Imagen"

el fan es ruidoso cuando se pone al 100%, falla tambien que tienen los drivers 8.** y no los 7.**, por ahi no esta haciendo nada la maquina y de repente empieza a full el cooler lo cual te saca el marote, si queres dejarle los 8.** lo solucionas con el rivatuner

y por lo del sonido, instala todo y despues deshabilitalo asi no te joden y podes usar el que te trae el mother o algun otro

Hardcore Extreme Level

pabloc74

entradas: 18123

17:10 06/05/2008

5
Cita Iniciado por kicinder
Ver Mensaje
Jaja, si…

Dejo que vos me digas, que hago?:
- Cambio para los 7.**, lo unico que me preocupaba de los 8.4 es lo del sonido, pero puedo hacer lo que me decis mas abajo, instalarlos y despues deshabilitarlos.
- O Instalo el riva o el ati para las RPM, porque… si, es cierto, eso que arranca a 100% y despues para y a los 20 segundos arranca de nuevo a 100% cuando solo estoy escuchando musica ya me taladra la cabeza.

Ralizado.

lo dejo a tu criterio lo de la alimentacion como diria karina olga jelinek

PD: por lo menos yo siempre use los de la fuente

Extreme Level

kicinder

La Rioja

entradas: 1609

17:17 06/05/2008

6

Jaja, Gracias, ya tengo rato en el foro, pero no dejo de decirlo, "que bueno que esta este foro" jaja.
Saludos.

Hardcore Extreme Level

sxulocktor

entradas: 3986

17:34 06/05/2008

7
Cita Iniciado por kicinder
Ver Mensaje
Jaja, Gracias, ya tengo rato en el foro, pero no dejo de decirlo, "que bueno que esta este foro" jaja.
Saludos.

tal cual…. el mejor del mundo

"Un día las mentiras caerán por su propio peso y la verdad triunfara sobre ellas."