Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con un problema muy obscuro!

No hay Etiquetas
Entrada
Nuevo miembro

RamonG

entradas: 6

21:53 13/04/2008

1

Hola a todos, y asi como dice el titulo es el problema, cuando estoy jugando a algun juego la pantalla se me pone negra completamente, es un segundo nomas y vuelve a la normalidad, pero me da miedo. Estuve buscando en el foro, pero no encontre a nadie con un problema similar. Mi compu es la siguiente:

Athlon 64 3000+
Mother Asus (no encuentro el modelo)
Ati X800GT PCI-E
1 gb de ram DDR400
Placa wireless PCI d-link
Disco duro de 120 gb SATA
Y por ultimo tengo una fuente Cirkuit de 230 W (me late que debe ser este el problema…)

Desde ya gracias por la ayuda que me brinden!

Extreme Level

NoName

entradas: 2655

22:04 13/04/2008

2

Debe ser la fuente nomás, intentá no exigirla hasta que puedas reemplazarla, no sea que se lleve algún otro componente consigo cuando explote.

Linux Registered User #312139 – http://counter.li.org/
Nuevo miembro

RamonG

entradas: 6

22:07 13/04/2008

3

Gracias por responder tan rapido che! Alguna fuente que me recomienden? algun lugar con precio razonable?

Extreme Level

NoName

entradas: 2655

22:36 13/04/2008

4

De cuanta plata disponés?

Linux Registered User #312139 – http://counter.li.org/
Nuevo miembro

RamonG

entradas: 6

22:41 13/04/2008

5

Y, alrededor de 150 pesos calculo que podre gastar…

Midle End Level

cuervito

entradas: 192

22:41 13/04/2008

6

hmm yo tengo una VITSUBA COL 45-b (450w) con la pc de mi perfil

la misma esta alrededor de $140.

Extreme Level

NoName

entradas: 2655

22:51 13/04/2008

7

Y si, por 150 mangos mucho más que la fuente que dice acá el amigo no vas a conseguir.

Linux Registered User #312139 – http://counter.li.org/
Midle End Level

jasinto

entradas: 488

23:00 13/04/2008

8

segun dijeron en otro post la satellite de 400w esta 44dls y es mejor que la vtb de 450

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

01:29 14/04/2008

9

Cualquiera de las dos suple perfectamente a la que vos tenes ahora…
Y yo que se VTB me inspira más confiansa :P

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

08:22 14/04/2008

10

esa fuente que tenes te va a llevar algo! compra una solytecho una satellite de 400w en galeria jardin en un local del subsuelo las tienen fijate!

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

chamu86

entradas: 539

16:18 14/04/2008

11

una locura esa configuracion de PC con esa fuente de 230w. Ademas las x800 no se destacaban precisamente por su bajo consumo. Yo que vos ni prendo mas esa pc con esa fuente, es un riesgo muy alto para mi punto de vista. Con la satellite que te recomendaron vas muy bien

Asus P5B-Deluxe + Bios1238 + vDroop pencil mod + TT Big Typhoon = Q9400@3808 Rock Solid

"El tonto nunca puede oler al diablo vida mia, ni si caga en su nariz" (Indio x Fundamentalistas del aire acondicionado)
Nos mean y los medios dicen "está lloviendo" http://elproyectomatriz.wordpress.com/ www.rebelion.org
Zeitgeist (Documental) http://video.google.com/videoplay?do…10961351786332

Nuevo miembro

RamonG

entradas: 6

21:49 14/04/2008

12

Jajajaja, la desgracia me acompaña gente, hoy le compre y cambie la fuente, ahora me lo hace mas seguido, y no solo en los juegos! en windows tambien! ahora si me entro el panico! cualquier sugerencia sera muy, PERO muy bienvenida!, lo unico extra que se me ocurrio fue pasarle el spybot y poner drivers mas viejos de epocas mas felices donde todo andaba bien, pero nada, en el spybot la unica entrada que salio fue una que decia algo de windows.system.restore… un saludos a todos!.-

Extreme Level

aledb12

entradas: 2461

21:58 14/04/2008

13
Cita Iniciado por RamonG
Ver Mensaje
Jajajaja, la desgracia me acompaña gente, hoy le compre y cambie la fuente, ahora me lo hace mas seguido, y no solo en los juegos! en windows tambien! ahora si me entro el panico! cualquier sugerencia sera muy, PERO muy bienvenida!, lo unico extra que se me ocurrio fue pasarle el spybot y poner drivers mas viejos de epocas mas felices donde todo andaba bien, pero nada, en el spybot la unica entrada que salio fue una que decia algo de windows.system.restore… un saludos a todos!.-

Que fuente compraste? Conectaste todo los cables? no puede ser que pase en windows tambien.

PD: Para mi las memorias de la X800 ya no dan mas, dejala ir al cielo en paz

Nuevo miembro

RamonG

entradas: 6

22:01 14/04/2008

14

Conecte todo, para las cosas que no tengo mucha experiencia soy prolijo, tome nota de los colores y la orientacion de los cables y eso, para mi sorpresa despues me avive de que solo entran de una sola forma los cables :P. Dejarla ir? no hay otra solucion? es la placa que esta en las ultimas nomas? Saludos…

PD: Mi vieja mula ya no es lo que era…

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

22:01 14/04/2008

15
Cita Iniciado por jasinto
Ver Mensaje
segun dijeron en otro post la satellite de 400w esta 44dls y es mejor que la vtb de 450

si la encontras, estan entre 41-45 Dolares, pero cuesta encontrarlas con stock.

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

22:04 14/04/2008

16

FORMATEA Y FIJATE QUE ONDA! seguro tenes algun problemon en el windows, o se te esta por mirir alguna pieza del hard

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932