Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con Geforce 8800GTS 640MB!!! – Errores graficos

No hay Etiquetas
Entrada
Midle End Level

ecuevas

entradas: 198

07:45 11/09/2008

1

Hola como estan!

Ayer mientras estaba jugando en mi PC con el GRID, el juego se colgo quedando la imagen congelada pero el sonido del continuaba hasta que reinicie la PC.

Durante el booteo todavis en el post se podian ver rayas azules tipo artifix en el fondo negro antes de cargar windows.

Una vez cargado el windows para mi sorpresa en vez de ver el escritorio veia la misma pantalla que habia quedado despues del cuelge con la vista onboard del GRID.

Apage la PC directamente y l a volvi a encender y ya esta todo bien.

Carge el Grid de nuevo y otra vez lo mismo.

Reinicie cargue el juego que carge hace algo parecido solo que en algunos genera rayas azules verticales algo raro.

Despues de volver a instalar el Driver y el DX es como si el problema se agraba porque ya lo hace directamente en el escritorio de windows sin cargar juegos.

Tambien lo hace en Windows Vista ya que tengo un booteo multiple y el disco particionado.
Mi PC es un mother ASUS PW DH Dx – Q6600 – 2GB CORSAIR DOMINATOR PC6400 – GTS 640MB – SATA2 320 – Thermaltake Purepower 560 W.

Para el que pregunte no tiene ni tuvo nunca Overclocking.

Espero que tenga solucion de ser la placa de video es reparable o hay que tirarla a la basura.

Saludos.

Midle End Level

lucasrer

entradas: 443

08:06 11/09/2008

2

A esta hora se me ocurren 2 cosas:

1 – si está en garantía, hace el reclamo.

2 – proba la placa en otra pc.

sl2

Midle End Level

ecuevas

entradas: 198

08:12 11/09/2008

3

La garantia ya fue porque la compre en abril del año pasado y tenia solo un año.

Tengo pensado formatear la pc e instalar XP de cero a ver que pasa.

Entry Level

and18

entradas: 56

08:41 11/09/2008

4

pero, antes de q se cuelgue la golpeaste o algo?, o, fijate reinstalandole los drivers, el monitor te sigue prendiendo?, q te dice en configuraciones avanzadas de pantallas de la placa?, te la reconoce?, te andan aplicaciones 2d?

Hardcore Extreme Level

Zerus

entradas: 4280

08:49 11/09/2008

5

no es por mala onda ni nada , pero esos problemas les suceden a muchas vgas , y una solucion es underclockearla un poco , pero igual esta en el camino de la muerte esa placa , si te anda underclickeandola , igual trata de formatear , por si llega aser eso aunque lo dudo.
saludos

Midle End Level

ecuevas

entradas: 198

09:36 11/09/2008

6

La PC no se golpeo ni nada esta siempre igual y la trato bastante bien.

como puedo undercloquearla eso es bajar la velocidad del nucleo y de las memos no?

como dije voy a colocar otro HDD y formatear para ver pero no creo que sean los drivers ya que falla en dos S.O. y ya reinstale los drivers y nada.

En entorno windows solo con el escritorio tambien hace rayas azules sin coherencia solo rayas y se tilda no hace nada.

Aveces enciende todo bien y en windows trabajo joya pero una vez que se cuelga el juego ya queda media loca.

Creo yo que es la placa de video no creo que sea la fuente que me esta entregando menos voltaje o las memorias. hay forma de testear que es lo que falla sin cambiar los componentes a otra maquina.

Alguien repara estas placas?

Las temperaturas en el windows es de 50ºC a 1400 RPM supuestamente al 60%. el cooler.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

10:08 11/09/2008

7

Mira por lo que decis la placa esta en via de morir absolutamente, como te dijeron proba underclokear para ver si todavia sigue funcionando, sino me parece que vas a tener que cambiar la vga.

Midle End Level

ecuevas

entradas: 198

10:14 11/09/2008

8

Como underckockeo la placa?

Alguien sabe si se pueden por lo menos revisar electricamente y reparar porque por ahi no es nada demasiado importante y tiene arreglo.

Es que no me da para tirar la VGA a la basura despues de un año y medio de uso.

Midle End Level

ACB91

entradas: 475

11:01 11/09/2008

9

Hace asi: primero probá la VGA en otra pc, de un amigo, conocido, etc, y fijate como se comporta. Si hace lo mismo, sabes algo de ingles?? Podrias mandar un mail a ver que te dice la ensambladora de la placa y si para todo esto no hay cambio, lamentablemente me parece que la placa esta muriendo. Otra alternativa, es underclockeandola, pero es raro, si andubo bajo esos clocks tanto tiempo que justo ahora haya saltado algun problema por clocks. Igual intenta.

Saludos!

Midle End Level

ecuevas

entradas: 198

11:10 11/09/2008

10

Funcionara una AMD/ATI 4870 con una fuente Thermaltake silent purepower 560W.

Q6600
2GB CORSAIR DOMINATOR PC6400
Seagate SATA2 320
X-FI Extreme Gamer Pro
ASUS P5WDH Deluxe

Tengo que ir pensando en cambiar la grafica.

Extreme Level

feche86fge

entradas: 1728

11:24 11/09/2008

11
Cita Iniciado por ecuevas
Ver Mensaje
Funcionara una AMD/ATI 4870 con una fuente Thermaltake silent purepower 560W.

Q6600
2GB CORSAIR DOMINATOR PC6400
Seagate SATA2 320
X-FI Extreme Gamer Pro
ASUS P5WDH Deluxe

Tengo que ir pensando en cambiar la grafica.

busca en google "rivatuner",con eso, le aumentas la velocidad al ventilador de la GPU. quizas por el calor puede pasar eso.

Midle End Level

ecuevas

entradas: 198

11:31 11/09/2008

12

En que pate del rivatuner me da la posibilidad de aumentar la velocidad del cooler?

Lo que me llama la atencion es que despues de un rato de jugar comienzan los errores la velocidad del cooler es 1400 RPM en reposo.

no la medi mientras estoy jugando.

Extreme Level

feche86fge

entradas: 1728

11:33 11/09/2008

13
Cita Iniciado por ecuevas
Ver Mensaje
En que pate del rivatuner me da la posibilidad de aumentar la velocidad del cooler?

Lo que me llama la atencion es que despues de un rato de jugar comienzan los errores la velocidad del cooler es 1400 RPM en reposo.

no la medi mientras estoy jugando.

y si aumentas la velocidad,baja la T°. fijate

Extreme Level

ferro00xp

entradas: 2085

12:06 11/09/2008

14

por que no la sacas la limpias le cambias la grasa siliconada y la volves a colocar antes de tomar deciciones drasticas

Midle End Level

ecuevas

entradas: 198

12:58 11/09/2008

15

Recien la saque la limpie un poco no estaba para nada sucia, y la volvi a colocar y nada sigue igual.

Lo que hace precisamente es rayas azulos verticales en windows vista y Xp en el escritorio, solo arranca en modo seguro.

Las rayas aparecen ni bien enciendo la maquina cuando muestra el logo del mother justo despues de mostrar el video (me refiero a las letras negras en modo DOS)

En modo normal no arranca se llena la pantalla de rayas azules verticales y en vista pone una pantalla azul de error y se reinicia.

Extreme Level

feche86fge

entradas: 1728

13:07 11/09/2008

16

no es la T°,con el tiempo,se abra jodido.
fijate si te compras una 4850/70(perdon de que piense que deberias cambiar la placa)

Midle End Level

ecuevas

entradas: 198

13:10 11/09/2008

17

No hay drama vuelvo a preguntar si mi fuente soportaria una 4870?

Alguien compraria una placa en el estado de la mia o tendre que resignarme a tirarla a la basura?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

13:28 11/09/2008

18

Supuestamente no tendrias ningun drama con esa fuente para tirar la 4870 asi que si la cambias metele nomas.

Midle End Level

ecuevas

entradas: 198

14:18 11/09/2008

19

Me sirve la fuente 550W y el mother P5W DH Dx para 2 4850 en Crossfire?

Entre a la web de MSI y saque el telefono de dos servicios tecnicos para Argentina y en uno me dicen que la lleve que me dicen si tiene arreglo o no.

Antes de tocar nada voy a llevarla el lugar es GLOBALNETWARE SRL

Alguien lo conoce?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

16:23 11/09/2008

20

Yendo a la pregunta de la fuente, el cross de 4850 me parece que necesita un poquito mas, y con respecto al negocio que nomabras ni idea.

Midle End Level

emasys

entradas: 137

22:46 11/09/2008

21

Mira che, yo tengo la misma placa que vos, la tengo hace poco mas de un año (por lo del servicio tecnico asumo que tenes una msi, y que es una version OC), hace poco me paso algo parecido, me pasaba con varios juegos, pero solo jugando, en el escritorio y en el arranque andaba fenomeno, lo que hice fue cambiar los drivers por unos mas viejos, ahi se me solucionó, ahora instale los nuevos drivers oficiales y no he tenido un solo problema, fijate que los que tengas no sean alguna version beta… medite bien las temperaturas, para que compares, la mia con media hora de Fur Rendering con el GPU caps viewer levantaba un maximo de 67º, y esa es la maxima temperatura que he tenido, obvio que no estamos en verano, pero igual podes hacer la prueba para ver si la tuya anda por ahi mas o menos. Espero te sea de ayuda, un saludo!

[SIGPIC][/SIGPIC]

Midle End Level

ecuevas

entradas: 198

08:03 12/09/2008

22

Es la version OC, pero ya cambie los drivers en ambos S.O. y nada, ahora solo bootea en modo seguro o sea que ya no puedo instalarle otro driver.

Entry Level

and18

entradas: 56

08:06 12/09/2008

23

mmm, no se q decirte, probaste la placa en otra pc?, otra pc q tengas o en la casa de un amigo o familiar?, por ahi te esta fallando algo en la conexion (no es pesimismo ni nada) puede ser el slot, o parece q la placa

Midle End Level

ecuevas

entradas: 198

10:28 12/09/2008

24

Este fin de semana voy a probar con otra PC asi me saco las dudas de si es la Placa u otra cosa.

Igualmente debe ser la Placa de video ya que son errores graficos de video el tema es por que arranca en modo seguro y no en modo normal?

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

11:03 12/09/2008

25

La verdad que el tema de que arranque en modo seguro y en modo normal no es medio raro, pero igual trata de ver si podes probar la vga en otra pc.

Midle End Level

ecuevas

entradas: 198

11:07 12/09/2008

26

Ojo arranca en modo seguro pero con 5 rayas verticales azules en modo normal no arranca directamente.

Hardcore Extreme Level

zepita

entradas: 4300

11:16 12/09/2008

27

Que mala suerte che. Si la memoria no me falla, MSI da garantía de 3 años para placas de video. Metete a la página y llamá al número de soporte.
Como te dijeron muchas veces, probá si underclockeando se soluciona..
Bajate atitool para hacerlo. Saludos.

Entry Level

Dr.B!

entradas: 57

11:19 12/09/2008

28

Hola! es algo comun tu problema que pase en muchas placas, cuando me paso algo similar en varias ocaciones fue por:

GPU frito (recalentado) a la basura.
En otra, una memoria se jodio y no pudieron solucionarmelo, a la basura.
Otras dos veces que si fue donde la salve es cuando se joden los capasitores (reventados o inflados), los hice cambiar y revivieron.

Proba llevarla algun tecnico de confianza que se dedique a eso y teste los componentes, a lo mejor sea alguna soldadura o componente reemplazable, nunca se sabe puede que tenga salvacion, es una lastima tener una 8800 de pisapapeles!! saludos!!

Midle End Level

ecuevas

entradas: 198

11:40 12/09/2008

29

Acabo de llamar a abelyn que es donde la compre y me dicen que todavia esta en garantia ya que tiene 1 año y 9 meses de MSI por lo tanto me dieron una direccion para llevarla a que la vean.

Estaba seguro que era de un año solamente.

Hardcore Extreme Level

jht

Rio cuarto

entradas: 5473

12:16 12/09/2008

30

Buenisimo, llevala y listo, te sacas las dudas y quizas te la dejan joya.