Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda con el tema de los Artifact!

No hay Etiquetas
Entrada
Midle End Level

ColdFusion

Rosario

entradas: 123

22:09 29/03/2010

1

Hace cosa de un mes estuve a punto de permutar mi VGA (MSI NX8800GTS 320MB OC Edition) con otro usuario del foro pero el amigo al probarla con el atitools descubrió presentaba 1 puntito de Artifact en el test (Windows 7). Nunca me cerró del todo lo que paso por que en Windows seven presenta 1 puntito y en XP 2 puntitos y en lugares diferente al seven ¿Cómo puede ser? . Ahora a un día de comprarme la 5850 quise tomar una captura del atitool para publicarla y tratar de vender la vga pero resulta que no presenta mas ningún Artifact y eso que la probé varias veces, reinicie, etc.
La verdad no entiendo bien como es el tema….¿existe algún otro soft para hacer el test? Cabe mencionar que jugando jamás note ningún problema y juego a juegos actuales por que es una placa que hasta en 1600x900 se la banca.

Saludos y espero alguien me pueda orientar un poco.

Athipyko Electronic Bar & Entertainiment

Midle End Level

pera_radeon

entradas: 139

22:27 29/03/2010

2

proba con el furmak del atitools no me fio mucho x q tmb me pasaba con una 9800pro y la vga andaba de 10

PHENOM II X6 1055T @ 4.3GHZ + Cool iT ECO / ASUS M4A89TD PRO/ 2x2gb 1333 CL7 Gsikill PI / XFX HD 5850 1.2V Core 970/ Mem 1240 "GT 240 para PhysX core 670mhz" / HD WD 640GB Black + 2 x WD 1Tb Caviar Green 64mb / SB Audigy SE 7.1@ X-FI / DVD-RW Matsushita 22x / TT Purepower 600w "W00129RU" W7 Ultimate X64

Midle End Level

ColdFusion

Rosario

entradas: 123

00:14 30/03/2010

3

Baje el furmark 1.8 hice pruebas de estabilidad durante 20 minutos y 0 problemas…tambien hice el bench con todo a fondo varias veces y 0 problemas………

http://www.ozone3d.net/benchmarks/sc…90504d88103444

Score: 500 o3Marks
Submitted by Marcelo @ March 30 2010, 4:11 am

App Version: oZone3D.Net_FurMark_v1.8.0_Build_Feb 2 2010_at_10:27:21

Renderer: NVIDIA GeForce 8800 GTS
Number of Active GPUs: 1
Graphics Drivers: Forceware 6.14.11.9562 11-20-2009
GPU Temperatures (start/end):59°C / 60°C

PhysX version: 9090814
PhysX mode: Hardware

Bench Duration: 60 sec.
Resolution: 1280 x 1024
MSAA samples: 0
Window Mode: windowed
Options: none

CPU: IntelR CoreTM2 Duo CPU E8400 @ 3.00GHz
CPU Speed: 3005 MHz
Operating System: Windows XP build 2600 Service Pack 3

Cita Iniciado por pera_radeon
Ver Mensaje
proba con el furmak del atitools no me fio mucho x q tmb me pasaba con una 9800pro y la vga andaba de 10

Athipyko Electronic Bar & Entertainiment

Hardcore Extreme Level

savedrage

entradas: 17862

00:19 30/03/2010

4

los artifacts no tienen por qué aparecer siempre en el mismo lugar de la pantalla…

Hace 2 o 3 pruebas mas de 20/30 min c/u con detalles altos y filtros!!!! si no pasa nada vendela tranquilo.

Midle End Level

ColdFusion

Rosario

entradas: 123

01:35 30/03/2010

5

Mas de 1 hora todo maximo MSAA16X y 0 problemas……..

Cita Iniciado por savedrage
Ver Mensaje
los artifacts no tienen por qué aparecer siempre en el mismo lugar de la pantalla…

Hace 2 o 3 pruebas mas de 20/30 min c/u con detalles altos y filtros!!!! si no pasa nada vendela tranquilo.

Athipyko Electronic Bar & Entertainiment

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

03:18 30/03/2010

6

Proba con los bench de los games.Tenes Far cry 2 crysis 1 y 2,UT3,bad company 2 y demas.

O la demo de medusa para nvidia.




salu2